Jump to content
sabarblade

Lower download speeds after duma os update

Recommended Posts

I'm just wondering if you guys are aware of a speed hitch while using the r1? On my isp modem the speeds are 930 down and 400 up, doing a wired test on the pc using speedtest.net, the download would be pinned at 30mbps for a few seconds then go up to around 300mbps, on the old OS i was able to pull 750 down and 400 up.

Share this post


Link to post
Share on other sites

also just a note, not sure if this help's but when doing the speed test, the dumaos log show's the following 

Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.444000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.444000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.444000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.440000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.440000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.440000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.440000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.428000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.428000] nf_queue: full at 1024 entries, dropping packets(s) Sun Nov 4 21:16:20 2018 kern.warn kernel: [ 1243.428000] nf_queue: full at 1024 entries, dropping packets(s)

Share this post


Link to post
Share on other sites
2 hours ago, sabarblade said:

"Sorry, we can't show this content because you do not have permission to see it."

weird 

I see the same message where we can't read it.

Share this post


Link to post
Share on other sites
9 hours ago, sabarblade said:

"Sorry, we can't show this content because you do not have permission to see it."

weird 

It was linked to the closed beta forum so you won’t be able to view it. 

Could you try resetting your R1. Then fully disable QoS in anti-Bufferbloat options. Now go to system information so you can see the CPU graph. 

Run your speedtest and see the speeds it can reach. The CPU should hit 100% at some point, which is why the R1 is limited to 700mbps - it’s older hardware so limited

Share this post


Link to post
Share on other sites
On 11/5/2018 at 10:20 PM, BIG__DOG said:

I had thought that because anti bufferbloat was selected as never apply that the qos was disabled, i then checked the bandwidth page and found the disable QOS, that has fixed the issue, thanks for your time :)

3
2
 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×