Jump to content
swampdonkey77

Disgusting lag Black ops 4 tick rate ?

Recommended Posts

I don't believe they have added the ability to see tick rate yet but are working on it.   Supposedly it's up to 60 but ever since they've made that change it has def gotten laggier on the PS4.  Never saw any until this past week now it seems like a 50% chance people are gonna be skipping everywhere.   Definitely disgusting after it played so great at the start.  Hopefully they undo whatever the heck they did soon.

Share this post


Link to post
Share on other sites
16 hours ago, Urge said:

but ever since they've made that change it has def gotten laggier on the PS4. Never saw any until this past week now it seems like a 50% chance people are gonna be skipping everywhere. Definitely disgusting after it played so great at the start. Hopefully they undo whatever the heck they did soon.

I thought something weird was going on too, Xbox has been the same since the last update. They need to fix this quick because the last change has made the game play like s***.

Share this post


Link to post
Share on other sites

Neither as the PS4...I was actually playing a lot better at 30hz...seems like when they push it up to 60 the servers just couldn't take it and every game is laggy. Though it seems like I'm the one always dying 1st though I have the jump on someone ...at the end of the game everybody in the lobby as crappy scores.

Share this post


Link to post
Share on other sites
14 minutes ago, David824 said:

Neither as the PS4...I was actually playing a lot better at 30hz...seems like when they push it up to 60 the servers just couldn't take it and every game is laggy. Though it seems like I'm the one always dying 1st though I have the jump on someone ...at the end of the game everybody in the lobby as crappy scores.

I'm a core player so was a little hesitant to trying this...  but after seeing the same crap this morning we switched to hardcore.  You do still see the skips at times but at least they die if you shoot them.  I'll be going straight back to core when it's all sorted (want the mini map back), but HC isn't a terrible alternative if it's playing rough.

Share this post


Link to post
Share on other sites

I actually play hardcore and I don't see much of guys skipping but I see a lot of bullet sponging where I'll shoot 1st and die 1st....also we see when I get shot it sounds like im getting hit with a sniper rife...just a one loud bang but on the kill feed its showing him shooting me with a smg or a AR

Share this post


Link to post
Share on other sites

I am not (yet) a netduma user, but Ive been playing cod competitively for several years now.

I experience the same bullsh't since the latest patch, but I dont think it has something to do with them having upped the tickrate, they must've tweaked lag compensation as a whole somehow. I compete for cwl pro points and pre-patch havent lost a single match with my team, post patch we are losing against random teams we would never lose cause we have pretty bad hit reg or they see us waaay earlier. And that all happens in custom games which are player-hosted and 20hz since the beginning (havent changed yet). Also the host doesnt really matter in this scenario, I have the same shitty hit reg on my own 400/25 10baseping host as on hosts a thousand kilometres away.

Lets just hope they revert the changes soon. I remember there was a week where connection was like that during IW, too. Then an ingame hotfix made connection good again :D.

Share this post


Link to post
Share on other sites
10 minutes ago, MidoMVP said:

I am not (yet) a netduma user, but Ive been playing cod competitively for several years now.

I experience the same bullsh't since the latest patch, but I dont think it has something to do with them having upped the tickrate, they must've tweaked lag compensation as a whole somehow. I compete for cwl pro points and pre-patch havent lost a single match with my team, post patch we are losing against random teams we would never lose cause we have pretty bad hit reg or they see us waaay earlier. And that all happens in custom games which are player-hosted and 20hz since the beginning (havent changed yet). Also the host doesnt really matter in this scenario, I have the same shitty hit reg on my own 400/25 10baseping host as on hosts a thousand kilometres away.

Lets just hope they revert the changes soon. I remember there was a week where connection was like that during IW, too. Then an ingame hotfix made connection good again :D.

I completely agree with this.  Don't think it's actually the tick rate either.  It all just kind of happened around the same time.  If i remember correctly the beta did run at 60 and played brilliantly.  Most likely something they buggered up and need to get sorted which i'm sure they will.

And welcome to the forums :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×