Jump to content
aka_boogo

BO4 Dedicated server and cloud flush

Recommended Posts

12 hours ago, aka_boogo said:

Hey guys so quick update it seems as if the dedicated servers are appearing again for both MP & BO options... not sure what’s going on maybe there some sort of issue yesterday arvo (Brisbane time) but will keep you posted for the next few days to see if there is any trends that may appear... regarding downgrading the firmware when I was on the original firmware I didn’t seem to have any issues it was only when I upgraded to DumaOS, that being said it could be a coincidence with the timing of the issues and upgrade... cheers

Hey mate, fellow AUS here

I had the same issue as you yesterday around the same time, the only game mode I could get a dedicated server on was Search and Destroy.

Then today removing the device, flushing the cloud and addingh it back was working a charm.  100% dedicated servers all night.

Share this post


Link to post
Share on other sites
2 hours ago, wils1337 said:

Hey mate, fellow AUS here

I had the same issue as you yesterday around the same time, the only game mode I could get a dedicated server on was Search and Destroy.

Then today removing the device, flushing the cloud and addingh it back was working a charm.  100% dedicated servers all night.

Aussie, Aussie, Aussie!

Share this post


Link to post
Share on other sites

No worries glad to hear, but I can’t take any credit as this was posted originally by the admin team...I just found myself continually doing it before sessions which now has died down a far bit...

I have been setting all dedicated servers I find (all in Sydney or very close to it) to allow all very consistent 20-25ms pings some are a little more all over the place than others but in reality no that bad... i note that the same servers do MP games as well BO games as I thought this maybe different for the different game types...

One other thing to note is I have set my geo filter to the middle of Australia and pull out the ring to  cover all of it, and continue to connect to Sydney servers both ones that I have already come across and new ones (I’m up to 13 servers based in Sydney now on my allow list) however, I believe the there another server based in south Australia but I’m yet to connect anything there so I can’t report what they are like for me (guessing it would be a little worse than the Sydney as it’s a bit further away)

I'm really looking forward to the next milestone being the new ping assist... keep you posted with anything else I find that’s relative to Australia and east coast more accurately...

Share this post


Link to post
Share on other sites

I've connected to the South Australia dedi once, and the ping was over 120 ms, leading me to believe its actually a miss-located icon rather than a server based in SA

But I haven't been able to connect again to grab its ID or IP

Share this post


Link to post
Share on other sites

Ok yeah didn’t take that into consideration I don’t think Australia has ever had 2 dedicated servers at least to my knowledge...

Could I ask, how long does it take to get into a game? MP / BO? Sometimes it can take some time especially BO. I don’t know if this is true but sometimes I grab the pointer for the geo filter and move it slightly while the game is searching and then I find a game... I know we’re not meant to but I’m starting to get the impression that this helps... 

Share this post


Link to post
Share on other sites
28 minutes ago, wils1337 said:

I've connected to the South Australia dedi once, and the ping was over 120 ms, leading me to believe its actually a miss-located icon rather than a server based in SA

But I haven't been able to connect again to grab its ID or IP

Apologies forgot to quote as above^^^ or anyone else how is an Aussie DumaOS user...

Share this post


Link to post
Share on other sites
10 hours ago, aka_boogo said:

Ok yeah didn’t take that into consideration I don’t think Australia has ever had 2 dedicated servers at least to my knowledge...

Could I ask, how long does it take to get into a game? MP / BO? Sometimes it can take some time especially BO. I don’t know if this is true but sometimes I grab the pointer for the geo filter and move it slightly while the game is searching and then I find a game... I know we’re not meant to but I’m starting to get the impression that this helps... 

I dont really play BO, BR games solo arent much fun to me.
But normal MP games, following the delete flush add method, I'd day 15-30 seconds max, I am PC tho so might not be comparable

 

*Edit*

Spoke too soon, cant get a game tonight with GEO filter on.

Share this post


Link to post
Share on other sites

Fellow Aussie PS4 player here too.  I find I have to delete device and flush, as some have reported, a couple times before it will connect to the Sydney servers.  There are a few times it will say I'm connected to a peer in the UK or the ocean but the ping is solid and around the same as the Sydney server so assume it's actually a dedi.  If I have the filter on it will never connect to the dedi even though I have it covering all of Australia so I just leave it on spectate and honestly games have been mostly fine for me.

P2P (listen server) games aren't actually too bad, obviously not as crisp as the dedi but i can never finish a game without at least 1 host migration and then blue screen or game freeze.  I had a game of WW2 the other day with filter and spectate on and it worked flawlessly so I assume it's BO4 being new and no doubt the Netduma team will sort it out as they always do.  I should probably report the IDs next time I'm on instead of waiting for everyone else to do it haha

Share this post


Link to post
Share on other sites

I have found with the original firmware that if I put the ping assist down to zero and the circle at about 1200km essentially mimicking the geofilter on the DumaOS then I can't find a game at all but if I move the ping assist up to 30ms I find a game straight away but the server is inside the circle but couldn't connect with ping assist off. Geofilter is really weird with this game 

Share this post


Link to post
Share on other sites

I have the same issue in eastern US time zone. 

I have my filter set on a 1000 mile radius

filter mode

strict mode

auto ping

Only peer connections i'm getting 1200+ pings when I finally find a match after about 5 mins, either that or it kicks me back to main menu.

I have followed all optimal settings guides and previous advice from my inquiries.

I have not tried the flushing thing yet but I would think the filter should work as intended and us not have to constantly play with it just to get a decent connection. :(

Share this post


Link to post
Share on other sites

At this point I really dont feel like playing black ops 4 until ping assist release cause the servers I kept connecting to its ridiculous. The hit market is ridiculous aswell. It played better on the beta. 

 

 

Share this post


Link to post
Share on other sites

Yeah I know what you mean I think when I was on DumaOS and I got a dedicated server the connection seemed a lot better than when I get dedicated servers on original firmware it's just the hassle of trying to get dedis on DumaOS was not good but when we get ping assist that hassle will go away I have tried to get that same quality of connection with original r1 firmware but can't seem to do it.maybe the new qos works different to the original and that's the difference 

Share this post


Link to post
Share on other sites

If the remove device and then flush cloud doesn’t work try putting the device into spectate mode... it appears to me that you’ll connect to peers that are far away outside the geo-filter but if you have ping assist on you’ll see the ping closer to what you’re usally accustomed to seeing when it works great. So I’m guessing that there’s some issue with the servers, whatever that looks like, Treyarch or duma’s cloud, something needs to be updated...

Share this post


Link to post
Share on other sites

 

9 minutes ago, KURT NEWSOME said:

Iv seen alot of people posting about downgrading the dumaos .  But I just got a Netgear Nighthawk gaming router with dumas on it can it be downgraded 

Is there any particular reason you want to downgrade. DumaOS has been excellent in all the games I play other than black ops 4 for some weird reason it doesn't play well with their servers. Unfortunately my main game at my the moment is black ops 4 so I have gone back to original firmware until ping assist is released then I will be straight back on DumaOS 

Share this post


Link to post
Share on other sites

I have xr500 sadly I  cant downgrade. One thing I notice the closest server next to me have an average 14 ms when I ping it. In game its showing 80 ms like wtf. On the beta that same server was showing 20 ms to 33ms in game . Any idea why? Something off. And that sever played better on the beta too. The hit detection is ridicculously unreal 

Share this post


Link to post
Share on other sites
36 minutes ago, dav581005 said:

Not 100% but I think that may well be the lag comp so maybe furthest person from server has ping around 80ms could also be an accumulated ping from you to server to other players then back again 

But that's everyday ever since the game launch. When I connected to Peer server that's further away from me my in game ping usually show lower than that

Share this post


Link to post
Share on other sites

Ping Assist will be out fairly soon - we're working hard on figuring out what's happening. There's been a lot of BO4 issues reported elsewhere (by non-Netduma users) recently so I'm thinking something has been changed by Treyarch again. Our cloud update and Ping Assist will help soon :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×