Jump to content
aka_boogo

BO4 Dedicated server and cloud flush

Recommended Posts

hey, is it common for you guys to remove device flush the cloud and re-add your device in order to get the servers to reappear before you start a MP or BO game?

I'm on PS4 R1 router running DumaOS and this method is the only way i get to play on servers....

I've saved servers based in Sydney but still no luck... and i'm based in Brisbane...

thanks in advance guys...

Share this post


Link to post
Share on other sites

Thanks Fraser, no it would appear that from when I boot the game up it would take 4-5 mins to look for a game. Generally if I stick it out for that long the game would be peer to peer within my radius but laggy /choppy. Auto ping shows this as well as there spikes where a dedicated server for the most part is smooth... I note that I just saw the post under Black ops 4 Support so I’m happy to continue as I am getting good games when I remove the device and flush the cloud.... but would love a bit more of a permanent fix!!! BTW loving the dumaOS update. 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

That shouldn't be the case, what are your Geo-Filter settings?

I’ve followed the instructions set out to the tee...

i don’t have exact details to hand however I’m based in Brisbane and the closest server is Sydney (or close to it). 

As stated previously if I just booted a game of bo4 it takes a while to get into a game... when I do it’s p2p and not stable however if I remove my device flush the cloud and the reads the device it finds a game quick and it’s a server. This is for both MP and BO... I have saved the servers on DumaOS but this does help either. 

So far I have 2 different servers listed. I’m on PS4

cheers

Share this post


Link to post
Share on other sites
Just now, aka_boogo said:

I’ve followed the instructions set out to the tee...

i don’t have exact details to hand however I’m based in Brisbane and the closest server is Sydney (or close to it). 

As stated previously if I just booted a game of bo4 it takes a while to get into a game... when I do it’s p2p and not stable however if I remove my device flush the cloud and the reads the device it finds a game quick and it’s a server. This is for both MP and BO... I have saved the servers on DumaOS but this does help either. 

So far I have 2 different servers listed. I’m on PS4

cheers

That that’s 5 servers listed. Apologies

Share this post


Link to post
Share on other sites

I've seen/had the same issue in the US Fraser. I will finally get a list nailed down of the good vs bad servers crossed with the real vs. misplaced and low and behold I won;t see the good servers come up for hours. They're there I can ping them and I see them every now and then but once I have them on the allow list and filter set they somehow get ignored. At the same time servers I clearly have set to deny, outside of my filter range will connect.

Share this post


Link to post
Share on other sites

Thanks for the replies guys.. this afternoon and tonight was the first time that I didn’t need to delete and flush the geo which was great... I’ve been saving servers so not sure if this is helping. 

Anyway Fraser if you want to close this off your call. 

Keep you posted if anything changes... cheers

Share this post


Link to post
Share on other sites
15 hours ago, aka_boogo said:

I’ve followed the instructions set out to the tee...

i don’t have exact details to hand however I’m based in Brisbane and the closest server is Sydney (or close to it). 

As stated previously if I just booted a game of bo4 it takes a while to get into a game... when I do it’s p2p and not stable however if I remove my device flush the cloud and the reads the device it finds a game quick and it’s a server. This is for both MP and BO... I have saved the servers on DumaOS but this does help either. 

So far I have 2 different servers listed. I’m on PS4

cheers

Thanks for sharing this work around.

Facing the same with the singapore server. will try your suggestion and see if it works also for me.

Cheers!

Share this post


Link to post
Share on other sites

Hey up Fraser I am having same problems with getting dedicated servers seems like I might get a dedi every now and then but 9 out of 10 times it will be a peer and gameplay is awful hit detection seems fine gettinglots of hit markers (more than is needed to kill) but still they don't die and seem to kill me with one shot gonna try this workaround later to see if I can get dedicated servers by the way if geofilter is off I get dedis every game

Also I am on ps4 in UK with geofilter set to about 600 miles have tried it at 1200 miles also with same results. as above get dedis every time with geofilter off but more often than not it is on east coast of US and might as well be on peer to peer I have noticed a few servers listed as peer but have a name as well as ip address e.g. midphase

I am assuming these are dedicated servers if not then I don't think I have played on more the half dozen dedis since launch 

Share this post


Link to post
Share on other sites

Okay thank you, may be what you said about them disabling servers in non busy periods.

Are you sure it's a peer Dav and not a dedicated server marked as a peer? You can look up the domain name from the ping panel and it'll tell you. Whats the average ping you're getting? 

Share this post


Link to post
Share on other sites

worked like a treat for me - instantly connected to a server london area. deleting device and flushing worked great for me. been constantly feeling like I'm literally a second behind everyone. 

Share this post


Link to post
Share on other sites

Hey guys just hopped on now, no luck, MP or BO...

I've tried deleting and flushing as described above with no luck....

the odd peer pops up just outside my geo filter range then disappears... thats about it.

will read so of the other post to see if there is a remedy 

Share this post


Link to post
Share on other sites

I have downgraded to original firmware today as tried the workaround last night on DumaOS but no luck tried it again on original but still didn't work so loaded up cod ultimate profile and way better connection so might stick with this until either cloud update or next firmware for DumaOS comes seems like ping assist is the way to go at the moment 

Share this post


Link to post
Share on other sites

Great thanks I really like DumaOS it's so easy to see what you are doing and being able to pin certain things to the dashboard to see what's happening is brilliant and I am sure in other games it would all work fine so I will definitely be back on it again 

Share this post


Link to post
Share on other sites

Hey guys so quick update it seems as if the dedicated servers are appearing again for both MP & BO options... not sure what’s going on maybe there some sort of issue yesterday arvo (Brisbane time) but will keep you posted for the next few days to see if there is any trends that may appear... regarding downgrading the firmware when I was on the original firmware I didn’t seem to have any issues it was only when I upgraded to DumaOS, that being said it could be a coincidence with the timing of the issues and upgrade... cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×