Jump to content
jayStepp

Can't connect to Xbox Party Chat

Recommended Posts

I upgraded my R1 to the DumaOS last week and I absolutely love it. One issue though. My son can't connect to party chat with his friend. On the old software there was no problem. I am not sure if it is something I have (or haven't) done. His friend is well within the geo-filter. I even removed my sons Xbox entirely. Still no luck. Once I downgraded, it works fine. I would like to keep DumaOS, but also would like to have my son and his friend be able to chat. Any help or suggestions would be greatly appreciated. Thanks

Share this post


Link to post
Share on other sites

Sorry it took so long to reply...crazy work week. I re-installed DumaOS and disabled QoS completely and will see if that works. If his friend had moderate NAT, could that be the problem? If so, I am still confused on why things worked fine on original R1 firmware. Thanks for all the help with this, and for making a great product

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×