Jump to content
guiguess067

Geo filtre duma os

Recommended Posts

Bonjour deja merci pour le duma os et une petite question pourquoi quand j active le geo filtre sur call of je ne trouve aucune partit mes reglage sont 

strict mode 

et rayon de 1000km 

auto ping activez et desactivez aucun changement 

merci de votre aide d avance 

Share this post


Link to post
Share on other sites

Meme en suivant le guide je n arrive pas a trouver de partit en activant le geofiltre je doit faire quelque chose de mal mais je sait pas quoi 

sans le geofiltre activez mon jeu est propre mais j aimerai comme meme  faire fonctionnez ce geofiltre 

Share this post


Link to post
Share on other sites

Il y a un gros soucis avec le geo filtre, je ne trouve AUCUNE PARTIE, que ce soit en faisant "éteindre la console, effacer la playstation, flush cloud.." ou en activant filtering mode dès que je démarre le jeu comme sur la 1.06.. c'est vraiment ennuyant, cette option du duma os ne sert à rien pour le moment 😪

Share this post


Link to post
Share on other sites

Perso moi sa fonctionne faut je l active avant d allumer la console et le supprimez avant d eteindre la console apres quand je l active mon personnage semble lourd mes deplacement sont moin fluide et j ai des montee de ping a 140ms donc je joue sans l activez et la sa marche a peu pres temp a autre des partit bizzare mais bon on dira que c est les serveur 

perso le duma os pour moi a ameliorez les chose mais il ya encore quelque amelioration a faire pour que ce soit parfait 

le probleme pour beaucoup de personne c est nos box de merde avec tv integrez ducoup on peut rien faire la telez sera toujours prioritaire a moin je me trompe 

Share this post


Link to post
Share on other sites
1 hour ago, guiguess067 said:

Perso moi sa fonctionne faut je l active avant d allumer la console et le supprimez avant d eteindre la console apres quand je l active mon personnage semble lourd mes deplacement sont moin fluide et j ai des montee de ping a 140ms donc je joue sans l activez et la sa marche a peu pres temp a autre des partit bizzare mais bon on dira que c est les serveur 

perso le duma os pour moi a ameliorez les chose mais il ya encore quelque amelioration a faire pour que ce soit parfait 

le probleme pour beaucoup de personne c est nos box de merde avec tv integrez ducoup on peut rien faire la telez sera toujours prioritaire a moin je me trompe 

Salut pour moi perso sur le xr500 le geofiltre est la seule fonctionnalité que j'utilise et qui est importante par contre antibufferbloat et traffic priorization me donne un retard dans le gameplay donc tout est à A 100% et traffic priorization désactivé. Pour les modem je suis d'accord avec toi c'est de la merde après je ne pense pas que ce soit la tv le problème sa n'utilise que 7mb environ sur une fibre sa n'a aucune incidence... Après la question est de savoir comment le traffic et prioriser (udp, tcp, icmp.. ) est de savoir si ça vient direct du modem ou du FAI (dans le logique ça serait du modem) 

Share this post


Link to post
Share on other sites

Salut j'ai exactement le même constat que loco , j’enlève tous sauf le geofiltre , car l'anti buffer marche souvent mal , des fois il ne baisse même pas le debit , j’enlève tout est sa va a peu près 

Share this post


Link to post
Share on other sites

La qualité de service devrait faire une grande différence lorsqu’elle est configurée correctement. Cela ne devrait pas aggraver votre connexion. Si vous souhaitez essayer de le configurer à nouveau, suivez ce guide: http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos-step-3-

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Admin said:

La qualité de service devrait faire une grande différence lorsqu’elle est configurée correctement. Cela ne devrait pas aggraver votre connexion. Si vous souhaitez essayer de le configurer à nouveau, suivez ce guide: http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos-step-3-

Sur le r1 oui mais pas sur le xr500... 

Share this post


Link to post
Share on other sites

Il va être temps de nous la sortir cette mise à jour parce que ça devient gonflant.. encore tout de suite, les 3 premières parties (quand je mets 1-2min à en trouver une alors que je suis en nat ouvert), 3 fois je tombe dans des parties à 300 de Ping.. et au bout de 30 secondes, ça me kick, résultat cela fait 20min que j'ai lancé le jeu, je n'ai toujours pas fait de partie 😂 Je suis obligé de désactiver le geo filtre pour pouvoir jouer sur BO4.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×