Jump to content

Recommended Posts

I've started experiencing multiplayer and nat issues ever since i changed out my gateway. My original netgear adsl router gave me no problems for the past 3 months since i got the netduma however when I replaced the netgear with my old huawei adsl router I started getting double NAT. Tried to rectify this by changing dmz settings etc. Did not work called huawei support only for them to tell me my router is not compatible with double ds. Put back my old netgear router and nat opened up for about 2 to 3 hours. Then I started getting teredo ip problems. I have tried enabling upnp on the netduma as well as wifi workaround to no avail. Need help as this is really frustrating as the only way i can play online with friends is if i connect directly to my adsl router which renders the netduma useless and a very expensive ornament. Please help

Share this post


Link to post
Share on other sites

Hi, welcome to the forum! Try disconnecting your Netgear and your R1. Then wait 5 minutes and plug in your Netgear. Wait another minute then plug in your R1.

You should make sure UPnP and Port Forwarding are disabled on your Netgear router, and make sure only UPnP is enabled on your R1. Check to see if you have an open NAT, and if you don't you should put your Netduma into the Netgear's DMZ.

You should also try this:

- Go to Xbox dashboard
- Go to system settings
- Go to network
- Go to advanced settings
- Go to alternate MAC address Clear
- Your Xbox will then restart

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Jack said:

Hi, welcome to the forum! Try disconnecting your Netgear and your R1. Then wait 5 minutes and plug in your Netgear. Wait another minute then plug in your R1.

You should make sure UPnP and Port Forwarding are disabled on your Netgear router, and make sure only UPnP is enabled on your R1. Check to see if you have an open NAT, and if you don't you should put your Netduma into the Netgear's DMZ.

You should also try this:

- Go to Xbox dashboard
- Go to system settings
- Go to network
- Go to advanced settings
- Go to alternate MAC address Clear
- Your Xbox will then restart

How do I enter my netduma into the netgear dmz

Share this post


Link to post
Share on other sites

Go to the Device Manager on the R1. You should see a set of numbers called your Wan IP.

Copy these. Now go to your NETGEAR and see if it has an option for DMZ. It will usually be in advanced settings, near port forwarding and UPNP. 

If you know the model number we could look up the user manual for you.

Thanks

Share this post


Link to post
Share on other sites

Thanks for your help in this regard managed to sort out that issue however im sitting with another frustrating issue which i didnt even realise was happening. I started olaying blackops 4 and was having the odd lag spike here and there... And then all of a sudden every gane is just lagging and im connecting to my local server.... Every game oing fluctuates between 90ms and 400 ping. So I went inti my r1 settings to see if my geo filter and hyper boost were still active and that is when I realised everything i had set my router to had reset... When i try to update it it shows everything as active but if I disconnect my laptop and reconnect the same thing happens again plz help

Share this post


Link to post
Share on other sites

Basicly all my congestion control settings hyper lane host filter any settings that i adjust in those areas keep resetting to default... But I will try and download the new os and see if I come right thanks again

Share this post


Link to post
Share on other sites

Ah I know the reason. If you go to >Settings >Miscellaneous find the option to Enable Cookies and check that.

But if you're upgrading to DumaOS don't worry, all that is taken care of (would recommend upgrading)

Share this post


Link to post
Share on other sites
31 minutes ago, AbsolutVenom said:

I have successfully upgraded. Just a quick question why cant I set a ping limit anymore on my geo filter

Ping Assist isn’t currently available on DumaOS but Netduma announced their latest milestone (including ping assist) in this thread:

 

Share this post


Link to post
Share on other sites
42 minutes ago, AbsolutVenom said:

Yesterday after doing the update everything was working fine... I get home today and I'm having unable to find teredo ip problem again

Is this error happening when you run a connection test? If so, make sure the geofilter is disabled when running the test as it can sometimes block the test server and cause the teredo ip error.

Share this post


Link to post
Share on other sites

Depends on the game, if you are playing BO4 you need to enable the geofilter before you boot up the game. All other games enable the geofilter just before searching for a game.

if you disable the geofilter before you switch on your Xbox do you still get the error?

Share this post


Link to post
Share on other sites

Yes its the same group of friends i akways play with but with the geo filter on i keep cant connect to party chat I can play the game fine but cant be in parties as it says my network settings are blockking party chat... Which is direcrly related to the teredo ip thing. So is this not going to change at any time with fitire updates or am i just stuck playing bo4 without geo filter on coz I really need the geo filter to pick up low ping blackout games

Share this post


Link to post
Share on other sites
33 minutes ago, AbsolutVenom said:

Yes its the same group of friends i akways play with but with the geo filter on i keep cant connect to party chat I can play the game fine but cant be in parties as it says my network settings are blockking party chat... Which is direcrly related to the teredo ip thing. So is this not going to change at any time with fitire updates or am i just stuck playing bo4 without geo filter on coz I really need the geo filter to pick up low ping blackout games

It's likely a server is being blocked that we need to whitelist. If you can see what's being blocked on the Geo-Filter and provide us with it's ID we can add to the cloud.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×