Jump to content
Netduma Admin

Black Ops 4 Support

Recommended Posts

On 10/13/2018 at 1:07 PM, Netduma Admin said:

I think there are some servers which are shaking as peers which we will need to update our Cloud for to recategorise. 

You should always see an icon on your map when in a game. If this is not happening, please let us know. 

Good to know you’re seeing a Florida server - we’ll reperform the test on Monday and update the Map. I suspect more are being switched on as the game grows. 

I hope the map update with the Florida server today.

Share this post


Link to post
Share on other sites
12 hours ago, JOE1305 said:

this is the only dedi i see also on my screen. and im living in austria

Thats an authentication server, not the game server. One of those peer icons is the server. I'm going through them manually and checking what needs to be reclassified.

11 hours ago, JOE1305 said:

i did what you said above but still i see only one server and cant even find lobbies. i think they need to fix the game.

Irish Server.png

You probably started the game up too quickly after having closed it. Wait 2 minutes and then try again please

Share this post


Link to post
Share on other sites

I have changed my radius to the COD profile and yes it finds games very quickly but all the games are peer to peer connection and most of them are unplayable.

Latency around 100ms everytime.

Share this post


Link to post
Share on other sites
32 minutes ago, Dialatech said:

I have changed my radius to the COD profile and yes it finds games very quickly but all the games are peer to peer connection and most of them are unplayable.

Latency around 100ms everytime.

They are likely servers which just need to be marked as dedicated. If you look at the domain name you'll be able to work out if it is or not

Share this post


Link to post
Share on other sites

Hello Fraser, 

First and foremost the R1 is working great and my experience with it on BO4 has been exceptional.

I attached two pictures describing the dedicated server of New Jersey. Usually when I boot up the game I do it on the lowest radius (68.97mi) with no ping assist. The server runs well on 10-15 millisecond ping. 

However, the same server will sometimes ping at 35-45 Millisecond when I boot it up and describe it as being over 800 miles away.

I've played 2 games with these descriptions and they ran regular.

Here's the ID: 496c5e2909e8383d

IMG_20181015_144022.jpg

IMG_20181015_144059.jpg

Share this post


Link to post
Share on other sites

Greece:

0d5f3e09fcacaeb3 - 95.179.172.9.vultr.com - peer

2d5f07d2fcccaeb3 - 95-179-204-210.choopa.net - peer

2e5f4a15fccdaeb3 -  95-179-205-21.choopa.net - peer

0d5f4c17fcacaeb3 - 95.179.172.23 - peer

 

Germany:

ad55935ef24cbec3 - 85.195.76.94 - peer

b055bb86f24fbec3 - 85.195.79.134 - peer

Are these dedicated servers? Today, I was connected with them and showed them a peer connection. For Greek servers I had lower pings and better matches in BO4 than on German ones. Unless the location of these servers is incorrect in Geo-Filter. My location is Poland.

 

Share this post


Link to post
Share on other sites

Thank you all so much for these, it's incredibly helpful.

1 hour ago, FLEX_Jastrzebie said:

Are these dedicated servers? Today, I was connected with them and showed them a peer connection. For Greek servers I had lower pings and better matches in BO4 than on German ones. Unless the location of these servers is incorrect in Geo-Filter. My location is Poland.

 

I have a feeling they will be dedicated servers - we're working through testing these to find out and update the cloud. I also have a feeling those Greek ID's are actually dedicated servers, which is massive considering there never used to be CoD servers in Greece. That should be amazing for players across Eastern Europe.

Share this post


Link to post
Share on other sites
1 hour ago, FLEX_Jastrzebie said:

Greece:

0d5f3e09fcacaeb3 - 95.179.172.9.vultr.com - peer

2d5f07d2fcccaeb3 - 95-179-204-210.choopa.net - peer

2e5f4a15fccdaeb3 -  95-179-205-21.choopa.net - peer

0d5f4c17fcacaeb3 - 95.179.172.23 - peer

 

this is no greek servers. 

check the ips. there are on holland etc.

 

Share this post


Link to post
Share on other sites
24 minutes ago, tyfeonas said:

this is no greek servers. 

check the ips. there are on holland etc.

 

The GEO-Filter shows these servers in Greece.

 

this page shows it is a German server: https://db-ip.com/95.179.172.23          https://db-ip.com/95.179.172.9

this server is in the Netherlands: https://db-ip.com/95.179.204.210

this server is in France: https://db-ip.com/95.179.205.21

Share this post


Link to post
Share on other sites

yes i know.

 

--------------------------------------------------------

Dedicated

ID a4ad7c474a43c2c7

Domain Name 173.199.67.71.choopa.net  it show in russia on geofilter but it is on usa.

IP:    173.199.67.71
Decimal:    2915517255
Hostname:    173.199.67.71.choopa.net
ASN:    20473
ISP:    Choopa, LLC
Organization:    Choopa, LLC

--------------------------------------------------------------------------------

Host Type Dedicated

ID 0a68b07b05a9e9ee

Domain Name 104-238-169-123.choopa.net  uk ok

----------------------------------------------------------------------------------

 

Host Type Dedicated

ID c26cb6810961383d

Domain Name  108.61.97.129.choopa.ne spain ok.

------------------------------------------------------------------------------

 

is it any helpfull to post servers we lock on?

 

 

Share this post


Link to post
Share on other sites

Flushed the cloud and covered the entire Europe:

- with Strict mode on I get a "lobby not joinable" message.

- with Strict mode off I get connected to a European server which never shows on the map.

 

Share this post


Link to post
Share on other sites

Thanks for all this, it's really helpful. I'll be going through the servers myself as well to check the accurateness of the map currently. 

@Attackerman Are you certain that is the case? It couldn't possibly be in your radius. It must be a different server, does it have the exact same ID? They can be slightly different.

Share this post


Link to post
Share on other sites

How big is everyone's Geo Filter set to? For me I can not set it anywhere less than 650 miles with strict mode on. I find a game right away. But that is just me YMMV.

Share this post


Link to post
Share on other sites
37 minutes ago, Burger100 said:

Similar issue fraser strict mode on get lobby not joinable turn it off and it connects to severs but a lot of the time to USA, got geo filter covering Europe. 

Turning Strict Mode off is similar to turning your Geo-Filter off, so I would not recommend this.

When you get lobby not joinable, can you see where the server (shown as a triangle) is located and then click on it to collect the ID? 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Admin said:

Turning Strict Mode off is similar to turning your Geo-Filter off, so I would not recommend this.

When you get lobby not joinable, can you see where the server (shown as a triangle) is located and then click on it to collect the ID? 

Nothing is shown in the map.

Share this post


Link to post
Share on other sites

Are either of you EVER seeing them appear on your map?

Could you make sure you're zoomed out fully, in case the icons are appearing somewhere random. For example, on original R1 firmware, IP addresses not in our database appear in Antarctica. In DumaOS they appear West of Africa.

Share this post


Link to post
Share on other sites

Am getting players no dedis showing up within the geo filter and virtually every game its showing to many players in your party to join session or if i do get into a game its constant host migration. Fully zoomed out shows no other icons only icons within the geo filter are shown. Just to add got the geo set at a 1000 miles from my home location.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Thanks for all this, it's really helpful. I'll be going through the servers myself as well to check the accurateness of the map currently. 

@Attackerman Are you certain that is the case? It couldn't possibly be in your radius. It must be a different server, does it have the exact same ID? They can be slightly different.

Ok Roger That, I'll double check the ID.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×