Jump to content
jerem.slache@gmail.co

black ops 4 latence

Recommended Posts

Salut à tous, j’ai le meme soucie que vincho31, lorsque je lance le jeu, rien ne s’affiche sur le geo-filter et au bout de quelques minutes je rentre dans une game et un cercle apparaît. Je suis obligé de cliquer sur le cercle pour avoir le Ping car le Ping automatique ne se fait pas. Ce qui est surprenant c’est que ce cercle apparaît toujours au même endroit et par moment c’est un serveur dédié et par moment c’est un host.

La connexion est en plus plutôt mauvaise avec des hausses à 120 de Ping.

Je précise que je n’utilise  pas le dumaOS, je suis sur l’ancienne version.

 

Share this post


Link to post
Share on other sites

Le moyen le plus simple de vérifier s’il s’agit d’un problème avec le routeur consiste à utiliser un jeu CoD différent. Ce problème ne se produit pas avec WWII, Infinite Warfare, Black Ops 3 ou tout autre titre précédent.

Les serveurs Black Ops 4 sont surchargés et certains ont probablement besoin d'être ajoutés à notre base de données cloud. Nous le testons toujours de manière approfondie - si vous continuez à avoir des problèmes, je vous recommande de poster quelques captures d'écran ici, car cela pourrait nous aider à mieux comprendre le problème.

J'espère que cette situation s'améliorera bientôt pour tout le monde!

____________________________________________

The easiest way to test if this is an issue with the router is to just go on a different CoD game. This issue doesn't happen with WWII, Infinite Warfare, Black Ops 3 or any previous title.

The Black Ops 4 servers are overloaded, and some probably need adding to our cloud database. We're still thoroughly testing it - if you guys continue to have issues I'd recommend posting some screenshots here as it could help our understanding of the issue.

I hope this situation improves for everyone soon!

Share this post


Link to post
Share on other sites

hier j'ai débranché le RX500 j'ai une fibre 500mega down et 50up direct sur la xbox et la je fait des partie de fou tout la soirée j'ai plus de 20 kills alors j'ai aussi testez vdsl 90mega et 5mega up même chose je fait des meilleur partie sans le RX500 sur BO 4

Share this post


Link to post
Share on other sites

je n ' utilise pas le géo filter , et j en ai aucun soucis sur BO4 . Ayant une connexion A+A+A+ sans le R1. J ai un touché parfait . Ce qui change avec BO4 ; c est comment ils ont rendu le jeu façile pour les low skill . 

Share this post


Link to post
Share on other sites

Salut les gars ;) Comme vous, je me suis pris la tête à tenter de trouver un bon réglage, cependant, je suis sous Duma os.

Il semblerait que j'ai enfin trouvé quelque chose ! alors j'ai la fibre orange, 900down, 300up. Du coup, j'avais rentré ces valeurs dans le congestion control.. mais j'avais beau faire des réglages en diminuant upload, download, ça ne changeait rien, toujours les sensations de ne pas toucher quand je tirais.

J'ai refait un test de connexion, turbo mode activé, et ça m'a donné 583down et 285up. Du coup, j'ai rentré ces valeurs dans les vitesses de connexions.

Ensuite, comme en dmz ça ne fonctionnait pas (j'étais bien en nat ouvert), j'ai réactivé l'upnp sur ma box orange et retiré la dmz dessus. Sur le netduma, j'ai retiré les ports que j'avais ouvert et j'ai réactivé l'upnp. J'ai ensuite refait des tests par rapport à dslreports pour essayer de trouver quelque chose de bien (je continuais de jouer en même temps) et là où j'ai eu les meilleures sensations, c'est quand j'ai fait en sorte d'avoir un plus gros débit montant que le descendant. Au final, pour avoir le mieux, j'ai dû mettre 20 en download et 40 en upload. Et bien que sur le jeu (option, réseau) j'ai 50 de ping, je peux enfin faire des doubles kills ! Allelujah ! Alors après, même si en qualité je n'ai que A et non A+, les balles touchent vraiment et je me rends compte quand je louche 😅 

Dans le doute, j'ai quand même ressayé d'utiliser dmz plus port manuel mais retour aux bullshits.. Pensez bien à redémarrer votre box internet et votre netduma.

J'espère que ça pourra vous aider !

2005847632_dslreports.PNG.366c11ced0232e367aa9a86318c9b478.PNG

Share this post


Link to post
Share on other sites

Juste pour savoir Habloo, au niveau du geo - filter tu a mis strict mode, 1000km et Ping assist sur 0 ? Tu es en reactive et turbo mode ? Merci beaucoup pour ton aide :)

Share this post


Link to post
Share on other sites
8 hours ago, Netduma Fraser said:

Theres definitely a French server I've forced it myself. What times are you playing and what game types? Does your console have an open NAT?

Le serveur dédié Français est revenu une demi heure après que je poste ici  ... ( désolé je n'ai pas trouvé comment l'effacer) 

Sinon, j'ai joué sur Controle de 20h à 23h ( toutes les parties sur le serveurs dédié FR, c'etait super ) , oui j'ai une NAT ouverte.

Pour la suite , je vais de nouveau faire la maj du R1 vers le Duma os et voir si tout est rentré dans l'ordre ( je reste convaincu que 3arc continu d'ajuster leur serveurs)

 

the French dedi was back half an hour after my post.... ( sorry , i didn't find how to delete it 😛 ).

Otherwise i've played on "Control" from 08:00 PM to 11:00 PM ( all games on Paris dedi , is was wonderfull) , and yes i've an open NAT .

for the next , i'm going to upgrade to Duma os again and see if everything is ok ( i'm convainced that 3arc still playing with their servers to test/improve stability )

 

Share this post


Link to post
Share on other sites

Alors vu que je suis sur Duma os, je n'ai plus le ping assist pour le moment, du coup j'ai juste mis la zone a 800km (sur l'ancien os, je mettais 15 de Ping et c'était pas mal sur WW2). 

Et il n'y a plus preemptiv ni reactiv mais en gros c'est reactiv, et oui, turbo mode enfin il n'existe plus non plus mais vu le débit, c'est ce que j'avais quand je l'avais de coché avant duma os. :) 

Share this post


Link to post
Share on other sites

Ah great then! After I like returned on WW2, just to compare with BO4 servers and on shipment, you can have fun 😂

You can also test 20/60; it puts me in flow 116mb and 171mb and it touches really well too 👍🏻

Share this post


Link to post
Share on other sites

La pour l’instant ta méthode me convient parfaitement ! Par contre je suis en nat modéré mais j’ai pas l’impression d’etre désavantagé ! Enfin je peux jouer au sniper correctement 😬

Share this post


Link to post
Share on other sites
31 minutes ago, HaBlo0 said:

Tu peux aussi tester du 20/60 ; ça me met en débit 116mb et 171mb et ça touche vraiment bien aussi 👍🏻

Javou hablo j'avais jamais pensé à faire sa et effectivement j'ai l'impression que les balles font plus de dégâts qu'avant en faite c'est un peu plus fluide on dirait, bon sur le jeu du coup sa nous met en modéré mais après le type nat sur ps4 est en type 2 donc c'est censé être ouvert au final. Mais comment ça se fait lol parceque dans la logique on est en double nat lol mais c'est plus fluide merde je comprend définitivement plus rien au réseau lol 

Share this post


Link to post
Share on other sites

Bah après le nat, tant que je ne suis pas en strict, je trouve les parties vites du coup ça ne me dérange, on verra sur le long terme ^^ mais tant mieux si ça marche pour vous ! sur tous les call of, et j'y joue depuis MW1, j'ai toujours eu des meilleures sensations en étant en modéré.. mais on m'a toujours répété que c'était mental (alors que le ratio n'est pas mental..) 😁 mais j'suis content que ça marche pour vous 👍

Share this post


Link to post
Share on other sites

Yo les cheater de co(Comme moi mdrr) ! Perso j'ai mis DumaOS sur le R1 et je prend un gros pied, sur BO4 et Escape From Tarkov (Pour ceux qui connaissent) jamais utiliser le Geo-Filter, et je met 80/80% mais ce qui est drôle c'est que sur le XR500, ça redeviens dégueulasse, je tue pas ni rien, pas le temps de tirer donc j'imagine aussi que je dois trouver un réglages, je vais test le tiens Hablo0!

 

PS: Je suis chez Free en FTTH 1GB/250* :)

Share this post


Link to post
Share on other sites

Si Loco a test et que ça va mieux pour lui ça devrais l'être pour toi aussi, on est tous en FTTH et on souffrais de la même chose, et je confirme 50 de ping mais c'est pas le même jeux c'est fou les jeux en ligne, la puissance d'une bonne connexion....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×