Jump to content
Netduma Admin

Upgrading your Netduma R1 to DumaOS from a version lower than 1.03.6

Recommended Posts

If you have received the download link to the R1 beta firmware but your version of DumaOS is lower than 1.03.6 (for example, 1.03.3), then there is a high probability of you permanently breaking your router when upgrading. (To check your firmware version, follow this guide).

To solve this problem, we need to run a simple fix on your router. Please follow the instructions here to allow us to do this. Once you have done this, please post in this thread to ask us to get your router ready for the upgrade. You do not need to post your IP address.

Share this post


Link to post
Share on other sites

Bonsoir j'ai mis a niveau mon netduma r1 à DumaOS et maintenant pour accéder a mon interface il me demande un nom d'utilisateur et un mot de passe ou puis je le trouver s'il vous plait et qu'elle sont les démarches a effectuer merci.

 

Share this post


Link to post
Share on other sites
3 minutes ago, noubilou33 said:

Good evening I upgraded my netduma r1 to DumaOS and now to access my interface it asks me for a username and password or can I find it please and that it is the procedure make thanks.

 

Username: admin

Password: password

(en anglais, pas francais)

Share this post


Link to post
Share on other sites

Is there a way to get this download manually? im disabling my routers routing capabilites per TOS of my college. I plan on using the netduma but without routing capabilites like DHCP etc, letting the school assign me them, I want to just pass through the data from their network to the netduma to my xbox and apply the filtering etc.

Share this post


Link to post
Share on other sites

I'll need some help upgrading from 1.03.4 to DumaOS. Unfortunately my current 4G modem does not support bridge mode and the dmz is also not working properly. My ISP very recently informed that our ADSL connection was going to be disconnected and replaced with 4G and I haven't had the time to dig into this issue properly. The modem (Huawei B525s-65a) was provided by the ISP.

Is there another way to first upgrade from 1.03.4 to 1.03.6g (or h/j) manually without remote access? Based on this I guess not. So I will either try to get the dmz working or get a new 4G modem with proper bridge mode support?

My Netduma has been running flawless for years and I had not even noticed that my 1.03.4 was not the latest. In my defence the Upgrade screen still says "You are already running the latest firmware." 😉

Any help is well appreciated!

Share this post


Link to post
Share on other sites

@omni72 - have you been able to verify that port 7777 is open? See the guide we linked at the top for instructions on how to do this.

@henris - did you test if port 7777 is open? It may still be even you don't have DMZ etc. See the guide linked in the first post on how to do this.

Share this post


Link to post
Share on other sites
3 minutes ago, Netduma Admin said:

@omni72 - have you been able to verify that port 7777 is open? See the guide we linked at the top for instructions on how to do this.

@henris - did you test if port 7777 is open? It may still be even you don't have DMZ etc. See the guide linked in the first post on how to do this.

Hi - Yes i tested and verified that 7777 is open. Thanks

 

Port
Status
7777
open (57ms)

Share this post


Link to post
Share on other sites
16 hours ago, henris said:

I'll need some help upgrading from 1.03.4 to DumaOS. Unfortunately my current 4G modem does not support bridge mode and the dmz is also not working properly. My ISP very recently informed that our ADSL connection was going to be disconnected and replaced with 4G and I haven't had the time to dig into this issue properly. The modem (Huawei B525s-65a) was provided by the ISP.

Is there another way to first upgrade from 1.03.4 to 1.03.6g (or h/j) manually without remote access? Based on this I guess not. So I will either try to get the dmz working or get a new 4G modem with proper bridge mode support?

My Netduma has been running flawless for years and I had not even noticed that my 1.03.4 was not the latest. In my defence the Upgrade screen still says "You are already running the latest firmware." 😉

Any help is well appreciated!

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

13 hours ago, omni72 said:

Hi - Yes i tested and verified that 7777 is open. Thanks

 

Port
Status
7777
open (57ms)

You're good to go. Please do not reboot before upgrading.

17 minutes ago, Plataholic said:

Could i please get a router upgrade so i can install DumaOS

You're good to go. Please do not reboot before upgrading.

Share this post


Link to post
Share on other sites

Thanks for the update. Unfortunately I did some cable rerouting this morning before I saw your message about not rebooting. Sooooooo would you mind getting me set up again for the upgrade? I promise I won't reboot it again. 😀

Sorry for the inconvenience.

Thanks & take care

Share this post


Link to post
Share on other sites

estoy muy agradecido por  duma os en r1, ayer me llego el correo y lo actualize y no tengo ningun problema al contrario me funciona muy bien. gran trabajo al equipo :)

I am very grateful for Duma os in R1, yesterday I get the mail and update it and I have no problem on the contrary it works very well. great work to the team :) 

Share this post


Link to post
Share on other sites
17 hours ago, omni72 said:

Thanks for the update. Unfortunately I did some cable rerouting this morning before I saw your message about not rebooting. Sooooooo would you mind getting me set up again for the upgrade? I promise I won't reboot it again. 😀

Sorry for the inconvenience.

Thanks & take care

We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.

Share this post


Link to post
Share on other sites

Hi - Thanks for the update. The settings had changed from the last time I set them so i'm guessing some of them got reset after I rebooted yesterday. Should be set now:

Port
Status
7777
open (57ms)

Thanks & take care

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×