DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
TonyBlack88

Black ops 3 inconsistent/laggy games

Recommended Posts

Bought the netduma xr500 three days ago been trying to learn the router an been lurking around here looking for a fix to have an amazing black ops 3 experience. I've downloaded pingplotter an on congestion(QoS) DL70%/UL70% with anti bufferbloat on always for the netduma xr500 here's my results. 

8.8.8.8.thumb.png.164df39b13bda2075b6eeead31246ee4.png

An on congestion(QoS) DL100%/UL100% with anti bufferbloat is on priority traffic detected 8.8.8.8-2.thumb.png.f0b328306c14115899c95bb1c767b131.png

I wonder if my latency an ping is good

DSL reports shows I do get A's in my bufferbloat an I get A+ on jitter/Ping test an I still get very terrible games in black ops 3 I used the profile settings an the 70%/70% with congestion an my PS4 is wired connection. it goes to TP-Link TC-7610 -> Netgear XR500 -> PS4(wired) an I ping on cmd an for minimum is 21ms, Maximum 23ms, an Average is 22ms from pinging from google.com 

My ISP is SuddenLink an I live in Texas an sadly cant get any better than Suddenlink...I have 200DL/20UL But on the xr500 I have 216.52DL/21.78UL. 

Really trying to find an set up or settings to play this game for it to be enjoyable. First time posting on here so hopefully something can be done. The Dallas Texas server plays horrible for me for some reason considering im not too far from it I have 20ms-27ms.

 

8.8.8.8.png

Share this post


Link to post
Share on other sites

Ok so I finally got around to to pingplotting my modem(Tp-link 7610) an here's the results this was late last night cause I get out of work pretty late. seems like I do have a problem an I wonder what I can do to fix the problem.www.google_com.thumb.png.97b80cea4dffde6c061a1a9f70d1e3f5.pngwww.twitter_com.thumb.png.bc850a199d09da438069b7671cd776fa.png

Share this post


Link to post
Share on other sites

For the sake of asking. What can a isp do? On his 4th hop he is having packet loss correct? Reason I'm asking is although I returned my xr500 I did do like was requested in using ping plotter. When I set ping plotter to google and start running speed tests while the whole house is online I get spikes on the 9th hop. After that the line calms down. Funny thing is with my old router all games works fine. 

Share this post


Link to post
Share on other sites
8 hours ago, crunkjuice1 said:

For the sake of asking. What can a isp do? On his 4th hop he is having packet loss correct? Reason I'm asking is although I returned my xr500 I did do like was requested in using ping plotter. When I set ping plotter to google and start running speed tests while the whole house is online I get spikes on the 9th hop. After that the line calms down. Funny thing is with my old router all games works fine. 

The forth hop is a server that does not respond to ICMP pings and is nothing to worry about if it was true packet loss it would pass through the following hops and to the destination.

His plot as a hole is fine, the ping is steady yet high at 50ms average, myself I would ping another server to see if it is the distance from twitters server that is causing that.

 

Share this post


Link to post
Share on other sites
3 hours ago, Zennon said:

The forth hop is a server that does not respond to ICMP pings and is nothing to worry about if it was true packet loss it would pass through the following hops and to the destination.

His plot as a hole is fine, the ping is steady yet high at 50ms average, myself I would ping another server to see if it is the distance from twitters server that is causing that.

 

@TonyBlack88 - could you try Zennon's advice please and ping a different server?

Share this post


Link to post
Share on other sites

So I ping to the Dallas server that's on black ops 3, i'm 317.1 mi from Dallas so my ping is usually fluctuating between 19ms-23ms so I decided to use this on the pingplotter an here's my findings. 108_61_239_154.thumb.png.0a6627476c0bb3f1c4484b05acf9f792.png

So it seems im having abit of packet lost smh. So I changed my abit from before an it's modem(Tplink TC-7610) -> Router(XR500) <- Router(R6300 AP mode),PS4 an Computer is connected into the XR500 but it seems like the wireless connection on the 6300 in ap mode is being a hit or miss. I know I need to call the internet provider Suddenlink. But even with the wifi turned off on the XR500 it's still feels very unplayable on black ops 3 but atleast now I can see where most the problem is coming from its my connection.

Share this post


Link to post
Share on other sites

So I called the my internet provider suddenlink to help with the issues i'm having, I guess i'm going to have someone come  here an show the technician whats really happening to my connection. they tried over the phone but I knew that probably wasn't going to work. 

108_61_239.154-2.thumb.png.d7f26be9cdd67ec1545b2729343a77a2.png

108_61_239.154-3.thumb.png.1a825d1e2cec43a55f090dd01abfa5b3.png

Only thing that concerns me is the latency/how my connection seems to go everywhere an the bit of packet loss i'm seeing just don't know what to actually do to fix this problem. I know black ops 3 can be a mess with it fluctuating connection(whether or not to believe the connection meter on that game idk) Hopefully black ops 4 will be better just wanted to play some good games before 4 comes out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×