Jump to content

Recommended Posts

So I just got my XR500 and to my surprise one of the games that I most play is not supported.

The Router doesn't even register that I'm playing, doesn't show ping from servers, nothing.

Please add warframe to the list of supported games, it would be very beneficial since Warframe uses P2P.

Share this post


Link to post
Share on other sites
12 hours ago, Vheom said:

So I just got my XR500 and to my surprise one of the games that I most play is not supported.

The Router doesn't even register that I'm playing, doesn't show ping from servers, nothing.

Please add warframe to the list of supported games, it would be very beneficial since Warframe uses P2P.

Hi, welcome to the forum! Warframe should be supported in theory but there's just an extra step you'll need to take.

Try removing your PC from the Geo-Filter. Then go to the Device Manager and change its device type to a console (Xbox or PlayStation). Then go back to the Geo-Filter and re-add it with the Games Console service. This should get hosts to appear on the Geo-Filter map - the Geo-Filter 'services' are just groups of ports that each game uses to connect online. Warframe should be covered by one of these services.

If this doesn't work then we might need to take a look at Warframe and see what we can do. Let me know how this goes!

Share this post


Link to post
Share on other sites

Hi jack, tanks for the quick answer.

So I got some mixed results. The map did started to show hosts and I could connect ok on the 1st game. I could not reconnect to another host after I finished the 1st game. The only way to connect again was to delete Geo-filter.

Also, changing my device type to xbox made the Xr500 think steam and origin traffic was priority trafic (Btw also noticed that Discord was considered Uncategorised).

Also when my device is set for desktop I never get High Priority traffic on Warframe.

Share this post


Link to post
Share on other sites
9 hours ago, Vheom said:

Hi jack, tanks for the quick answer.

So I got some mixed results. The map did started to show hosts and I could connect ok on the 1st game. I could not reconnect to another host after I finished the 1st game. The only way to connect again was to delete Geo-filter.

Also, changing my device type to xbox made the Xr500 think steam and origin traffic was priority trafic (Btw also noticed that Discord was considered Uncategorised).

Also when my device is set for desktop I never get High Priority traffic on Warframe.

If something isn't properly being detected as high priority traffic, we've added the ability to add your own 'rule'. All you should need to do is click 'Add Device' on Traffic Prioritization, then select your PC and click 'Advanced'. You can enter the specific ports for Warframe, Discord and anything else you wish here (you'd have to make a rule for each of these).

To find which ports you need to use I'd recommend just looking it up since it's dead easy to find (e.g Google 'Warframe ports'). This should allow you to get Traffic Prio working for your game and other services.

With the Geo-Filter in Warframe, it's great that hosts are showing up now. You might just need a specific setup at this point. Try increasing the radius a fair bit, then disable Strict Mode. If you see anything blocked on the map when you get kicked, try clicking on it and clicking 'Allow' on the Ping graph. There could just be a couple of matchmaking servers that need to be allowed first.

This is all temporary solutions until we solve certain issues with PC games and supporting every game out there from the get-go. We'll be supporting DumaOS for years to come though, so keep an eye out for any updates!

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Jack said:

All you should need to do is click 'Add Device' on Traffic Prioritization, then select your PC and click 'Advanced'

I got an error Msg (Attached) every time I tried. Made multiple attends with different ports.

1 hour ago, Netduma Jack said:

Try increasing the radius a fair bit, then disable Strict Mode.

I did that, my radius was at 3000 Kms and I did not enable strict.

1 hour ago, Netduma Jack said:

There could just be a couple of matchmaking servers that need to be allowed first.

This helped allot. Added 3 servers on canada and that fixed the matchmaking issues, problem was they only showed 5 secs on the map and only when I started the game.

I take it there isn't  a workaround for Steam and Origin traffic  to stop being considered priority traffic while the device is set to Xbox?

 

Xr500Error.PNG

Share this post


Link to post
Share on other sites

I'm glad adding some matchmaking servers has helped. If you'd like, you could copy those ID's into this thread and we'll add those to our cloud database. That way everyone will be able to connect a bit easier in Warframe! We'll be super busy testing Black Ops 4 soon, so we need to make sure other games don't fall by the wayside.

What's the error message you've sent over? When did that appear / what were you trying to do at the time?

You should in theory be able to get anything prioritised if you make a custom rule for it, though I've not personally tried it out with Steam and Origin. We're still investigating PC games since they need different support to console games in many cases. It shouldn't be long before we've figured out a better solution :)

Share this post


Link to post
Share on other sites
11 hours ago, Netduma Jack said:

could copy those ID's into this thread

Shure: 726808d30511e7ec ;  6ec0632e5d0db3b8 ; 05a5390442a4dee3 Also I would like to point out that the last ID is from Germany, but the map of Geo-Filter was showing it on the US.

Would it be possible in the future to give us the option to add ip addresses manually. It was a bit triky to add those 3 Ids because they only showed on the map for a few seconds.

11 hours ago, Netduma Jack said:

We'll be super busy testing Black Ops 4 soon

Leave some time for Fallout 76 and Battlefield V please 😛

11 hours ago, Netduma Jack said:

What's the error message you've sent over?

It poped up when I was  adding a custom , advanced device on the QOS. When I press done I get that msg. (every time)

Also on the subject of the QOS, can we have a option to consider the Traffic from one port has low priority (Could be useful to mark Steam and Origin downloads has low Priority).

Once again thank you for help.

Share this post


Link to post
Share on other sites

It's not possible for us to add the ability to add IP addresses in a different way, since this would be a security risk. We use ID's unique to DumaOS to identify hosts - if you were able to ascertain peoples IP addresses using the Geo-Filter you'd be able to use it maliciously, in DoS attacks etc. Maybe some day you'll be able to search for ID's rather than IP's, but since it's not possible to find out an ID using anything other than DumaOS it might be pointless :L

We sure will leave time for Fallout and Battlefield, don't worry about that!

When you get that error message does it actually add the device anyway, or does it cancel what you've done?

 

Share this post


Link to post
Share on other sites
 

When you get that error message does it actually add the device anyway, or does it cancel what you've done?

It cancels what I've done. i cant add any custom device on the advanced tab.

Share this post


Link to post
Share on other sites

Hi Vheom, we're aware of that error message when trying to add a manual rule - it's already been fixed so will be in the next available version - I'm not sure when this will be. 

It somehow slipped through our testing so if needed you can downgrade to the previous version in order to add the rules and it'll work then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×