DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content

Recommended Posts

Hi All,

I was having similar problems so I followed the advice in the thread below and made some progress.

However I cannot access the user interface 192.186.88.1 to find the duma ip address to input in the smart hub DMZ.

The duma does not show up on the list I can automatically select and i have tried to input manually.

Any help would be appreciated.

Thanks 

I should say all devices are working connected to the duma and I have an open/type 2 nat but just cant tweak the settings

 

 

Share this post


Link to post
Share on other sites

Hi Tron - are you connected wirelessly or wired?

If wired, make sure you disable wireless just to be sure your PC is not confused. 

Make sure you don’t have a static ip enabled on your PC either. 

If you still can’t cpnnect, could you open a command prompt and type in ‘ipconfig’. Screenshot your results and post here please

Share this post


Link to post
Share on other sites

Hi thanks for your reply,

I am wired to the duma and the ip address is not fixed in the bt smart hub network settings.

Also i am using a mac so the command prompt wont work I don't think.

Thanks 

Share this post


Link to post
Share on other sites
3 hours ago, S_Tron81 said:

Hi thanks for your reply,

I am wired to the duma and the ip address is not fixed in the bt smart hub network settings.

Also i am using a mac so the command prompt wont work I don't think.

Thanks 

Ok - looks like there is an alternative way. Could you try this please: https://egeek.io/ipconfig-mac-os-x/

Share this post


Link to post
Share on other sites

I believe that my Smart Hub always gives the R1 the WAN IP of 192.168.1.64 regardless of how many times I reboot or disconnect and reconnect both devices. If anyone else on BT can confirm the same using a Smart Hub, you could get away with not needing to access the R1 GUI as yours should also be 192.168.1.64. Similarly with my TP Link modem it's always 192.168.1.100. Although, of course, it would be nice for you to be able to achieve that too lol.

 

That's assuming your IP allocation range on the Smart Hub is default at 192.168.1.x to 192.168.1.253 though. 

 

Also have you changed the DHCP range on your R1 at all from the default of 192.168.88.100 - 192.168.88.250? Sounds silly but I changed that to 192.168.2.x once and forgot to change my R1 GUI bookmark to match, so I'd sit there trying to load 192.168.88.1 wondering "why isn't my R1 working?" lmao

 

Edit: I just thought - can you check your devices list on the Smart Hub GUI and see what the R1 shows up as? I'd assume it's the only device listed on there if everything else goes through the R1, so it should be fairly easy to find and add to the DMZ without needing the R1 GUI (which, of course, you still want to be able to access 😄

Share this post


Link to post
Share on other sites

Hi all,

I tried the ipconfig and my laptop shows up as 192.168.1.64 which I knew before but I thought the netduma would show up individually. Please excuse my ignorance on the subject. 

So I tried to dmz .64 but still no luck getting the duma GUI.

Any further suggestions or is a duma reset worth a go?

once again thanks for all the help

 

Share this post


Link to post
Share on other sites
4 hours ago, S_Tron81 said:

Hi all,

I tried the ipconfig and my laptop shows up as 192.168.1.64 which I knew before but I thought the netduma would show up individually. Please excuse my ignorance on the subject. 

So I tried to dmz .64 but still no luck getting the duma GUI.

Any further suggestions or is a duma reset worth a go?

once again thanks for all the help

 

What happens when you go to the DMZ drop down box in the firewall settings and look for devices or IPs there? You might see something but to be fair mine sometimes doesn't show up in there either and I have to type it in manually 😕

Share this post


Link to post
Share on other sites

the drop down list will list my laptop (192.168.1.64) from port 1 (and the ps4 if it is turned on) and I have some other devices connected to port 4 via a switch

thanks 

i am sure i am missing a trick here🤦‍♂️

Share this post


Link to post
Share on other sites
14 hours ago, S_Tron81 said:

UPDATE

i think the duma has shown up after a reset however i still cannot open the GUI despite managing to log on to the duma wifi 

So you're connected to the Duma WiFi... Can you connect wired as well?

Have you tried a rebooting your smart hub, or a hard reset? (Switch off the Modem and Netduma. Wait 5 minutes then turn on the smart hub. Wait another minute then turn on the Netduma.)

How precisely is everything set up at this point? I have a feeling this will require persistence - when the correct IP is in the smart hub DMZ you should hopefully be able to access the interface.

Share this post


Link to post
Share on other sites

Mate I'm now with TalkTalk as of today and can't get a WAN IP on the R1 regardless of whether I'm in IPoE or bridge mode so I guess I've jumped right into your boat after all LOL

Share this post


Link to post
Share on other sites

i will give the hard reset a go but this is starting to test my patience.

as i am sure you can imagine i did not spend £200 (as it was at the time) to be persistent 

set up is Wall > BT Smart Hub > R1 > All Devices (wired)

thanks 

Share this post


Link to post
Share on other sites
On 9/18/2018 at 8:27 PM, S_Tron81 said:

i will give the hard reset a go but this is starting to test my patience.

as i am sure you can imagine i did not spend £200 (as it was at the time) to be persistent 

set up is Wall > BT Smart Hub > R1 > All Devices (wired)

thanks 

Hi - just checking to see if further resets etc has resolved this issue? Getting smart hubs to communicate with other routers can be temperamental, I'm sorry it's been such a hassle. Let us know if it's gone okay and we'll advise you further if not.

Share this post


Link to post
Share on other sites

Hi Jack, thanks for following up

i did have a little bit of joy accessing the GUI but then i was unable to access any other websites and it wasn't picking up the psn. it was late so i reverted everything so i had internet access and would try again the next day.

came back the next day and i cannot replicate the same scenario i.e. being able to access the GUI. from memory i think i set my laptop ip to be the same as the duma one and thats how it started working ish.

if i do manage to get the GUI back any steps i should take?

thanks

Share this post


Link to post
Share on other sites

Just reread your post from Monday and I'm a little confused. The laptop is connected to the R1 via ethernet cable or its WiFi right? Could the WiFi have dropped out and auto connected to another WiFi point in your house, normally the ISP combo? It should be getting a 192.168.88.x IP, not 192.168.1.x, as that's the standard DHCP range on the R1. IIRC it's 192.168.88.100-250 as standard, and I might be mistaken but I don't think you can use 192.168.1.x. Whenever I've changed it I think I had to use 192.168.2.x.

 

Do me a favour. Just double check that you're connected to the R1 on your laptop, and then go to "change adapter settings" in the Network & Sharing Centre, right click the R1 WiFi, hit "properties", click "Internet Protocol Version 4 (TCP/IPv4)" and then hit "properties" below it as shown in the screenshot below, and then just make sure it says "obtain an IP address automatically". 

 

With that 192.168.1.64 IP on the laptop, rather than that being set as the R1 WAN IP, it sounds like you're connected to the Smart Hub as they use the 192.168.1.x range as standard.

internet-protocol-version-4.jpg

Share this post


Link to post
Share on other sites
10 minutes ago, lllRL said:

Just reread your post from Monday and I'm a little confused. The laptop is connected to the R1 via ethernet cable or its WiFi right? Could the WiFi have dropped out and auto connected to another WiFi point in your house, normally the ISP combo? It should be getting a 192.168.88.x IP, not 192.168.1.x, as that's the standard DHCP range on the R1. IIRC it's 192.168.88.100-250 as standard, and I might be mistaken but I don't think you can use 192.168.1.x. Whenever I've changed it I think I had to use 192.168.2.x.

 

Do me a favour. Just double check that you're connected to the R1 on your laptop, and then go to "change adapter settings" in the Network & Sharing Centre, right click the R1 WiFi, hit "properties", click "Internet Protocol Version 4 (TCP/IPv4)" and then hit "properties" below it as shown in the screenshot below, and then just make sure it says "obtain an IP address automatically". 

 

With that 192.168.1.64 IP on the laptop, rather than that being set as the R1 WAN IP, it sounds like you're connected to the Smart Hub as they use the 192.168.1.x range as standard.

internet-protocol-version-4.jpg

Could you try this please. I think this is probably an IP mix up, so setting static IPs like this should hopefully resolve the issue.

Share this post


Link to post
Share on other sites

Hi all,

yes my MAC is connected to the netduma via ethernet and all wifi is off

it is set to obtain automatically  on the MAC but it still selects 19.168.1.XX

do in need to change the ipv4 setting in the hub?

thanks 

Share this post


Link to post
Share on other sites
1 hour ago, S_Tron81 said:

Hi all,

yes my MAC is connected to the netduma via ethernet and all wifi is off

it is set to obtain automatically  on the MAC but it still selects 19.168.1.XX

do in need to change the ipv4 setting in the hub?

thanks 

It might be worth setting it to a different IP manually, but the original problem might still remain if the DHCP range was changed on the R1 to something other than .88.1. Do you recall changing that at any point? 

 

In fact I might have misguided you above by saying check the R1 WiFi properties. What happens if you right click and check properties under IPv4 for the LAN connection? Before trying anything else just have a look at that first. That might be manually set to something else. I know I've done something similar before whenever I've wanted to access my HG612 modem GUI (because you're supposed to change that to 192.168.1.100), and whenever I wanted to get back online normally I couldn't get online because I forgot the LAN was now set to a different IP lol

 

That's the most likely explanation I can think of anyway. 

Share this post


Link to post
Share on other sites

so i have managed to replicate the scenario from the other day.

i have access to the duma GUI but anything connected to it directly will not connect to the internet in any way (web browsing or psn)

i still cant DMZ the duma as it will not show up in the smart hub drop down

any settings i need to tweak in the duma settings?

thanks again

 

Share this post


Link to post
Share on other sites

Now that you're able to get on to the GUI, I'd say definitely check your DHCP range under LAN. If that's not a potential cause of this weirdness then I'm stumped lol ☹️

 

What did you have to do in order to successfully bring up the GUI? 

Share this post


Link to post
Share on other sites

I did another reset of my smart hub and the duma and something stuck this time. 

The laptop/Mac internet  is now working properly, I just need to get the PlayStation connected (might have to try a manual setup). 

DHPC range is set from 64-250. 

I think I am getting somewhere now 👍

Share this post


Link to post
Share on other sites
46 minutes ago, S_Tron81 said:

I did another reset of my smart hub and the duma and something stuck this time. 

The laptop/Mac internet  is now working properly, I just need to get the PlayStation connected (might have to try a manual setup). 

DHPC range is set from 64-250. 

I think I am getting somewhere now 👍

That sounds like the Smart Hub DHCP range, amirite? How about the R1's default should be 192.168.88.100-250. I just can't understand why your laptop's IP was 192.168.1.64 lol

 

Hope we get this sorted for ya ASAP mate 👍

Share this post


Link to post
Share on other sites

Yeah it was set 100-250 but I changed it in the settings to match the smart hub so I can assign the same ip’s as before just with 192.168.88.xx. 

Not a clue what was happening with the laptop tbh. 

Still no luck with the PlayStation unfortunately as the geo filter isn’t working. 

I will keep at it

Share this post


Link to post
Share on other sites
43 minutes ago, S_Tron81 said:

Yeah it was set 100-250 but I changed it in the settings to match the smart hub so I can assign the same ip’s as before just with 192.168.88.xx. 

Not a clue what was happening with the laptop tbh. 

Still no luck with the PlayStation unfortunately as the geo filter isn’t working. 

I will keep at it

Hmm. 

 

Is your PS4 potentially on a different IP (wired switched to WiFi or vice versa) so the geofilter device is actually the wrong one according to the device manager? I've also done that myself before and wondered why I couldn't matchmake according to the filter, or why I had moderate NAT when I was sure I had ports forwarded... (to the wrong IP LOL) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×