DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Sign in to follow this  
TrillGates2k6

Bandwidth bottleneck with Netduma R1

Recommended Posts

Can you all explain to me why when my Netduma R1 is connected directly to my cable modem, it bottle necks my speeds?  I have 2 routers, the Netduma R1 and a Nighthawk AC1900 (R6900v2).  The Netduma has been completely reset to factory default settings and it still bottle necks my speeds.  However when my Nighthawk is connected everything works as intended with no issues.  I've adjusted numerous settings and disabled numerous settings as I've seen in the Netduma forums.  Nothing helps.  This thing just simply won't allow my full speeds to go through.  Can you please tell me why this is happening?

Share this post


Link to post
Share on other sites
5 hours ago, TrillGates2k6 said:

Can you all explain to me why when my Netduma R1 is connected directly to my cable modem, it bottle necks my speeds?  I have 2 routers, the Netduma R1 and a Nighthawk AC1900 (R6900v2).  The Netduma has been completely reset to factory default settings and it still bottle necks my speeds.  However when my Nighthawk is connected everything works as intended with no issues.  I've adjusted numerous settings and disabled numerous settings as I've seen in the Netduma forums.  Nothing helps.  This thing just simply won't allow my full speeds to go through.  Can you please tell me why this is happening?

Hi, welcome to the forum! I believe I responded to an email you sent or something similar, so make sure to check that in case I say something different here!

First off, what are your speeds? If your speeds aren't higher than 100mbps then this is very likely to be a configuration issue. The Netduma R1 can handle a max of 600mbps throughput, so if you have more than that you won't be able to reach your full speeds.

Try out these settings and let me know how you get on:


- If less than 50mbps, Pre-emptive Algorithm. If more, Reactive Algorithm
- 70% anti-flood
- Put your device in Hyper Traffic (in Congestion Control)
- Share excess enabled
- Reset device prioritisation & apply
- Enable UPnP and remove any Port Forwarding rules
- Disable deep packet in misc
- Disable IPv6 in misc, LAN and WAN
- Enable turbo mode if over 120mbps
- Enable super turbo mode if over 300mbps
- Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
- Do an Internet Diagnosis test

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×