DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Sign in to follow this  
donald4689

Stream Portforwarding Help

Recommended Posts

Hey guys, I'm trying to stream my xbox to my pc from another network. I have to perform these steps and input these ports below for it to work.

1. Create a Service Name (It could be anything but you may not be able to use the same service name twice. Ex. XBOX1, XBOX2, and so on.)

2. Select the service type (TCP, UDP, or Both)

3. Input 5050 for both External Starting Port and External Ending Port.

-Also input 4838

4. Select the IP address of your XBOX.

5. Select Apply.

6. Do the same for the other port numbers. For the range, use 49000 for the External Starting Port and use 65000 for the External Ending Port.

This worked well with my previous router which was the asus ac5300 and I was able to stream from anywhere but for some reason when I input the 49000 - 65000 into the XR500 it tells me that I am input it incorrectly. Can I get help with that final step?

Share this post


Link to post
Share on other sites

I'm not at home right now but I do remember it saying something like "use commas 30, 50 45000 - 65000" I do have a screenshot of how I did it on my asus, would you be willing to help me with putting it in correctly with the netduma os? 

The inputs are at the bottom(last 3).

tempFileForShare_2016-07-24-14-05-34.jpg

Share this post


Link to post
Share on other sites

try it with no space 45000-65000

if other services are using these ports you may have to change them or disable them there (upnp, remote management, port triggering, USB readyshare, etc.)

ex. upnp may have already assigned a port in that range to something else, just temporarily disable upnp, put the port range, then reenable it..

I just tested and it worked, I named the service and put this: "30,50,21000-22000" and it accepted 

Try with your numbers..

I think Netgear should fix that help window, because it shows spaces in the example..

Share this post


Link to post
Share on other sites
30 minutes ago, xr500user said:

try it with no space 45000-65000

if other services are using these ports you may have to change them or disable them there (upnp, remote management, port triggering, USB readyshare, etc.)

ex. upnp may have already assigned a port in that range to something else, just temporarily disable upnp, put the port range, then reenable it..

I just tested and it worked, I named the service and put this: "30,50,21000-22000" and it accepted 

Try with your numbers..

I think Netgear should fix that help window, because it shows spaces in the example..

Try this please and if the error continues, please take a screenshot and post here. Should be easy to fix 😀

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×