Jump to content
Killhippie

XR500 Firmware V2.3.2.32 released

Recommended Posts

On 9/8/2018 at 5:58 PM, Killhippie said:

That message has been in the logs about R-Apps, Cloudsync DPI  and HTTP download failed with error 404 since the first firmware release for the XR500. Fraser I believe explained they are normal. Dos attack’s happen all the time  that’s just the firewall showing it’s doing its job blocking port  scans et cetera. A ping sweep is new I don't have that in my logs but it could be based on your Voip phones I guess. A ping sweep occurs when a ICMP echo request is sent. These are sent to multiple addresses. Then If a target replies, the reply would reveals the target's ip to whoever ever is attacking. The log is showing your router doing it's job and not letting that happen. :)

 

Ok, I never noticed either messages before -- just making sure.

Share this post


Link to post
Share on other sites
7 hours ago, Killhippie said:

GUI Glitch probably. There have been some subtle changes so possibly it just needs to be removed from the XR500 as it may have been there for the XR700 GUI when DumaOS was developing the new GUI for that router and it was overlooked, who knows. Just hope the code for a non existent radio isn't in hidden Netgears firmware  ;)

I'd imagine it would be easier to maintain the same DumaOS software over all routers  -- so as not to have many different versions.. no biggie if it's there, just not supported.. It's for the XR700 (R9000) which has the ability

The real issue is 60ghz is a dead tech - nothing supports it .. range is pretty poor. 

I'm most likely passing on XR700 - it's not really needed unless you want Plex built in ...

802.11ax is the next WiFi standard that I imagine will be in the XR1000 -- so waiting for that ..  60ghz never really caught on

Share this post


Link to post
Share on other sites
1 hour ago, xr500user said:

I'd imagine it would be easier to maintain the same DumaOS software over all routers  -- so as not to have many different versions.. no biggie if it's there, just not supported.. It's for the XR700 (R9000) which has the ability

The real issue is 60ghz is a dead tech - nothing supports it .. range is pretty poor. 

I'm most likely passing on XR700 - it's not really needed unless you want Plex built in ...

802.11ax is the next WiFi standard that I imagine will be in the XR1000 -- so waiting for that ..  60ghz never really caught on

While I agree AX is the next big thing I won’t be buying one  in a hurry. At the moment the routers are based on a draft  erosion as it’s still being worked on. Secondly there aren’t any ax clients and probably won’t be till the second half of next year and you need ax clients to see the benefit. Like most new tech I’ll avoid the first wave of these routers anyway until they get Soc”s based on the final draft. 

As to 60Ghz it’s silly showing that on a router that does not support it.  I think it’s just leftover from the GUI for the XR700 by accident. After all it doesn’t say anything about the Plex server on the XR500. ;) 

Share this post


Link to post
Share on other sites
10 hours ago, KennyUbstrd1 said:

I just updated to the newest firmware (.32).  My ping r-app is now displaying "There is currently no host or server to ping."  Any suggestions on how to correct this?

 

Much obliged. 

Are you playing a game at the time with a host on the Geo-Filter Map? If not then its correct behaviour. 

Share this post


Link to post
Share on other sites
1 hour ago, Torrance117 said:

When can we expect to get ping assist? That feature seems really awesome!

It’s on our Roadmap and we’re working on it!

1 hour ago, KennyUbstrd1 said:

Thanks for the feedvback. I did not change any settings. Before the update I always got ping values. But as you noted the app is functional in game.. good work folks!  Appreciate all that you do..

Thanks Kenny!

Share this post


Link to post
Share on other sites
9 hours ago, nytemare01 said:

Have the issues with the new firmware been fixed? I'd like to know before i update my router.

The version number is still the same so no, but also remember that many users are not having huge issues, the number of people posting on the forum is negligible. I like many have no issues with this update. I would advice downloading the from the link. Updating the firmware, go have a cuppa. Then reset the router buy holding the small recessed button in the back for 20 seconds, then wait a few minutes for the router to reset and come back to life. Then set it up manually. Dont use a back up. Most users wont see issues but like any update there are bugs and some users may see some. This is the same for all firmware tbh, new fixes, and  new bugs go hand in hand but its good to keep on top of your security and this update mentions security fixes. The choice is yours. As to a 'fix' probably the next update Netgear puts for the XR500 unless they deem a out of cycle update is needed.

Share this post


Link to post
Share on other sites

When can we expect iPv6 to function with bufferbloat? I think this should be at the top of the priority list along with ping assist and the vpn claims. 

Share this post


Link to post
Share on other sites
6 hours ago, Durty said:

When can we expect iPv6 to function with bufferbloat? I think this should be at the top of the priority list along with ping assist and the vpn claims. 

Its a significant task and therefore won't be soon. IPv6 gives no practical benefit to the user and IPv4 can always be used. 

Priority is bug fixes. We've already completed VPN Hybrid, its with Netgear for testing. Ping Assist will come.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×