Jump to content
ChristopherJames

My Epson XP-235 Wireless Printer has stopped working

Recommended Posts

I recently picked up a NetDuma R1 Router and while I am very happy with what it lets me do, ever since I've connected it all up, my Wireless Printer Epson XP-235 has lost all connection with my PC, it simply refuses to be picked up.

Things I've tried

- Ticking the "Wifi Workaround" box
- Making sure it's not connecting to my old Router
- Deleting all software and drivers of the printer and reinstalling them

Any ideas on what to do?

Share this post


Link to post
Share on other sites

I have no clue what happened but I booted up my PC today and then when I turned the Printer on to have another crack at this, the Drivers automatically installed and now it works perfectly. While I am perplexed to how this happened, I guess the problem fixed itself. That said, may want to leave this thread open for a couple days before closing it just in case this pops up again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×