Jump to content
Clacky

Anti-Bufferbloat not working

Recommended Posts

It helped the game play is better but there is always high ping in geo filter.

 

I noticed a strange thing on PS4 when i close up all games the red dot for high priority traffic stay on. I have QOS set for when traffic is detected

 

Are you in a PS4 Party? The Red Light will stay on if you're in a PS4 Party 

Share this post


Link to post
Share on other sites

Not in a party but thanks for the idea. Still on with the PS4 turned off....!!!!!! I allready went through this guide Fraser

Share this post


Link to post
Share on other sites

I think something is wrong...

 

[DumaOS] applying qos for zone wan, Sunday, August 19, 2018 23:05:53

[DumaOS] Long call 'del_rule' exception 'ERROR: Rule not found in chain stack traceback: ^I?: in function '__new__' ^I?: in fun,tion '?' ^I?: in function <?:469> ^I(tail call): ? ^I?: in main chunk ^I[C]: in function 'require' ^I?: in main chunk ^I[C]: in function 'require' ^I?: in main chunk ^I?: in function <?:283> ^I(tail call): ? ^I/dumaos/api/cli.lua:48: in function </dumaos/api/cli.lua:30> ^I[C]: in function 'xpcall' ^I/dumaos/api/cli.lua:59: in main chunk ^I[C]: ?' Sunday, August 19, 2018 23:05:53
[DumaOS] Long call 'del_rule' exception 'ERROR: Rule not found in chain stack traceback: ^I?: in function '__new__' ^I?: in fun,tion '?' ^I?: in function <?:469> ^I(tail call): ? ^I?: in main chunk ^I[C]: in function 'require' ^I?: in main chunk ^I[C]: in function 'require' ^I?: in main chunk ^I?: in function <?:283> ^I(tail call): ? ^I/dumaos/api/cli.lua:48: in function </dumaos/api/cli.lua:30> ^I[C]: in function 'xpcall' ^I/dumaos/api/cli.lua:59: in main chunk ^I[C]: ?' Sunday, August 19, 2018 23:05:53
[DumaOS] QoS application exception: ERROR: Rule not found in chain stack traceback: ^I?: in function '__new__' ^I?: in functio, '?' ^I?: in function <?:469> ^I(tail call): ? ^I?: in function <?:259> ^I(tail call): ? ^I(tail call): ? ^I?: in function '?' ^I?: in function 'reset_interface' ^I?: in function <?:210> ^I?: in function 'try' ^I... ^I[C]: in function 'run' ^I?: in function <?:366> ^I[C]: in function 'xpcall' ^I?: in function 'try' ^I?: in function <?:283> ^I(tail call): ? ^I/dumaos/api/cli.lua:48: in function </dumaos/api/cli.lua:30> ^I[C]: in function 'xpcall' ^I/dumaos/api/cli.lua:59: in main chunk ^I[C]: ? Sunday, August 19, 2018 23:05:53

Share this post


Link to post
Share on other sites

Too late I reset the router. It was saying : Rule not found in chain stack traceback

 
The gameplay is better but i still have variations when i'm downloading

post-30987-0-34631500-1534790462_thumb.jpeg

Share this post


Link to post
Share on other sites

That might have just been a poor server. Keep seeing how it plays before changing anything else.

 

If it is consistently like this, could you try lowering the Anti-Bufferbloat sliders to a % below 70% and see if that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×