Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Terrible hit detection in any COD


  • Please log in to reply
24 replies to this topic

#1
JimPaps

JimPaps

    Member

  • Members
  • PipPip
  • 12 posts
  • Local time: 08:08 PM

So im sure there has been threads about this before, but most have already been closed and nothing I found helped me out. 

 

So i just recently got the XR500 and its been fun fiddling with it but man, my connections in COD have been dreadful. 

I have AT&T Fiber, 950 Down and 950 Up. I get 2ms ping to my local server and solid pings all across the US. Barely any Jitter and trace routes come back great. 

 

Ive tried many different settings within the XR500 but my hit detection is just so bad. It seems like the bullets will register quickly but the auto aim pushes me away from targets as if their hitbox isnt where the actual player model is, if the gun fights are longer, it seems like the shot registration is very unsmooth if that makes sense, like all the bullets will not hit in a timely matter. 

 

I almost always get a server near me and its usually never under 11ms. The players in my lobbies arent far away and my ping to them is usually 40 and below. Ive been over multiple friends houses and their connections are always spot on. Much easier to stick on enemies, no insta deaths, and enemies drop quick. 

 

If I fiddle with some settings on the XR500, the next game i play will usually be much better so i think, well, that must have fixed it but the next game will usually be much worse. Like I said, ive tried multiple different settings but as of right now, I turned bufferbloat off last night and it seemed like it helped for the time being but its still not good. I have 950 speeds so reaching that max speed for bufferbloat shouldnt be an issue. I have classified games checked for traffic prio but I also tried manually prioritizing the ports. 

 

Any extra suggestions would be great. I know these things are hard to troubleshoot but im loss for ideas here. I see no reason why such a great connection like mine can perform so bad when I know multiple people have a fine time. Some with great connections but not as good as mine so I dont think Lag comp is the issue here. 



#2
Durty

Durty

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 07:08 PM
I am also wondering about this. My connection in cod/hit reg got much more inconsistent with the addition of this router. When I used the gateway my isp provided, my hit reg would be pretty smooth and I would almost never instadie. Now with a modem and xr500 I have many issues.

#3
JimPaps

JimPaps

    Member

  • Members
  • PipPip
  • 12 posts
  • Local time: 08:08 PM

Well my hit registration has never been great so I thought this router would help since everything with my ISP looks great such as the speeds, line test, jitter, traceroutes, etc. Im just wondering now if theres a better configuration I can use to help my issue. 



#4
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:08 AM
  • LocationNetduma HQ
Hi there - by testing your line did you run a PingPlotter too?

If line is good, pings are low, then it sounds like there’s not much more the router can do. So if you are still feeling the game is playing slowly it could be a problem with your device or there could be a lot of laggy players in the lobby. Are you playing CoD? How far away are other players usually located?

#5
JimPaps

JimPaps

    Member

  • Members
  • PipPip
  • 12 posts
  • Local time: 08:08 PM

Hi there - by testing your line did you run a PingPlotter too?

If line is good, pings are low, then it sounds like there’s not much more the router can do. So if you are still feeling the game is playing slowly it could be a problem with your device or there could be a lot of laggy players in the lobby. Are you playing CoD? How far away are other players usually located?

 

 

 

Yea I ran PingPlotter for a few nights and even a smoke ping and both come back great. I just dont understand what the root of the problem is. Im from Ohio and the server I get connected to is usually in either Indiana or Chicago and both give me like a 10-15 ping. The players around are never too far away. Usually from the east coast and when I check the ping to them, its usually never above 40. And yes im playing COD, this happens on all CODs. 



#6
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:08 AM
  • LocationNetduma HQ
Ok, it sounds like you have the best connection anyone could hope for really. Do you play on a monitor? And do you play wired?

#7
JimPaps

JimPaps

    Member

  • Members
  • PipPip
  • 12 posts
  • Local time: 08:08 PM

Ok, it sounds like you have the best connection anyone could hope for really. Do you play on a monitor? And do you play wired?

 

Yea I have dual monitors. Both are asus. Great monitors so I dont think thats the issue. Its not really input lag im experiencing. And yes im also wired. I even went ahead and bought some new Cat7s thinking maybe my previous were old and damage. Like I said, im lost here. I dont expect you guys to figure it out either. I been stumped for awhile. Figured Id hop on here and see what you guys thought or had any suggestions. 



#8
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:08 AM
  • LocationNetduma HQ
Sorry I can’t suggest much more. Might be worth capturing some game footage and uploading it to the CoD forums and see if anyone has suggestions?

#9
Direink144

Direink144

    Member

  • Members
  • PipPipPip
  • 125 posts
  • Local time: 01:08 AM
U might try throttling connection. I have 50 down 10 up. Throttled to 1% and 3 %...so 500kbs down and 300kbs up. I have been wrecking...on xbox1 in US on CODWWII using the R1 mind you.

#10
Sci0n

Sci0n

    Member

  • Members
  • PipPipPip
  • 136 posts
  • Local time: 01:08 AM

Yea I have dual monitors. Both are asus. Great monitors so I dont think thats the issue. Its not really input lag im experiencing. And yes im also wired. I even went ahead and bought some new Cat7s thinking maybe my previous were old and damage. Like I said, im lost here. I dont expect you guys to figure it out either. I been stumped for awhile. Figured Id hop on here and see what you guys thought or had any suggestions. 

 

After many test and errors I have come to realise that MP gaming is based off helping the guy out thats got the bad connection, as most times opther players with high pings etc drop bullet damage as COD as allways been good to high ping players. the XR500 wont make a difference at all sadly.



#11
NetriX

NetriX

    Member

  • Members
  • PipPipPip
  • 105 posts
  • Local time: 07:08 PM

I too suffer the same issues and I have a 1 Gbps Up/Down connection with 1ms base ping.

 

I've throttled before with success and decided to try it again, low and behold it helped a lot!

 

DumaOS > Anti-Bufferbloat > Always On

 

Download: 50  || Upload: 10

 

Sliders at Download: 1% and Upload: 3%

 

Give it a shot :)


ppC0IrF.jpg


#12
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:08 AM

I would suggest forcing other servers slightly further away and seeing if they play better for you


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#13
JimPaps

JimPaps

    Member

  • Members
  • PipPip
  • 12 posts
  • Local time: 08:08 PM

I also have a question, in traffic prioritization in the tips menu, it says to enable auto prioritization in the sidemenu. Does that mean just netduma classified games because I dont see auto prioritization in the side menu anywhere. And is it normal if I barely get any unprioritized packets? I have a lot of traffic in my household so shouldnt there be a lot of unprioritized packets for background traffic?



#14
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:08 AM

Yes it means DumaOS Classified Games. I'm getting the help menu updated for a future version. Yes that is normal. Most traffic will be under background


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#15
xlr8r

xlr8r

    Member

  • Members
  • PipPipPip
  • 224 posts
  • Local time: 01:08 AM
  • LocationN.Ireland

For COD WWII .... this solution works for me   - > http://forum.netduma...amers/?p=176396

 

set your GEO radius to cover Germany

 

use a VPN to tailor your "lag" as such....

 

for me , using VPN connected to Nottingham and connecting to German COD Game servers, gives me the sweet-spot ping (39ms)

 

use ping plotter to fine tune your ping results.....  you want 39ms or as close to it...

 

any ping higher or lower than 35-39ms, will results in crappy gameplay .... especially on WWII


wwii.jpg

Rockets all gone... Mnnnn...Your fooling no-one Kim !!!


#16
realistaplayer

realistaplayer

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • Local time: 10:08 PM

I'm from Brazil . What is the problem with the XR500, detective themes are much faster, they are more like much faster weapons, and it is clear that the problem is a connection.you need a solution to this problem, because everyone in us who bought the XR500 want a better connection in the game.

 

So im sure there has been threads about this before, but most have already been closed and nothing I found helped me out. 

 

So i just recently got the XR500 and its been fun fiddling with it but man, my connections in COD have been dreadful. 

I have AT&T Fiber, 950 Down and 950 Up. I get 2ms ping to my local server and solid pings all across the US. Barely any Jitter and trace routes come back great. 

 

Ive tried many different settings within the XR500 but my hit detection is just so bad. It seems like the bullets will register quickly but the auto aim pushes me away from targets as if their hitbox isnt where the actual player model is, if the gun fights are longer, it seems like the shot registration is very unsmooth if that makes sense, like all the bullets will not hit in a timely matter. 

 

I almost always get a server near me and its usually never under 11ms. The players in my lobbies arent far away and my ping to them is usually 40 and below. Ive been over multiple friends houses and their connections are always spot on. Much easier to stick on enemies, no insta deaths, and enemies drop quick. 

 

If I fiddle with some settings on the XR500, the next game i play will usually be much better so i think, well, that must have fixed it but the next game will usually be much worse. Like I said, ive tried multiple different settings but as of right now, I turned bufferbloat off last night and it seemed like it helped for the time being but its still not good. I have 950 speeds so reaching that max speed for bufferbloat shouldnt be an issue. I have classified games checked for traffic prio but I also tried manually prioritizing the ports. 

 

Any extra suggestions would be great. I know these things are hard to troubleshoot but im loss for ideas here. I see no reason why such a great connection like mine can perform so bad when I know multiple people have a fine time. Some with great connections but not as good as mine so I dont think Lag comp is the issue here. 

 

When you play with friend in party he always has the connection that kills faster, it is amazing we bought the router to get better, and we have more delay in the game.



#17
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:08 AM

I'm from Brazil . What is the problem with the XR500, detective themes are much faster, they are more like much faster weapons, and it is clear that the problem is a connection.you need a solution to this problem, because everyone in us who bought the XR500 want a better connection in the game.

 

When you play with friend in party he always has the connection that kills faster, it is amazing we bought the router to get better, and we have more delay in the game.

 

Hey, welcome to the forum!

 

I don't understand what the issue you're having is. Please make a separate topic detailing the issues you're having with your Geo-Filter and QoS settings, including average ping to the game.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#18
faulko

faulko

    Senior Member

  • Clubhouse Member
  • PipPipPipPip
  • 416 posts
  • Local time: 10:08 AM
  • LocationNSW, Straya

 

 

So i just recently got the XR500 and its been fun fiddling with it but man, my connections in COD have been dreadful. 

I have AT&T Fiber, 950 Down and 950 Up. I get 2ms ping to my local server and solid pings all across the US. Barely any Jitter and trace routes come back great. 

 

 

There is your issue.

Ive found over many many hrs and years fiddling with modems etc you cant fix it yourself as the game balances the connection against all players.

Its the games stupid hybrid netcode bro.

whilst 2ms is great you are so far ahead of everyone else in your lobby the game lags you out to match others. And you get the results that you get. Seems to hard for the devs too match people into lobbies of similar ping, they just stick whoever where ever.

Try to force another server if you can and it should in theory be better. At least try and expand your geo range, you may not be directly connected to the server, your game data could bounce through another player before is reaches the server. If this player is out of your geo range then you will either drop the lobby or have a very miserable connection.

My only server has to deal with a massive space. Look on a map and just gaze at the surface area from New Zealand to Perth Western Australia then up as high as Japan, anywhere in that triangle are players i can be in a lobby with. Japan is normally only very late night or early morning but it happens, peak hour is generally a little better but not by much.



#19
JimPaps

JimPaps

    Member

  • Members
  • PipPip
  • 12 posts
  • Local time: 08:08 PM

Ok, So last night I decided to take off strict mode on the Geo filter and I put my location further away and I was having much better games until I partied with my friend. It was still great but the games started getting worse after a few matches. I was still getting the same servers mostly which is weird. I think somehow im getting matched up with very inconsistent lobbies. The difference was night and day though for the first few matches. It was also weird because I started seeing more lower level players which I hardly see. 



#20
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:08 AM

Were you the host when playing with your friend? Do you have them on your allow list? You're adding the connection of VOIP with the friend so if that was unstable could cause a knock on affect


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users