Jump to content

Recommended Posts

Try this, disable any MIMO and any smart connect features on the router, I believe should be under Advanced Settings/Wireless settings.

I would try this as well. Disable the 5Ghz radio and test to see if either console connects two the 2.4ghz radio. Then reverse the test and disable 2.4Ghz and enable 5Ghz and see.

I would temporarily disable WPA on the router. See if the consoles connect to either radio. After test, re-enable WPA2 and AES only.

Set manual channels 1, 6 or 11 on 2.4ghz and any unused channels by neighbors on 5ghz. Try 48 or 149.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now