Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

How to see devices connected to AP?


  • Please log in to reply
4 replies to this topic

#1
rmnhsd

rmnhsd

    Junior Member

  • Members
  • PipPip
  • 7 posts
  • Local time: 08:07 PM
So when I log into my netgear Orbi router (configured as an AP) I can see a full list of connected devices on my network, even those connected directly to the XR500 with static IPs, but I when I try to do the same from the Nighthawk router in "Device Manager > Network Map", I cannot even see the ones that are connected to my AP via DHCP. The AP itself does show up but nothing else.

I know you are not going to tell me that the Orbi- a device that looks like it was marketed towards housewives and belongs in a smart bathroom has better functionality than netduma's flagship top of the line "gaming router" whose chassis looks like a stealth bomber.

So please could someone enlighten me as to how do I enable the ability to see my full network?!? The devices themselves do show up under "Network Snapshot" under their actual name (not the name of the AP) when I force them to use more bandwidth, so they are clearly recognized by the XR500, they just dont show up on the god-awful network map.

Thanks!

#2
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:07 AM
  • LocationNetduma HQ

Hello again! Thanks also for this feedback. Fraser, our lead test engineer, will be back online tomorrow so I've asked him to respond to this thread on whether this is on our roadmap or if there are any changes you can make to your setup to allow them to appear on the Network Map.



#3
major masingil

major masingil

    Senior Member

  • Members
  • PipPipPipPip
  • 553 posts
  • Local time: 08:07 PM
  • LocationNew York State

So when I log into my netgear Orbi router (configured as an AP) I can see a full list of connected devices on my network, even those connected directly to the XR500 with static IPs, but I when I try to do the same from the Nighthawk router in "Device Manager > Network Map", I cannot even see the ones that are connected to my AP via DHCP. The AP itself does show up but nothing else.

 

I know you are not going to tell me that the Orbi- a device that looks like it was marketed towards housewives and belongs in a smart bathroom has better functionality than netduma's flagship top of the line "gaming router" whose chassis looks like a stealth bomber capable of collateral damaging a school full of Afghani children.

 

So please could someone enlighten me as to how do I enable the ability to see my full network?!? The devices themselves do show up under "Network Snapshot" under their actual name (not the name of the AP) when I force them to use more bandwidth, so they are clearly recognized by the XR500, they just dont show up on the god-awful network map.

 

Thanks!

check and see if your Orbi is still set to provide DHCP services, if it is turn that off and everything connected to it should show up as individual devices on your XR500



#4
rmnhsd

rmnhsd

    Junior Member

  • Members
  • PipPip
  • 7 posts
  • Local time: 08:07 PM
Hi, thanks so much for the suggestion. That is not even an option in AP mode for the orbi. DHCP and DNS are automatically turned off and their menus are grayed out.

Actually upon further investigation it would appear the devices are actually there, they are just all listed as "offline" even when they are online and connected to the AP.

#5
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:07 AM

As you've figured out they do appear on the map. If you use one of the devices does it switch to online? 

 

We are investigating a similar issue with this so should have a fix incoming in one of the next firmwares.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users