Jump to content
rmnhsd

How to see devices connected to AP?

Recommended Posts

So when I log into my netgear Orbi router (configured as an AP) I can see a full list of connected devices on my network, even those connected directly to the XR500 with static IPs, but I when I try to do the same from the Nighthawk router in "Device Manager > Network Map", I cannot even see the ones that are connected to my AP via DHCP. The AP itself does show up but nothing else.

 

I know you are not going to tell me that the Orbi- a device that looks like it was marketed towards housewives and belongs in a smart bathroom has better functionality than netduma's flagship top of the line "gaming router" whose chassis looks like a stealth bomber.

 

So please could someone enlighten me as to how do I enable the ability to see my full network?!? The devices themselves do show up under "Network Snapshot" under their actual name (not the name of the AP) when I force them to use more bandwidth, so they are clearly recognized by the XR500, they just dont show up on the god-awful network map.

 

Thanks!

Share this post


Link to post
Share on other sites

Hello again! Thanks also for this feedback. Fraser, our lead test engineer, will be back online tomorrow so I've asked him to respond to this thread on whether this is on our roadmap or if there are any changes you can make to your setup to allow them to appear on the Network Map.

Share this post


Link to post
Share on other sites

So when I log into my netgear Orbi router (configured as an AP) I can see a full list of connected devices on my network, even those connected directly to the XR500 with static IPs, but I when I try to do the same from the Nighthawk router in "Device Manager > Network Map", I cannot even see the ones that are connected to my AP via DHCP. The AP itself does show up but nothing else.

 

I know you are not going to tell me that the Orbi- a device that looks like it was marketed towards housewives and belongs in a smart bathroom has better functionality than netduma's flagship top of the line "gaming router" whose chassis looks like a stealth bomber capable of collateral damaging a school full of Afghani children.

 

So please could someone enlighten me as to how do I enable the ability to see my full network?!? The devices themselves do show up under "Network Snapshot" under their actual name (not the name of the AP) when I force them to use more bandwidth, so they are clearly recognized by the XR500, they just dont show up on the god-awful network map.

 

Thanks!

check and see if your Orbi is still set to provide DHCP services, if it is turn that off and everything connected to it should show up as individual devices on your XR500

Share this post


Link to post
Share on other sites

Hi, thanks so much for the suggestion. That is not even an option in AP mode for the orbi. DHCP and DNS are automatically turned off and their menus are grayed out.

 

Actually upon further investigation it would appear the devices are actually there, they are just all listed as "offline" even when they are online and connected to the AP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×