Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

last 2 months xr500 problems

xr500

  • Please log in to reply
19 replies to this topic

#1
GregyP3

GregyP3

    Member

  • Members
  • PipPipPip
  • 58 posts

last 2 months ive been experiancing problems with my xr500 i swear either its my provider or the xr500 or im getting ddosed or messed with my ping was lovely now its high and also jumps up high from low its just about unusable also im having dissconection t3 dissconections and weird things going on i seriously need help here kind regards greg pearce ps do i need an update ?



#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:08 AM

Are you talking about speed test ping or ping to the game? 

 

What are your QoS settings? What is your physical setup?

 

Are disconnections across all devices wired/wireless? 

 

What firmware version are you on?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
GregyP3

GregyP3

    Member

  • Members
  • PipPipPip
  • 58 posts
ping to game it used to be low and stable now its quite erratic, firmware XR500 V2.3.2.22, most ussually ps4 wired dont seem to get disconected on pc, qos - 70/70 always,sometimes shared or not shared but i dont see much diffrerence either way, setup modem mode wired thankls for the swift responce greg ps dont know why the text has gone like this think its because i copied and pasted firmware version any hooo ...

also does mac address matter have tried router and pc dont sse much diffrence

#4
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:08 AM

What is the ping range you're receiving? 

So ALL devices are connected by the XR500?

 

What game are you playing? 

 

MAC doesn't affect performance in anyway so no need to change this.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#5
GregyP3

GregyP3

    Member

  • Members
  • PipPipPip
  • 58 posts

cod or fortnite mainly, it seems be nice on fortnite but ive noticed ping spikes, cod uk server used to be low but now its an average of 25 pinging up to 30 sometimes higher,i was enjoying it about 2 months back could be my provider but i dunno disconnection on my ps4 not sure if its to do with fortnite server as i went on pin plotter and weirdly i get packet loss on the uk server



#6
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:08 AM

20-30ms is a good ping so shouldn't be experiencing any lag. Have you forced different servers to see if you get a better experience?

 

Run the tests from this guide and post the screenshots please: http://support.netdu...your-connection


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#7
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

Hi, I was wondering if on ping plotter is it okay if when i first run a test the ping spikes high at first then calms all the way down?  I'm occasionally getting a really high ping spike  with bufferbloat active, it's very stable but my ping jumps a little high



#8
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:08 AM
  • LocationNetduma HQ
Upload it to your imgur and post a link here. We’ll take a look for you.

#9
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

Okay how long do you want me to ping plot it for again?



#10
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

https://imgur.com/gallery/EVhmC32

 

QOS settings

 80/80

Anti bufferbloat on ALWAYS



#11
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:08 AM
  • LocationNetduma HQ

https://imgur.com/gallery/EVhmC32

 

QOS settings

 80/80

Anti bufferbloat on ALWAYS

 

Thanks - could you redo it to a different server as it's possible that Twitter.com is the cause of the spike so would be good to compare.. Type in 8.8.8.8 as the target and run the same test again. 



#12
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

https://imgur.com/gallery/Th5Wibr



#13
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

https://imgur.com/gallery/7aAo0tpheres the second part



#14
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:08 AM
  • LocationNetduma HQ

https://imgur.com/gallery/7aAo0tpheres the second part

 

Thanks. There's definitely some noise on your line (I'm assuming you did this test wired). I'd recommend sending these images to your ISP and ask them to resolve the line issues. Let us know how you get on!



#15
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

I'll rerun test with different Ethernet cable, and I'll lower the slides to 75/75



#16
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

https://imgur.com/gallery/TcIIKE0ping seems a bit more stable now



#17
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

https://imgur.com/gallery/9VG8uWLfollow up



#18
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:08 AM
  • LocationNetduma HQ
Thanks - it’s not awful but it should be better. I definitely recommend contacting your ISP and see if they can improve your line quality. Let them know you did all these test via wired Ethernet.

#19
Zirkawn

Zirkawn

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Local time: 05:08 PM

will it come at a cost in terms of them improving line quality?



#20
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:08 AM
  • LocationNetduma HQ
No, there should be no cost. The ISP is responsible for providing you with a good line quality. When other folks on this forum have had similar problems their ISPs have usually been good at fixing them.





Also tagged with one or more of these keywords: xr500

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users