Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Lag and connection drops


  • Please log in to reply
13 replies to this topic

#1
nytemare01

nytemare01

    Member

  • Members
  • PipPipPip
  • 152 posts
  • Local time: 08:07 PM

Getting a LOT of lag for the first time and connection drops. All games unplayable at the moment. 



#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:07 AM

Can you be more specific please. 

 

Whats your ping, what devices are dropping etc


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
nytemare01

nytemare01

    Member

  • Members
  • PipPipPip
  • 152 posts
  • Local time: 08:07 PM

My wifi devices seem to be loosing connectivity. Also been getting drops when playing on my consoles. I was told to start a new thread and would get help here when I posted in the "XR500 internet connection drops randomly" post.  Currently on the .22 firmware



#4
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:07 AM

Sent you a PM with firmware to try


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#5
nytemare01

nytemare01

    Member

  • Members
  • PipPipPip
  • 152 posts
  • Local time: 08:07 PM

Thanks



#6
soccerjean17

soccerjean17

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • Local time: 08:07 PM

currently dealing with the same issues.



#7
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,136 posts
  • Local time: 01:07 AM

currently dealing with the same issues.

 

Hey, welcome to the forum!

 

I've sent you a PM.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#8
soccerjean17

soccerjean17

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • Local time: 08:07 PM

Hey, welcome to the forum!

 

I've sent you a PM.

Thank you!  I will try it.



#9
neo2070

neo2070

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts
  • Local time: 08:07 PM

Curious.. Did anyone apply the FW and did the FW fix the issue?



#10
Choppa01

Choppa01

    Junior Member

  • Members
  • PipPip
  • 9 posts
  • Local time: 01:07 AM

Hi . im playing streetfighter 5ae on ps4, with 80down, 20upload and a ping of 7mi sec. i live in london. im having problems getting matches and when i do, countries such as italy spain sweden and germany are the countries i feqently get match up with and thats with my geo fliter off, all ipv6 disabled. cc set at 70/70. hyper taffic on.. upnp port forwarding  enable and applyed. and when i do turn on the geo fliter, i dont get no game for at least 20 minute and even then, the player doesnt appear on the goe fliter and i cant ping them...

 

please help

 

ps. im using the netduma r1 with os 1.03.6g



#11
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:07 AM
  • LocationNetduma HQ

Hi . im playing streetfighter 5ae on ps4, with 80down, 20upload and a ping of 7mi sec. i live in london. im having problems getting matches and when i do, countries such as italy spain sweden and germany are the countries i feqently get match up with and thats with my geo fliter off, all ipv6 disabled. cc set at 70/70. hyper taffic on.. upnp port forwarding  enable and applyed. and when i do turn on the geo fliter, i dont get no game for at least 20 minute and even then, the player doesnt appear on the goe fliter and i cant ping them...
 
please help
 
ps. im using the netduma r1 with os 1.03.6g


Could you create a new thread for your question please as this is for the XR500? In your new post, could you specify which device you are playing on (e.g. PS4). Thanks

#12
Choppa01

Choppa01

    Junior Member

  • Members
  • PipPip
  • 9 posts
  • Local time: 01:07 AM

im on ps4. im new to this, so could you tell me where im should post this message. thanks



#13
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 798 posts
  • Local time: 01:07 AM
  • LocationNetduma HQ
In here please: http://forum.netduma...eneral-support/

#14
Choppa01

Choppa01

    Junior Member

  • Members
  • PipPip
  • 9 posts
  • Local time: 01:07 AM

thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users