DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
jmcbigler

xr500 Internet Connection Drops Randomly

Recommended Posts

I have a xr500 that has been randomly dropping internet connection. Firmware version V2.3.2.18. When connection has been lost I have unplugged my cat5 from my computer and plugged the computer cat5 directly into the modem and it works fine.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum! I've sent you a PM with a firmware that should resolve the issue.

 

I seem to also be having this issue Fraser, would it be possible to grab the firmware as well? I take it this fix will be included in the next major firmware release for this product?

Share this post


Link to post
Share on other sites

I seem to also be having this issue Fraser, would it be possible to grab the firmware as well? I take it this fix will be included in the next major firmware release for this product?

 

Hey, welcome to the forum! Absolutely, I've sent it in a PM. Yes it will as I understand it.

Share this post


Link to post
Share on other sites

I’m having the same issue but with Wifi even if I have a good connection with full bars! Can you also PM me the Firmware that would fix this issue? I’m wondering why this fix hasn’t been released yet, most recent topics on this forum were all about the connection drops issue. Thank you

Share this post


Link to post
Share on other sites

I’m having the same issue but with Wifi even if I have a good connection with full bars! Can you also PM me the Firmware that would fix this issue? I’m wondering why this fix hasn’t been released yet, most recent topics on this forum were all about the connection drops issue. Thank you

 

Sure I've sent you a PM. Yeah it will be in the next firmware

Share this post


Link to post
Share on other sites

Also having connection drops please send me

Firmware to help

 

I’ve messaged you 

 

Also getting lots of lag for the first time. all games seem to be unplayble. connection cutting in and out. I'm on firmware 2.3.2.22. I've reset my network PLENTY of times but no luck

 

Could you make a new thread for this please and we will help you there

Share this post


Link to post
Share on other sites

Sure I've sent you a PM. Yeah it will be in the next firmware

 

Hi, Im having the same problem with the internet randomly dropping. Would be great if you can help me with bringing me the firmware with the fix.

 

Thanks!

Share this post


Link to post
Share on other sites

I think I might be having the same problem! Although it is hard to tell because the XR500 can't provide modem stats for me to know if it's disconnecting or not, all I have is a ping monitor running from the internet.

 

If you look at the attached drawing the top of the graph shows tiny red spikes (ignore the start of the graph that was me setting it up).

 

post-31227-0-36612200-1534329189_thumb.png

 

I'll check the logs on the XR500 to see if anything obvious can be seen.

Share this post


Link to post
Share on other sites

Can you send me the firmware as well, having drop issue too. Also notice when I modify my DNS non of my devices change to the DNS I put into the router. When I use any other router the DNS changes all devices.

Share this post


Link to post
Share on other sites

Sent you both a PM with the firmware so see if that resolves the issue please

Hey Fraser,

 

Thank you but this looks to be the same firmware I upgraded to for the DHCP 61 option hehe

I may have a different issue if that is the case.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×