Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

xr500 Internet Connection Drops Randomly


  • Please log in to reply
9 replies to this topic

#1
jmcbigler

jmcbigler

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • Local time: 04:16 PM

I have a xr500 that has been randomly dropping internet connection. Firmware version V2.3.2.18. When connection has been lost I have unplugged my cat5 from my computer and plugged the computer cat5 directly into the modem and it works fine.



#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,825 posts
  • Local time: 11:16 PM

Hey, welcome to the forum! I've sent you a PM with a firmware that should resolve the issue.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
ghoul2oo3

ghoul2oo3

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • Local time: 06:16 AM

Hey, welcome to the forum! I've sent you a PM with a firmware that should resolve the issue.

 

I seem to also be having this issue Fraser, would it be possible to grab the firmware as well? I take it this fix will be included in the next major firmware release for this product?



#4
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,825 posts
  • Local time: 11:16 PM

I seem to also be having this issue Fraser, would it be possible to grab the firmware as well? I take it this fix will be included in the next major firmware release for this product?

 

Hey, welcome to the forum! Absolutely, I've sent it in a PM. Yes it will as I understand it.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#5
monsterfj

monsterfj

    Junior Member

  • Members
  • PipPip
  • 4 posts
  • Local time: 03:16 AM
I’m having the same issue but with Wifi even if I have a good connection with full bars! Can you also PM me the Firmware that would fix this issue? I’m wondering why this fix hasn’t been released yet, most recent topics on this forum were all about the connection drops issue. Thank you

#6
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,825 posts
  • Local time: 11:16 PM

I’m having the same issue but with Wifi even if I have a good connection with full bars! Can you also PM me the Firmware that would fix this issue? I’m wondering why this fix hasn’t been released yet, most recent topics on this forum were all about the connection drops issue. Thank you

 

Sure I've sent you a PM. Yeah it will be in the next firmware


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#7
Adnin

Adnin

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • Local time: 06:16 PM
Also having connection drops please send me
Firmware to help

#8
nytemare01

nytemare01

    Member

  • Members
  • PipPipPip
  • 152 posts
  • Local time: 06:16 PM

Also getting lots of lag for the first time. all games seem to be unplayble. connection cutting in and out. I'm on firmware 2.3.2.22. I've reset my network PLENTY of times but no luck



#9
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 11:16 PM
  • LocationNetduma HQ

Also having connection drops please send me
Firmware to help

 

I’ve messaged you 

 

Also getting lots of lag for the first time. all games seem to be unplayble. connection cutting in and out. I'm on firmware 2.3.2.22. I've reset my network PLENTY of times but no luck

 

Could you make a new thread for this please and we will help you there



#10
nytemare01

nytemare01

    Member

  • Members
  • PipPipPip
  • 152 posts
  • Local time: 06:16 PM

I’ve messaged you 

 

 

Could you make a new thread for this please and we will help you there

Just did






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users