DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Sign in to follow this  
gkontos10

Its impossible to get my speeds with R1

Recommended Posts

So this thing starts to make me angry...

Am writing again about my problem..

 

Am an early adopter of that router since first week and i live to Cyprus

 

Am paying for 100mbs Download and 7 upload

 

Through my company's modem i can get full speed when am trying to make speed test..

 

When i connect the R1 (with bridge and everything you said on the forum)

 

It's impossible to get my full speed

 

I can get the max 60mbs wire test and the annoying only 35-40 through WiFi test...

 

I tried everything you told me here

 

But seems that problem cant get fix

 

So what i supposed to do?

 

 

Its that rooter died? Or you will update it?

Share this post


Link to post
Share on other sites
Good morning

 

can you please tell me step by step

What settings to use on

 

Settings section (misc, wan, dhcp, lan etc)

Profiles

Congression

Host filtering

 

Etc

In order to get max results?

 

I just factory reset again my rooter, and i get confused 

Share this post


Link to post
Share on other sites

 

Good morning
 
can you please tell me step by step
What settings to use on
 
Settings section (misc, wan, dhcp, lan etc)
Profiles
Congression
Host filtering
 
Etc
In order to get max results?
 
I just factory reset again my rooter, and i get confused 

 

 

Sorry for the late reply mate, I responded to your email.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×