Jump to content
Sign in to follow this  
belladin34

Back to My wrt3200acm

Recommended Posts

the xr500 still having probles with disconect all my devices i have to take out from my setup and live only my wrt3200acm i dount have any problem with my wrt32ooacm and i live all the day and night on with out isue and is hard for me using this xr500 like this cus i have a lot of deviices plus a phone farm of 75 devices so everithiing have to be running with out isue there is something wrong with this firmware or i douth now i just in a point to sell it i dount care if i lose some money becouse i pay 326 but i cant use this like this

Share this post


Link to post
Share on other sites

Sorry to hear this belladin. Are the drop outs just happening on some devices? Are they connected via wireless or on wired?

they conected wireles and i have the 3200acm as secon router but it looks like is proble havin secon router conected to the xr500 everithing work for a time and then everithing disconect

Share this post


Link to post
Share on other sites

Is everything connecting to the Linksys or the XR500? Or a mixture of both?

 

I recommend you disconnect the Linksys. You should not need this as the wireless on th XR500 is great. It’s possible the Linksys wireless is interfering with the XR500 which is causing the problems.

 

Please remove the Linksys and see if it improves.

Share this post


Link to post
Share on other sites

Is everything connecting to the Linksys or the XR500? Or a mixture of both?

 

I recommend you disconnect the Linksys. You should not need this as the wireless on th XR500 is great. It’s possible the Linksys wireless is interfering with the XR500 which is causing the problems.

 

Please remove the Linksys and see if it improves.

i try that already but i did it aggain on ly last day and half  then lost connection aggain

Share this post


Link to post
Share on other sites

Hi belladin, I've sent you a PM with a firmware to try that may resolve the issue you're having.

is this firmware is a difrent version of XR500-V2.2.1.10 cus already have that firmware in my pc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×