Jump to content
Sign in to follow this  
HaBlo0

Problème host filtering, encore et encore..

Recommended Posts

Bonjour, comme le dit le titre, l'host filtering fonctionne que lorsqu'il en a le temps..

Je le désactive à chaque fin de partie, je l'active 1 seconde après que je lance le jeu.. et pendant que je joue, les cercles apparaissent pendant 2min, disparaissent, réapparaissent, et je le ressens en jeu (ce n'est pas effet placebo), les joueurs adversaires prennent moins leur balle, je meurs en 2 balles.. un peu gonflant quoi.

 

Alors vu qu'on va avoir la mise à jour dans 2 ans, serait il possible qu'il y ait un correctif pour ce bug ? C'est un peu chiant de devoir relancer le jeu a chaque fois que ça bug..

 

Merci à vous

Share this post


Link to post
Share on other sites
Bonjour Hablo0 - pourquoi le désactivez-vous à la fin de chaque partie? Vous devriez juste pouvoir le laisser activé entre les jeux. Le but du Geo-Filter est de l'activer avant de commencer à chercher un jeu.
 

Merci.

__

 

Hi Hablo0 - why are you disabling it at the end of each game? You should just be able to leave it activated between games. The whole point of the Geo-Filter is to have it activated before you start searching for a game.

 

Thanks.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je voulais dire que je le descative quand je quitte le jeu ; lorsque le jeu est lancé, je ne le désactive pas mais quand je suis dans une partie, je ne vais plus avoir les cercles sur la carte. Lorsque c'est ça, je suis obligé de quitter le jeu tout en désactivant l'host filtering, de relancer le jeu et de le réactiver pour que celui ci fonctionne de nouveau..

Share this post


Link to post
Share on other sites

C'est étrange. L'hôte devrait toujours apparaître. Pourriez-vous enregistrer votre écran la prochaine fois que cela se produit et envoyez-nous la vidéo (téléchargez-la sur YouTube ou DropBox).

Share this post


Link to post
Share on other sites
Je vous remercie. Pourriez-vous supprimer tous les appareils que vous avez ajoutés en haut du géo-filtre. Puis recommencez en ajoutant chaque console à laquelle vous jouez.

 

Je pense que vous n'avez pas le bon périphérique ajouté en haut ce qui n'est pas votre erreur - parfois, le routeur a deux périphériques lorsqu'il n'y en a qu'un seul, il est donc facile d'ajouter accidentellement le mauvais.

Share this post


Link to post
Share on other sites

Il faudrait que je fasse un reset du coup ?

 

Mais ce serait le vrai problème, les cercles n'apparaîtraient pas dès le début de la partie ? Car au début des parties, ils apparaissent et en cours de partie, cela fait comme dans la vidéo, ils n'apparaissent plus, comme si l'host filtering n'était pas activé.

Je m'étais trompé une fois en cochant le périphérique, j'en avais activé un qui n'était pas connecté, et là, les cercles n'apparaissaient pas du tout donc c'était normal pour le coup.

Share this post


Link to post
Share on other sites
Juste pour être sûr, retirez tous les appareils en haut, puis ajoutez l'appareil que vous voulez à nouveau.

 

Parfois, la connexion peut brièvement disparaître pendant une partie, mais elle ne devrait être que brève et réapparaître rapidement.

 

Combien de temps la connexion disparaît-elle?

 

La bonne chose est que vous filtrez pour des connexions étroites.

 

Assurez-vous également que l'hôte Auto-Ping est activé car cela maintiendra un ping actif vers l'hôte.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×