Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Hard Wired connections losing internet access. Forced to reboot

#reboot

  • Please log in to reply
7 replies to this topic

#1
MALCIVAR

MALCIVAR

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • Local time: 06:26 PM

Hello,

 

For some reason I am losing the internet connection to all of my wired connections. It seems to happen most often in the morning. All wifi connections work fine but ALL of the wired connections lose access to the internet. Only a hard reboot of the router seems to work. At first this situation happened daily. However, I have done some research on this and I came across a thread where it was suggested that I set the anti-bufferfloat to always. Now it doesn't happen every single morning but every few days. I have updated the firmware to the latest available as well but it continues to happen. I am already on my second XR500 with the same issue. Any help would be much appreciated.

 

Thanks!



#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,825 posts
  • Local time: 11:26 PM

Hey, welcome to the forum!

 

I've sent you a PM with a firmware that may resolve your issue.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
MALCIVAR

MALCIVAR

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • Local time: 06:26 PM

Thank you I'll give it a shot when I get home!



#4
vonskie

vonskie

    Member

  • Members
  • PipPip
  • 28 posts
  • Local time: 05:26 PM
What firmware

#5
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,825 posts
  • Local time: 11:26 PM

What firmware

 

It's a firmware that should resolve the issue, would you like it also?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#6
MALCIVAR

MALCIVAR

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • Local time: 06:26 PM

@netduma Fraser,

 

So far so good. I have not had the issue since I patched the router with the older firmware.



#7
MALCIVAR

MALCIVAR

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • Local time: 06:26 PM

@Netduma Fraser,

 

So apparently the issue persists. My fiancee finally got fed up of rebooting the router and finally told me the issue has happened at least 3 times in the past week. (I didn't know) Since then I have re-installed the latest firmware. I have had to reboot the router one time since then but it is still happening unfortunately. I have noticed in the forums that I am not the only one this is happening to. I did see one of your suggestions was to disable IPV6 so I will make sure it's disabled when I get home this evening. I just figured I'd follow up with you and let you know that it's still happening.



#8
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,825 posts
  • Local time: 11:26 PM

Okay that's disappointing. Can you set static IPs for all your devices in LAN setup and connect any consoles via WiFi does the issue continue to happen after this has been done?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users