Jump to content
Tebok10000

Forced to Reboot XR500 Daily - XB1X Can't Find Teredo IP Address

Recommended Posts

Teredo usually just disables the ability to chat.  The last couple nights I've been kicked off Xbox Live and when I go to the network settings it showed only IPv4 when it should have IPv6 too.  Below the IPv4 the  network detection showed that Teredo error.  I rebooted system before rebooting the router and the issue was still there. I tried clicking on the connect to Xbox Live but it wouldn't reconnect to until I rebooted router.  

Share this post


Link to post
Share on other sites

Does it disable the ability to chat even with the Geo-Filter off/friends added to the allow list?

 

IPv6 won't have anything to do with that. I don't see why a reboot would fix it/why it just occurs while you're on the console. There must be some port conflicts on your network, either on upstream hub or XR500 itself. 

Share this post


Link to post
Share on other sites

After the month long drama of dealing with issue on and off I decided I didn't want to deal with it any longer.  I ended up returning returning the XR500 and replacing it with an ASUS RT-AC3100.

 

Thank you for the support admins.  I really wanted this to turn out better.  I really like interface and a lot of the features offered through your OS software.

 

Who knows maybe I'll give you guys a try again next time around.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×