Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Cannot Access Netduma R1 Browser Interface (via Wired Connection) !

cannot access r1 browser interface

  • Please log in to reply
31 replies to this topic

#21
Sameer

Sameer

    Member

  • Members
  • PipPip
  • 24 posts
  • Local time: 10:21 AM

Do you have any firewall software on your PC that could be blocking it? 

 

(and just to clarify, the UP is 192.168.88.1 - you put '148' above - just want to make sure you're not doing that in your tests!

Hi there, I am using Bitdefender Total Security 2018 AV. I checked the firewall on it and Chrome browser and Nord VPN application Incoming and Outgoing both are allowed. 



#22
Sameer

Sameer

    Member

  • Members
  • PipPip
  • 24 posts
  • Local time: 10:21 AM

Do you have any firewall software on your PC that could be blocking it? 

 

(and just to clarify, the UP is 192.168.88.1 - you put '148' above - just want to make sure you're not doing that in your tests!

Hi there, I do have Bitdefender Total Security 2018 installed that controls my Firewall. My Nord VPN application is allowed both ways. Also, my Chrome browser is also allowed both ways. And sorry, '.148' was a type, I do access via 192.168.88.1. 

Attached Files

  • Attached File  n3.jpg   47.31KB   0 downloads


#23
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 708 posts
  • Local time: 10:21 AM
  • LocationNetduma HQ

The Firewall shouldn't block the interface, but it's possible that it is. Could you temporarily disable the Bitdefender firewall and see if that solves your problem?

 

If it does, please whitelist the domain of 192.168.88.1 and see if you can then access the page.



#24
Sameer

Sameer

    Member

  • Members
  • PipPip
  • 24 posts
  • Local time: 10:21 AM

The Firewall shouldn't block the interface, but it's possible that it is. Could you temporarily disable the Bitdefender firewall and see if that solves your problem?

 

If it does, please whitelist the domain of 192.168.88.1 and see if you can then access the page.

Hi, I did as you asked. I turned off firewall from Bitdefender. Also, I tried to delete the Firewall rules and re-add it. Unfortunately, nothing seems helping. This problem only started after installing Nord VPN app and not immediately, but after couple of weeks using VPN app. The only way I can make it work is by Uninstalling the VPN app. 

 

Also, to add more pain to the already existing trouble, now my Internet speed is down from 200 Mbps (at least) to 45 Mbps (max i get). 

Attached Files

  • Attached File  n4.jpg   63.45KB   0 downloads
  • Attached File  n5.jpg   74.82KB   0 downloads


#25
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,848 posts
  • Local time: 10:21 AM

We can't really do anything as the problem isn't the router here it seems. Try with a different router instead of the R1 and see if you get the same issue.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#26
Sameer

Sameer

    Member

  • Members
  • PipPip
  • 24 posts
  • Local time: 10:21 AM

We can't really do anything as the problem isn't the router here it seems. Try with a different router instead of the R1 and see if you get the same issue.

Hi Fraser, the only other thing I have with me is the Virgin Media Super Hub with which i get no problem at all. With Super Hub, I am getting 200+ Mbps download speed, and no problem using VPN. As for the initial problem of not being able to access R1 interface, I have stopped using VPN for now and can access R1 Interface. But I dont know how I will be able to access R1 interface without Netduma router because you are asking me to try different router if I am not wrong. Pardon me if I am wrong, but now the issue is just getting worse by not getting the normal download speed I was getting prior to this problem. Thank you. 



#27
Sameer

Sameer

    Member

  • Members
  • PipPip
  • 24 posts
  • Local time: 10:21 AM

Hi Fraser, the only other thing I have with me is the Virgin Media Super Hub with which i get no problem at all. With Super Hub, I am getting 200+ Mbps download speed, and no problem using VPN. As for the initial problem of not being able to access R1 interface, I have stopped using VPN for now and I can access R1 Interface. But I dont know how I will be able to access R1 interface without Netduma router because you are asking me to try different router if I am not wrong. Pardon me if I am wrong, but now the issue is just getting worse by not even getting the normal download speed I was getting prior to this problem. Thank you. 



#28
Netduma Jack

Netduma Jack

    Graphic Artist

  • Administrators
  • 2,766 posts
  • Local time: 10:21 AM

Hi Fraser, the only other thing I have with me is the Virgin Media Super Hub with which i get no problem at all. With Super Hub, I am getting 200+ Mbps download speed, and no problem using VPN. As for the initial problem of not being able to access R1 interface, I have stopped using VPN for now and can access R1 Interface. But I dont know how I will be able to access R1 interface without Netduma router because you are asking me to try different router if I am not wrong. Pardon me if I am wrong, but now the issue is just getting worse by not getting the normal download speed I was getting prior to this problem. Thank you. 

 

The Super Hub is your modem, correct? This versus the Netduma wouldn't really be an accurate comparison because of that - you'd need a secondary router to test whether it works. I agree with the others above though - this seems like an issue with your PC (and likely your PC software) rather than the Netduma. Given the fact that you can access the UI on other devices despite the VPN being on or off, the VPN definitely works 100% on the routers side. When you enable the VPN on the PC, something on your PC is preventing you from accessing the Netduma interface - and it could be all manner of things, from browser / plugins to the app itself or your firewall.


Technical support:

 

Fine tuning guide - How to set up your Netduma R1 quickly with optimum settings. Includes: How to get your full speeds, opening your NAT & Geo-filter settings etc.
FAQ - Includes: How to play with friends using the Geo-filter, I can't access the router control panel, Wifi keeps dropping out etc.
Wiki - Main link to the Wiki, for everything else please search here or on the forum.
Current firmware version (1.03.6) - If you are on anything below this, follow the instructions carefully to upgrade.

 

Any other issues please make a new thread on the forum, thank you  :)

 

Twitter - Facebook - YouTube - Twitch - Instagram - Steam Group - Discord


#29
Sameer

Sameer

    Member

  • Members
  • PipPip
  • 24 posts
  • Local time: 10:21 AM

The Super Hub is your modem, correct? This versus the Netduma wouldn't really be an accurate comparison because of that - you'd need a secondary router to test whether it works. I agree with the others above though - this seems like an issue with your PC (and likely your PC software) rather than the Netduma. Given the fact that you can access the UI on other devices despite the VPN being on or off, the VPN definitely works 100% on the routers side. When you enable the VPN on the PC, something on your PC is preventing you from accessing the Netduma interface - and it could be all manner of things, from browser / plugins to the app itself or your firewall.

Hi Jack, thank you for the information. To solve the prior problem, I have now uninstalled the VPN app and I can now access the R1 interface but the internet speed is very slow compared to the begining.

 

However, the slow download speed is not just on my desktop but also on any of my other PC or macbook. For example, I tried to connect my MacBook pro via Ethernet cable to try the internet speed and I am again getting not more than 40Mbps. I checked the Turbo mode, 100% download cap etc. as shown in the screenshot below. 

Attached Files



#30
Netduma Jack

Netduma Jack

    Graphic Artist

  • Administrators
  • 2,766 posts
  • Local time: 10:21 AM

Hi Jack, thank you for the information. To solve the prior problem, I have now uninstalled the VPN app and I can now access the R1 interface but the internet speed is very slow compared to the begining.

 

However, the slow download speed is not just on my desktop but also on any of my other PC or macbook. For example, I tried to connect my MacBook pro via Ethernet cable to try the internet speed and I am again getting not more than 40Mbps. I checked the Turbo mode, 100% download cap etc. as shown in the screenshot below. 

 

Right - I'm going to send you the recommended settings for your speeds:

 

- Reactive Algorithm
- 100% anti-flood
- Share excess enabled
- Reset device prioritisation & apply
- Disable IPv6 in WAN, LAN & misc
- Disable deep packet in misc
- Enable turbo mode
- Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
 
After you've input these settings I'd recommend conducting a hard reset. To do so, turn off the modem and the R1. Wait 5 minutes then turn on the Modem. Wait another minute then turn on the R1.
 
I'm thinking the speed issue is simply because you've tried multiple options to fix your previous issue, and it's caused something to go wrong. If you're still not getting your speeds after these steps, I'd recommend a factory reset from Settings > Miscellaneous, and after doing so enter your speeds in 'Set Bandwidth' and allow the router to configure automatically.
 
Let me know how you get on!

Technical support:

 

Fine tuning guide - How to set up your Netduma R1 quickly with optimum settings. Includes: How to get your full speeds, opening your NAT & Geo-filter settings etc.
FAQ - Includes: How to play with friends using the Geo-filter, I can't access the router control panel, Wifi keeps dropping out etc.
Wiki - Main link to the Wiki, for everything else please search here or on the forum.
Current firmware version (1.03.6) - If you are on anything below this, follow the instructions carefully to upgrade.

 

Any other issues please make a new thread on the forum, thank you  :)

 

Twitter - Facebook - YouTube - Twitch - Instagram - Steam Group - Discord


#31
Sameer

Sameer

    Member

  • Members
  • PipPip
  • 24 posts
  • Local time: 10:21 AM

 

Right - I'm going to send you the recommended settings for your speeds:

 

- Reactive Algorithm
- 100% anti-flood
- Share excess enabled
- Reset device prioritisation & apply
- Disable IPv6 in WAN, LAN & misc
- Disable deep packet in misc
- Enable turbo mode
- Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
 
After you've input these settings I'd recommend conducting a hard reset. To do so, turn off the modem and the R1. Wait 5 minutes then turn on the Modem. Wait another minute then turn on the R1.
 
I'm thinking the speed issue is simply because you've tried multiple options to fix your previous issue, and it's caused something to go wrong. If you're still not getting your speeds after these steps, I'd recommend a factory reset from Settings > Miscellaneous, and after doing so enter your speeds in 'Set Bandwidth' and allow the router to configure automatically.
 
Let me know how you get on!

 

Hi Jack, I followed as you asked and glad it finally worked...!!! you guyz are awsome..!! Thank you for the support.

Attached Files

  • Attached File  n6.jpg   19.86KB   0 downloads


#32
Netduma Jack

Netduma Jack

    Graphic Artist

  • Administrators
  • 2,766 posts
  • Local time: 10:21 AM

Hi Jack, I followed as you asked and glad it finally worked...!!! you guyz are awsome..!! Thank you for the support.

 

Oh fantastic, nothin' better than seeing a screenshot like that at the end of it! I'm super glad you're getting your full speeds.

 

Let us know if you need anything else Sameer, always happy to help out. I hope you enjoy your gaming!


Technical support:

 

Fine tuning guide - How to set up your Netduma R1 quickly with optimum settings. Includes: How to get your full speeds, opening your NAT & Geo-filter settings etc.
FAQ - Includes: How to play with friends using the Geo-filter, I can't access the router control panel, Wifi keeps dropping out etc.
Wiki - Main link to the Wiki, for everything else please search here or on the forum.
Current firmware version (1.03.6) - If you are on anything below this, follow the instructions carefully to upgrade.

 

Any other issues please make a new thread on the forum, thank you  :)

 

Twitter - Facebook - YouTube - Twitch - Instagram - Steam Group - Discord






Also tagged with one or more of these keywords: cannot, access, r1, browser, interface

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users