Jump to content
Sameer

Cannot Access Netduma R1 Browser Interface (via Wired Connection) !

Recommended Posts

We can't really do anything as the problem isn't the router here it seems. Try with a different router instead of the R1 and see if you get the same issue.

Hi Fraser, the only other thing I have with me is the Virgin Media Super Hub with which i get no problem at all. With Super Hub, I am getting 200+ Mbps download speed, and no problem using VPN. As for the initial problem of not being able to access R1 interface, I have stopped using VPN for now and can access R1 Interface. But I dont know how I will be able to access R1 interface without Netduma router because you are asking me to try different router if I am not wrong. Pardon me if I am wrong, but now the issue is just getting worse by not getting the normal download speed I was getting prior to this problem. Thank you. 

Share this post


Link to post
Share on other sites

Hi Fraser, the only other thing I have with me is the Virgin Media Super Hub with which i get no problem at all. With Super Hub, I am getting 200+ Mbps download speed, and no problem using VPN. As for the initial problem of not being able to access R1 interface, I have stopped using VPN for now and I can access R1 Interface. But I dont know how I will be able to access R1 interface without Netduma router because you are asking me to try different router if I am not wrong. Pardon me if I am wrong, but now the issue is just getting worse by not even getting the normal download speed I was getting prior to this problem. Thank you. 

Share this post


Link to post
Share on other sites

Hi Fraser, the only other thing I have with me is the Virgin Media Super Hub with which i get no problem at all. With Super Hub, I am getting 200+ Mbps download speed, and no problem using VPN. As for the initial problem of not being able to access R1 interface, I have stopped using VPN for now and can access R1 Interface. But I dont know how I will be able to access R1 interface without Netduma router because you are asking me to try different router if I am not wrong. Pardon me if I am wrong, but now the issue is just getting worse by not getting the normal download speed I was getting prior to this problem. Thank you. 

 

The Super Hub is your modem, correct? This versus the Netduma wouldn't really be an accurate comparison because of that - you'd need a secondary router to test whether it works. I agree with the others above though - this seems like an issue with your PC (and likely your PC software) rather than the Netduma. Given the fact that you can access the UI on other devices despite the VPN being on or off, the VPN definitely works 100% on the routers side. When you enable the VPN on the PC, something on your PC is preventing you from accessing the Netduma interface - and it could be all manner of things, from browser / plugins to the app itself or your firewall.

Share this post


Link to post
Share on other sites

The Super Hub is your modem, correct? This versus the Netduma wouldn't really be an accurate comparison because of that - you'd need a secondary router to test whether it works. I agree with the others above though - this seems like an issue with your PC (and likely your PC software) rather than the Netduma. Given the fact that you can access the UI on other devices despite the VPN being on or off, the VPN definitely works 100% on the routers side. When you enable the VPN on the PC, something on your PC is preventing you from accessing the Netduma interface - and it could be all manner of things, from browser / plugins to the app itself or your firewall.

Hi Jack, thank you for the information. To solve the prior problem, I have now uninstalled the VPN app and I can now access the R1 interface but the internet speed is very slow compared to the begining.

 

However, the slow download speed is not just on my desktop but also on any of my other PC or macbook. For example, I tried to connect my MacBook pro via Ethernet cable to try the internet speed and I am again getting not more than 40Mbps. I checked the Turbo mode, 100% download cap etc. as shown in the screenshot below. 

post-22363-0-16896300-1531776181_thumb.png

post-22363-0-01899900-1531776193_thumb.png

post-22363-0-53450500-1531776204_thumb.png

Share this post


Link to post
Share on other sites

Hi Jack, thank you for the information. To solve the prior problem, I have now uninstalled the VPN app and I can now access the R1 interface but the internet speed is very slow compared to the begining.

 

However, the slow download speed is not just on my desktop but also on any of my other PC or macbook. For example, I tried to connect my MacBook pro via Ethernet cable to try the internet speed and I am again getting not more than 40Mbps. I checked the Turbo mode, 100% download cap etc. as shown in the screenshot below. 

 

Right - I'm going to send you the recommended settings for your speeds:

 

- Reactive Algorithm
- 100% anti-flood
- Share excess enabled
- Reset device prioritisation & apply
- Disable IPv6 in WAN, LAN & misc
- Disable deep packet in misc
- Enable turbo mode
- Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
 
After you've input these settings I'd recommend conducting a hard reset. To do so, turn off the modem and the R1. Wait 5 minutes then turn on the Modem. Wait another minute then turn on the R1.
 
I'm thinking the speed issue is simply because you've tried multiple options to fix your previous issue, and it's caused something to go wrong. If you're still not getting your speeds after these steps, I'd recommend a factory reset from Settings > Miscellaneous, and after doing so enter your speeds in 'Set Bandwidth' and allow the router to configure automatically.
 
Let me know how you get on!

Share this post


Link to post
Share on other sites

 

Right - I'm going to send you the recommended settings for your speeds:

 

- Reactive Algorithm
- 100% anti-flood
- Share excess enabled
- Reset device prioritisation & apply
- Disable IPv6 in WAN, LAN & misc
- Disable deep packet in misc
- Enable turbo mode
- Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
 
After you've input these settings I'd recommend conducting a hard reset. To do so, turn off the modem and the R1. Wait 5 minutes then turn on the Modem. Wait another minute then turn on the R1.
 
I'm thinking the speed issue is simply because you've tried multiple options to fix your previous issue, and it's caused something to go wrong. If you're still not getting your speeds after these steps, I'd recommend a factory reset from Settings > Miscellaneous, and after doing so enter your speeds in 'Set Bandwidth' and allow the router to configure automatically.
 
Let me know how you get on!

 

Hi Jack, I followed as you asked and glad it finally worked...!!! you guyz are awsome..!! Thank you for the support.

post-22363-0-61022800-1531838545_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Jack, I followed as you asked and glad it finally worked...!!! you guyz are awsome..!! Thank you for the support.

 

Oh fantastic, nothin' better than seeing a screenshot like that at the end of it! I'm super glad you're getting your full speeds.

 

Let us know if you need anything else Sameer, always happy to help out. I hope you enjoy your gaming!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×