Jump to content

Recommended Posts

hi iv just moved to a new broadband and iv just received a new router that as a bridge mode in the software would anyone be able to help me set it up to use bridge iv been trying now for 2 days and i cant get it to work am not tech savvy which makes it worse lol iv tried contacting my isp but they wont help me also iv tried too do it from the manual but i still cant do it.

 

router is a zyxel VMG1312-B10D

 

iv hooked up my netduma to my router my isp speeds is 60 up but am only getting just over 10 up

Share this post


Link to post
Share on other sites

Hi Glenn - the first thing to do is clarify whether you actually need to set it up in this way. Is the setup you're trying to use like this: Modem > Netduma > Zyxel > All Devices? 

 

It looks like your Zyxel is a Modem, not a router, so your setup should be Zyxel > Netduma > All Devices. You shouldn't need Bridge Mode with this setup. When you're using this setup and you're wired to a PC, what speeds do you receive? Do you have an open NAT on your consoles (if you play on consoles)?

Share this post


Link to post
Share on other sites

Its was setup Zyxel > Netduma > All Devices but i could not get full speed if i run a speed test from zyxel to pc i get 60 up 20 down when i do it Zyxel > Netduma > i only get 10 up 5 down

 

Tbh i dont really know what am doing am rubbish when it comes to tech iv tried to follow online

instructionsbut still nowts working sorry about this

 

the zyxel is a router but it can go into bridge mode.

there is no modem.

the zyxel plugs in too my vdsl cable.

Share this post


Link to post
Share on other sites

If you can get the modem into bridge mode, this would be preferred. Ask your ISP for help and information on this. They should be able to help you with this. Also ask them if you need any PPPoE user name and pw information to use on the R1 as this maybe needed if your ISP is using PPPoE for there services.

 

If not, you can use the modems DMZ for the IP address the R1 gets from the modem/router combo. Input this IP address into the modems DMZ. Set a reservation IP address for this address ON the modem so it doesn't change.

 

You have have modem/router combo:

https://www.zyxel.com/uk/en/products_services/Wireless-N-VDSL2-4-port-Gateway-with-USB-VMG1312-B-Series/

Share this post


Link to post
Share on other sites

Yeah to use bridge mode on a modem in a setup that requires PPPoE (BT, Sky etc.), you need to enter the username and password on the WAN tab of the R1. If you had a modem/router combo from the ISP before, it would have done this for you.

 

The username and password are usually something generic. On BT we use [email protected] for the username and anything we want as a password for some reason, so I just put in BT. You should be able to find these login details with a Google search since they're the same for everyone on that ISP. If you're on BT just use the one I wrote here, but I don't know what they are for any other ISPs in the UK so you'd have to do a bit of Googling. Shouldn't take more than a minute to get online when you have that.

 

And just remember - if you ever go back to your ISP combo for any reason, you'll need to disable the PPPoE login on the WAN tab of the R1 so the modem can handle it. This is how the page looks when I'm using a standalone Openreach modem or my TP Link modem that has bridge mode. With the BT Hub I disable it to get a connection.

 

I went through the same confusion when I moved from the ISP combo to one with bridge mode before. It's quick and easy once you know how ;)

post-9329-0-77538500-1529520074_thumb.png

Share this post


Link to post
Share on other sites

Glenn I think the easiest thing for you to do would be to just use the DMZ. So on your Zyxel go to Network Setting > NAT > DMZ. Then input the Netduma WAN IP address into that box (you can find this on the Device Manager) then click apply.

 

Disable UPnP by going to Network Setting > Home Networking > UPnP. 

 

Finally disable wireless by going to Network Setting > Wireless > General.

 

Once that's all done, input your expected bandwidth speeds into the R1 and allow it to auto setup for you.

Share this post


Link to post
Share on other sites

these are my setting that am using but all my games that i play feel really laggy i play ww2 and infinity warfare on ps4 iv attached some screen shoots to help

thanks for your time glenn.

 

also i played wired.

post-12933-0-21134200-1530010547_thumb.png

post-12933-0-40448700-1530010558_thumb.png

post-12933-0-78747300-1530010565_thumb.png

post-12933-0-31217300-1530010572_thumb.png

post-12933-0-60992600-1530010594_thumb.png

post-12933-0-92329700-1530010601_thumb.png

post-12933-0-26728200-1530010609_thumb.png

post-12933-0-27513000-1530010615_thumb.png

post-12933-0-08914000-1530010622_thumb.png

post-12933-0-11695300-1530010628_thumb.png

post-12933-0-52382800-1530010635_thumb.png

post-12933-0-25277800-1530010640_thumb.png

Share this post


Link to post
Share on other sites

Thanks for the detailed screenshots Glenn! Your settings look great, it looks like you've taken everything we've suggested onboard. There might still be settings that could be improved, but lets do some tests first.

 

Try to find out what ping you get in-game on average, and also where the servers are you tend to connect to. Do you have Strict Mode enabled? (probably the only setting I can't see on your screenshots, haha!)

 

I'd also recommend running an Internet Diagnostics test on the Netduma. This will let you know your base ping and your line quality. Could you screenshot the results of that test? (Since your settings look good it's likely that something else is causing your lag. Line quality is one of the main culprits here).

 

Let us know and we'll see what actions you should take next! Thanks Glenn.

Share this post


Link to post
Share on other sites

My ping in game flutuates betwwen 18 and 60 with uk servers and netherlands

 

yes iv got strict mode enabled and iv added a pic of my internet diagnostic for you jack.

post-12933-0-85122400-1530018445_thumb.png

post-12933-0-62854000-1530018455_thumb.png

Share this post


Link to post
Share on other sites

My games are still lagging really bad your getting killed even tho your shooting him first i play mlg and iv never had it that bad in public matchs its unplayable someone please help me

Share this post


Link to post
Share on other sites

Your setups looks good based on your screenshots. What is the ping you are getting to each game?

 

It's possible that you are just getting a bad server, so try clicking 'Temp Ban' when you are pinging that server to avoid it. Then search for another game and hopefully you will get a better lobby.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×