Jump to content
Sign in to follow this  
mohands

How to detect all FIFA servers

Recommended Posts

Hi Fraser,

 

Just yesterday i am getting US server locations instead of the usual Asian servers locations. Is there any issues with the map plotting?

 

Have resetted the netduma , but the issue remains.

 

If i enable the geo filter to Asian region (As per last 6 months) i am then not able to connect to any server (fut champs fifa server)

 

Hope to hear from you soon.

Share this post


Link to post
Share on other sites

Hi Machinist - where abouts are you located, you say you usually use the Asian region - where do you usually get servers?

 

It's possible that the servers you've connected to in America are mislocated. Could you please tell us where these servers are located in the US (screenshots or state names will do!) and provide their ID's (which can be found by clicking on them and looking at the Ping Graph ID) thanks!

Share this post


Link to post
Share on other sites

hi Jack,

 

I am residing in Singapore. Usually for the last 6-9 months, i have getting server located in the South east asia region on the Duma map .

 

I just played the DKT (they should be the same fut champs servers) . The server located on the duma map was in the USA.

ID - c5a9dfaa46642126   

 

i have Disabled the host filtering temporarily.
 

However, i texted my opp and he mentioned he was residing in thailand and the game was decent. Definitely not a game hosted in the US and play by 2 players both residing in South East Asia.

 

Thank you for the prompt reply.

Share this post


Link to post
Share on other sites

hi Jack,

 

I am residing in Singapore. Usually for the last 6-9 months, i have getting server located in the South east asia region on the Duma map .

 

I just played the DKT (they should be the same fut champs servers) . The server located on the duma map was in the USA.

ID - c5a9dfaa46642126   

 

i have Disabled the host filtering temporarily.

 

However, i texted my opp and he mentioned he was residing in thailand and the game was decent. Definitely not a game hosted in the US and play by 2 players both residing in South East Asia.

 

Thank you for the prompt reply.

 

Alright this definitely sounds like a mislocated server. Have you ever connected to it again? If you ever connect to it (or another server you suspect could be mislocated) again please provide the ID, ping to the game (shown by the Ping graph) and your distance from the server. We can then update their locations accordingly in our next cloud update.

 

Thanks for the info!

Share this post


Link to post
Share on other sites

Hi Jack,

 

Is the ID the one which i have previously stated? or do i need to click on something else.

 

Any reason how come suddenly the servers got mis located after 9 months?

 

cheers

Share this post


Link to post
Share on other sites

Hi Jack,

 

Is the ID the one which i have previously stated? or do i need to click on something else.

 

Any reason how come suddenly the servers got mis located after 9 months?

 

cheers

 

Yeh you've given us that ID which is fantastic - I meant more if you see any more mislocated ones :)

 

It's nothing to do with us - game developers change their infrastructure all the time for various reasons. I anticipate this one could be EA preparing for a new Fifa game release and changing their server infrastructure to suit their needs. Developers never really announce their reasoning though, so it's difficult to tell why it happens.

 

I hope this makes sense. Ultimately, we're a very small team and we try to keep up with these server changes across all games as much as we can. If you'd like to help out then providing ID's is the way. we're extremely grateful for all the help we can get!

Share this post


Link to post
Share on other sites

hi Jack

 

i have disabled the host filtering but am not getting any connection to the WL fut champs server.

 

The connection error message is always showing connection lost

 

please help

Share this post


Link to post
Share on other sites

hi Jack

 

i have disabled the host filtering but am not getting any connection to the WL fut champs server.

 

The connection error message is always showing connection lost

 

please help

 

Could you remove all the devices from the top of host filtering. That will 100% confirm nothing is being blocked.

 

If you still cannot connect, then you might have a NAT issue. Could you try testing your connection on your console and see what the NAT type is.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×