Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Default setting under schedule content filtering


  • Please log in to reply
15 replies to this topic

#1
Dluna817

Dluna817

    Member

  • Members
  • PipPip
  • 13 posts
  • Local time: 09:23 PM
I do not want to block any devices for any days or times just want to go back to how it was when I started

#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,853 posts
  • Local time: 09:23 PM

I don't really get the question. Are you saying you set times for blocking etc but you've changed your mind? By default it looks like this:

 

Attached File  block.png   229.58KB   0 downloads


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
ElijahCooper

ElijahCooper

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • Local time: 11:23 PM

I do not understand what the problem is to reset the settings to the default  ??



#4
xlr8r

xlr8r

    Member

  • Members
  • PipPipPip
  • 205 posts
  • Local time: 09:23 PM
  • LocationN.Ireland

and why does the stupid router time never set itself correct after ANY reboot ?? This is doing my head in....!

 

I have to continuously muck about with the Schedule settings just to get the right time back.... ticking, unticking, changing Start Blocking/unblocking time and time zone and eventually the right time appears .....WHY SO MUCH HASSLE LOL!!!   

 

For the love of God !! Just add an NTP section to this router PLEASE so we can add our own time servers in!!!

 

 

can't be a big job to add surely.....?

 

something along the lines of...

 

time.png


wwii.jpg

Rockets all gone... Mnnnn...Your fooling no-one Kim !!!


#5
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,853 posts
  • Local time: 09:23 PM

and why does the stupid router time never set itself correct after ANY reboot ?? This is doing my head in....!

 

I have to continuously muck about with the Schedule settings just to get the right time back.... ticking, unticking, changing Start Blocking/unblocking time and time zone and eventually the right time appears .....WHY SO MUCH HASSLE LOL!!!   

 

For the love of God !! Just add an NTP section to this router PLEASE so we can add our own time servers in!!!

 

can't be a big job to add surely.....?

 

something along the lines of...

 

The only time that matters is the one in Settings and that stays accurate as far as I know. Thats the time any of the monitoring settings will use not System Information time which I've already made a ticket for.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#6
xlr8r

xlr8r

    Member

  • Members
  • PipPipPip
  • 205 posts
  • Local time: 09:23 PM
  • LocationN.Ireland

The only time that matters is the one in Settings and that stays accurate as far as I know. Thats the time any of the monitoring settings will use not System Information time which I've already made a ticket for.

 

"The only time that matters is the one in Settings.... "  I beg to differ! Given that Im a father of two internet hungry kids, having the correct time appear for the purposes of Parental Control, takes priority over any other time setting for me!!!

 

..hopefully one day this router will have this basic setting included..... 


wwii.jpg

Rockets all gone... Mnnnn...Your fooling no-one Kim !!!


#7
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,853 posts
  • Local time: 09:23 PM

I'm not sure I understand. The Parental Control features available in Settings use the time located in Schedule, which should be the correct time based on the zone you've picked.

 

The time in Sys Info has no bearing on any features.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#8
xlr8r

xlr8r

    Member

  • Members
  • PipPipPip
  • 205 posts
  • Local time: 09:23 PM
  • LocationN.Ireland

I'm not sure I understand. The Parental Control features available in Settings use the time located in Schedule, which should be the correct time based on the zone you've picked.

 

The time in Sys Info has no bearing on any features.

 

Fraser, 999 times out 1000 reboots, the router fails to set the correct time under Schedule (usually sets itself to either around midday or 2pm ??) . And no, it does not correct itself if I leave it for a while.

To get it to set again correctly i have to do the things listed above... I should not have to do this after ANY reboot...?  These are my settings below, time shown is now correct but what i have to do to get it to show correctly is totally unnecessary! ... it has done this from Day 1 . Im pretty sure this is mentioned by someone else in another post who is experiencing the same thing.... http://forum.netduma...iggle/?p=176963

 

time-wrong.jpg


wwii.jpg

Rockets all gone... Mnnnn...Your fooling no-one Kim !!!


#9
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,853 posts
  • Local time: 09:23 PM

The time stayed for me after a reboot, is your browser set up to cache & accept cookies?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#10
xlr8r

xlr8r

    Member

  • Members
  • PipPipPip
  • 205 posts
  • Local time: 09:23 PM
  • LocationN.Ireland

The time stayed for me after a reboot, is your browser set up to cache & accept cookies?

 

default Chrome settings....


wwii.jpg

Rockets all gone... Mnnnn...Your fooling no-one Kim !!!


#11
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,853 posts
  • Local time: 09:23 PM

default Chrome settings....

 

What device are you changing this on?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#12
xlr8r

xlr8r

    Member

  • Members
  • PipPipPip
  • 205 posts
  • Local time: 09:23 PM
  • LocationN.Ireland

What device are you changing this on?

 

Not sure what you mean , device ? Im using a Pc to access the router via Chrome. (or any other browser)

the same issue though occurs regardless of what device i use to reboot the router, by hard reset (button), laptop, Mobile App, Pc.... nothing to do with devices used. The router just doesn't update the time on the Schedule page, after a reboot/restart.


wwii.jpg

Rockets all gone... Mnnnn...Your fooling no-one Kim !!!


#13
Killhippie

Killhippie

    Member

  • Members
  • PipPipPip
  • 132 posts
  • Local time: 09:23 PM
  • LocationUK

Not sure what you mean , device ? Im using a Pc to access the router via Chrome. (or any other browser)

the same issue though occurs regardless of what device i use to reboot the router, by hard reset (button), laptop, Mobile App, Pc.... nothing to do with devices used. The router just doesn't update the time on the Schedule page, after a reboot/restart.

Why are  just rebooting the router so often or turning it off and on like this?  You only need to factory reset for problems not keep power cycling it or switching it off and on. Electronic components don't like continued power fluctuations like that. Mine gets set up and stays up and is also connected to a APC sine wave ups.



#14
xlr8r

xlr8r

    Member

  • Members
  • PipPipPip
  • 205 posts
  • Local time: 09:23 PM
  • LocationN.Ireland

Why are  just rebooting the router so often or turning it off and on like this?  You only need to factory reset for problems not keep power cycling it or switching it off and on. Electronic components don't like continued power fluctuations like that. Mine gets set up and stays up and is also connected to a APC sine wave ups.

 

...i was asking Fraser... thanks . Only when the router locks-up do i do a hard reboot, normally use soft reboot (i should have stated that)


wwii.jpg

Rockets all gone... Mnnnn...Your fooling no-one Kim !!!


#15
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,853 posts
  • Local time: 09:23 PM

You're the only one I've seen with this issue and I can't reproduce it myself, something weird is going on. 

 

Have you got the VPN Client enabled by any chance?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#16
Killhippie

Killhippie

    Member

  • Members
  • PipPipPip
  • 132 posts
  • Local time: 09:23 PM
  • LocationUK

...i was asking Fraser... thanks . Only when the router locks-up do i do a hard reboot, normally use soft reboot (i should have stated that)

My router does not lockup like yours, and I also don't have this time issue. If you have the Xbox issue maybe talk to Fraser as he may be able to help you test a fix, if no xbox I'm not sure what's causing you to reboot like this unless its faulty hardware. Hope you work out the time issue with Fraser. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users