Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

QoS not working with PPPoE connection!


  • Please log in to reply
2 replies to this topic

#1
Huthayfa

Huthayfa

    Member

  • Members
  • PipPipPip
  • 67 posts
  • Local time: 11:25 PM

Hi,

recently I have got my XR500 with DumaOS.

I discovered an issue, I am using fiber connection that requires VLAN tagging on WAN to get the internet working. 

when I put my fiber ONT in full bridge, set up the VLAN tag on the XR500 and configure the PPPoE connection, the QoS upload speed limit feature does not work at all, I mean that I limit the upload and download sliders to 70%, the download is limited okay but the upload is still giving full speed on speedtest.net and dslreports.com and buffering like hell. I am on last firmware, tried rebooting the router and factory defaults, no use.  

 

I figured out that QoS functioning properly only if I set my connection to anything other than PPPoE, which means not to put my ONT in bridge mode and connect the XR500 to it for getting local IP which will cause double NAT issue. 

 

thanks in advance !

 

 


5434888.png


#2
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 720 posts
  • Local time: 09:25 PM
  • LocationNetduma HQ

Hi there - could you enter PPoE details into your modem instead? It's usually better to do this in general. This should then solve the problem.

 

Thanks.



#3
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 720 posts
  • Local time: 09:25 PM
  • LocationNetduma HQ

And just to add, you should be ok with NAT if you enable UPNP on the XR500 and disable any port forwarding rules on the modem. Let us know if not and we can help






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users