DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content

Recommended Posts

So I'm on CoD WW2 and I noticed I got put into an empty HQ lobby. I look at my geo filter and it's now saying the dedicated server I normally use is pinging at 100+ms.  Umm ok. Thats strange but for various reasons it can happen. 

 

Just sitting here watching over the geo filter page I notice another server pop up outside of my radius.  An EU dedicated server. I wonder...  so I ping it on the geo filter.  14ms?  That can't be right. I'm on the east coast of the USA. There's an entire Atlantic ocean between us. 

 

So i flush my cloud. Turn off/on my PS4 network connection. Restart CoD WW2. Look again...  same thing. My local dedicated Vultr server is saying 100+ms and this stun.eu.demonware.net dedicated server clear across an ocean is giving me 15+/-ms. 

 

Lets not stop there..  Let's try and connect to this supposed server. Moved my home location to right on the EU pinged server. Went to HQ. Empty HQ. Geo filter not saying what I'm connected to. So I'm assuming it failed and that was it forcing me to self-host my own HQ/lobby. Tried to join the most popular playlist right now (probably), Hordepoint. No games. 

 

I'm at a loss for words. If any of the Duma staff can explain that would be great. I don't have time to play right now anyway so I'm going to leave it be and come back later. Hopefully my dedicated server will be back to its -20ms self again when I return.

 

 

 

-tried to attach a photo of the geo filter but apparently it's too large.  :rolleyes:

Share this post


Link to post
Share on other sites

Update:    either there's a problem with the Duma cloud for server locations or...?    

 

Back on, what shows in the geo filter as my usual local (east coast USA) Vultr dedicated server is still 100+ms and giving me an empty HQ.

I've turned my geo filter to spectator mode now and I've connected to what it says is the Washington state (west coast USA) dedicated server. It's saying I'm pinging 30+/-ms with it. I don't typically ping that low to there. What's strange is why didn't I connect to the Ohio or Georgia dedicated server before Washington? Both of those would be closer and usually lesser ping than clear across the country. 

 

I see the peers in my HQ lobby on the geo filter and they are predominately east coast peers. As if their recognized names and clan tags as being east coast peers wasn't obvious of that enough. So I'm questioning if we are actually on the west coast dedicated server but rather on an east coast dedicated server regardless of what geo filter indicates and the duma cloud is quite possibly corrupt. I've "flush cloud" multiple times. Rebooted the router. Rebooted the console. I am NAT type OPEN. Full 4k bandwidth. Wired. Not experiencing any network or internet distress here...  we are actively streaming Hulu, streaming NHL Stanley Cup game, 2x PCs gaming, .. and more  :rolleyes:

 

This started today. For no rhyme or reason. No change to our network configuration. Still on the last stable DumaOS firmware (not the most recently recalled firmware nor was it ever).

 

...

Share this post


Link to post
Share on other sites

Update 2:      reconnected to what geo filter says is my local dedicated server...   and it's back to 20+/-ms ping. 

 

Like I said, strange...  but it looks like it's been righted. Hopefully.

 

----

and thanks BIG__DOG. I will try to remember that next time.

Share this post


Link to post
Share on other sites

That is a weird one, not sure what happened there. Glad to hear it's resolved itself, let us know if it happens again and I can take a look.

I still see the EU dedicated server on my geo filter map (outside of my radius) and it's icon is that of a whitelisted server. Auto-ping host off, I'm pinging it and it's saying 14+/-ms response. I don't have any servers or peers on my allow and deny list yet. How is this server whitelisted? Yesterday I was able to see it as the stun.eu.demonware.net domain but now it's saying Unnamed.

 

I'm keeping geo filter strict to my radius currently and connecting to my local server but this unknown makes me weary.

Share this post


Link to post
Share on other sites

Could you get the ID for it the next time you see it? Click on it once and then the ID will be in the ping panel that opens below.

 

It's likely that it's an authentication server for the game, so isn't acutally being used to host the game. The other answer is that we have mistakenly whitelisted a dedicated server. The server ID will give us the answer.

 

Thanks.

Share this post


Link to post
Share on other sites

 

Could you get the ID for it the next time you see it? Click on it once and then the ID will be in the ping panel that opens below.

 

It's likely that it's an authentication server for the game, so isn't acutally being used to host the game. The other answer is that we have mistakenly whitelisted a dedicated server. The server ID will give us the answer.

 

Thanks.

 

I said it twice already. stun.eu.demonware.net :rolleyes:

 

I highly doubt Activision is using an EU based authentication server when the majority of their dedicated game servers for CoD WW2 are US.

 

Why do you have whitelisted servers on my setup? :ph34r:

 

Huh... interesting... stun.eu.demonware.net is Demonware. Demonware is an EU subsidiary of Activision. But why??? More importantly why do you have servers whitelisted on my setup? It isn't on my list. :ph34r:

 

 

 

Thanks.

Share this post


Link to post
Share on other sites

I said it twice already. stun.eu.demonware.net :rolleyes:

 

I highly doubt Activision is using an EU based authentication server when the majority of their dedicated game servers for CoD WW2 are US.

 

Why do you have whitelisted servers on my setup? :ph34r:

 

Huh... interesting... stun.eu.demonware.net is Demonware. Demonware is an EU subsidiary of Activision. But why??? More importantly why do you have servers whitelisted on my setup? It isn't on my list. :ph34r:

 

Thanks.

 

That's not the ID thats the domain name. The ID is the alphanumeric one above that. 

 

We're not whitelisting things on your setup. We've whitelisted servers in the cloud, if we didn't you wouldn't even be able to connect to the menu with the Geo-Filter active let alone play a game. A lot of authentication servers are based in Ireland. It's fine to do that as it's not the game server so doesn't require a low ping.

Share this post


Link to post
Share on other sites

That's not the ID thats the domain name. The ID is the alphanumeric one above that. 

 

We're not whitelisting things on your setup. We've whitelisted servers in the cloud, if we didn't you wouldn't even be able to connect to the menu with the Geo-Filter active let alone play a game. A lot of authentication servers are based in Ireland. It's fine to do that as it's not the game server so doesn't require a low ping.

Oops...  :huh:  :lol:

 

ID: c9b9b37e56681d22

 

Thanks for explaining. When you start seeing odd things like that, you can't help but to question the integrity of security.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×