Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Upnp issue


  • Please log in to reply
13 replies to this topic

#1
nytemare01

nytemare01

    Member

  • Members
  • PipPipPip
  • 152 posts
  • Local time: 06:19 AM
Since the router update my Xbox cannot connect with upnp and my nay type is always strict. I have performed a factory reset on the router and have also reset the entire network which includes the modem and still no luck . Any idea what the issue may be ?

#2
Gouldin

Gouldin

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts
  • Local time: 11:19 AM
  • LocationCoventry
Upnp appears to be pretty much broken in this release, though my consoles are still getting a moderate Nat.

Just my qnap and plexiglass server have been completely blocked for now on this update, when they worked perfectly prior to the update

#3
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,178 posts
  • Local time: 11:19 AM

We're looking into the UPnP issue. Put the console in DMZ and that should open your NAT.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#4
ExtraCrispy86

ExtraCrispy86

    Advanced Member

  • Early Access
  • PipPipPip
  • 48 posts
  • Local time: 05:19 AM
  • LocationMerica

It’d be a lot safer just to port forward all the ports needed for Xbox live and add whichever game you’re playings

ports



#5
Gouldin

Gouldin

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts
  • Local time: 11:19 AM
  • LocationCoventry
Well, I could do. But as I specify on the qnap which ports to be available, I shouldn't have to.

Any other devices on my home network I don't care about security wise so upnp is a decent fit for me.
That and I can't be bothered to port forward 10 different consoles or when relatives pop around. Doing IT for a living. I don't take my work home with me :)

#6
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,178 posts
  • Local time: 11:19 AM

I think Netgear are pulling this firmware while they look into the UPnP issue so can downgrade and wait for firmware with the fix 


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#7
ExtraCrispy86

ExtraCrispy86

    Advanced Member

  • Early Access
  • PipPipPip
  • 48 posts
  • Local time: 05:19 AM
  • LocationMerica

I hear ya, I've been having to port forward since before the XR500 came out,  I run two to three consoles at once playing PUBG with friends.  Think I'll keep this firmware just because the connections I'm getting have almost no jitter lol



#8
BIG__DOG

BIG__DOG

    Forum Legend

  • Moderators
  • 1,676 posts
  • Local time: 11:19 AM
  • LocationNear Manchester

Strange how my Xr500's upnp is working fine, just does not show ports in port mapping when gaming.


Posted Image Posted Image

#9
rckrz6

rckrz6

    Member

  • Members
  • PipPipPip
  • 51 posts
  • Local time: 06:19 AM
  • LocationRochester, NY USA

i have open nat on xbox and type 2 on ps4, seems to be working ok



#10
ExtraCrispy86

ExtraCrispy86

    Advanced Member

  • Early Access
  • PipPipPip
  • 48 posts
  • Local time: 05:19 AM
  • LocationMerica

Strange how my Xr500's upnp is working fine, just does not show ports in port mapping when gaming.

 

 

Wait, since when was it supposed to do that?  Mine never has lol



#11
neo2070

neo2070

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts
  • Local time: 06:19 AM

Wait, since when was it supposed to do that?  Mine never has lol

 

?



#12
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 832 posts
  • Local time: 11:19 AM
  • LocationNetduma HQ

Thanks for the update rck. 

 

ExtraCrispy - do you have UPnP enabled? On previous versions it would show you the ports it has opened for you. I've never heard of it not doing that so that would be strange.



#13
nytemare01

nytemare01

    Member

  • Members
  • PipPipPip
  • 152 posts
  • Local time: 06:19 AM

When doing a factory reset via the reset button, do you hold it while the router is on or off?  What is the proper procedure?



#14
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 19,178 posts
  • Local time: 11:19 AM

When doing a factory reset via the reset button, do you hold it while the router is on or off?  What is the proper procedure?

 

Router on, hold reset pin down for 20-30s, let go. Wait a few minutes for router to boot up then jump on, access the interface and go through the setup wizard.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users