Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

spikes on pingplotter


  • Please log in to reply
38 replies to this topic

#21
pollutionblues

pollutionblues

    Forum Legend

  • Moderators
  • 1,090 posts
  • Local time: 06:56 AM
  • LocationOuter Hebrides

Hi jack I'm sorry to bug you man! I notice something today in the morning on the pingplotter program today!! So.....I decided to flood my network streaming Netflix on my smart TV and on my phone!! I notice that my QOS wasn't really not taking any affect on my network!! So I had to reboot my router !! Why is this happening?
 
 
this is when i reboot the router!
 
https://share.pingpl...ZcysQSdnUzF.png
 
why do i have to reboot everytime the router for the QOS to take affect?


Did you have anti-bufferbloat set to ‘Always’ when running your test? If you had it set to ‘when high priority traffic detected’ and there was no high priority traffic i.e. a games console then you would see spikes as anti-bufferbloat would not be active.

Also, please don’t post the same question in multiple different threads. That makes support more difficult and may actually delay your question being answered. Thanks
The family that slays together stays together

#22
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 628 posts
  • Local time: 06:56 AM
  • LocationNetduma HQ

Did you have anti-bufferbloat set to ‘Always’ when running your test? If you had it set to ‘when high priority traffic detected’ and there was no high priority traffic i.e. a games console then you would see spikes as anti-bufferbloat would not be active.

Also, please don’t post the same question in multiple different threads. That makes support more difficult and may actually delay your question being answered. Thanks

 

Please try this Blameless. You should never need to reset it for QoS to work, just make sure you have it set to 'Always' mode when you're doing these tests.



#23
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM
Yes I did had it at ALWAYS!!

#24
pollutionblues

pollutionblues

    Forum Legend

  • Moderators
  • 1,090 posts
  • Local time: 06:56 AM
  • LocationOuter Hebrides

Yes I did had it at ALWAYS!!


When you see that QoS isn’t taking effect can you post the PingPlotter graph here so we can check it out for you.
The family that slays together stays together

#25
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM
Okay I will!!

#26
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM

https://share.pingpl...SZbaQQoBbxu.png

 

 

i got this when i was playing ww2 xbox one sliders to 70

 

 

https://share.pingpl...SkCT8Takabd.png



#27
Netduma Jack

Netduma Jack

    Graphic Artist

  • Administrators
  • 2,682 posts
  • Local time: 06:56 AM

Hmm there's something odd going on there. For a start I'd always recommend keeping the same targets when testing - stick to Twitter.com so you don't get mad high base-ping results like that second screenshot.

 

On the first screenshot it looks like you're getting a little bit of packet loss and a few spikes. The results aren't too bad though. Is this still with your new modem?


Technical support:

 

Fine tuning guide - How to set up your Netduma R1 quickly with optimum settings. Includes: How to get your full speeds, opening your NAT & Geo-filter settings etc.
FAQ - Includes: How to play with friends using the Geo-filter, I can't access the router control panel, Wifi keeps dropping out etc.
Wiki - Main link to the Wiki, for everything else please search here or on the forum.
Current firmware version (1.03.6) - If you are on anything below this, follow the instructions carefully to upgrade.

 

Any other issues please make a new thread on the forum, thank you  :)

 

Twitter - Facebook - YouTube - Twitch - Instagram - Steam Group - Discord


#28
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM
Yes it's still with my new modem!! It happens just once and from there it goes smoothly!

#29
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM

is this good?

https://share.pingpl...5E9PCeX9fNZ.png



#30
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,592 posts
  • Local time: 06:56 AM

 

Its not too bad, would recommend trying to ping something else instead


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#31
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM
Okay I just want to understand the graph so I could have more of an idea of how or good a graph line looks like.

#32
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM

i think this is better?

 

https://share.pingpl...54B1LuQpG3a.png

 

 

 

or yahoo.com

 

https://share.pingpl...A78JD1UVNZJ.png



#33
Netduma Jack

Netduma Jack

    Graphic Artist

  • Administrators
  • 2,682 posts
  • Local time: 06:56 AM

What you want to pay attention to is the stability of the graph. When you're pinging a site like Yahoo.com, it looks like the server is really far away from you resulting in a really high baseline (meaning the average ping on the graph is ~80ms).

 

Your baseline is down to what target you're setting and how far away from you the target is. No matter what you're pinging though it looks like your line is nice and stable, so it should be great to game on. Let us know if you need any more help! :)


Technical support:

 

Fine tuning guide - How to set up your Netduma R1 quickly with optimum settings. Includes: How to get your full speeds, opening your NAT & Geo-filter settings etc.
FAQ - Includes: How to play with friends using the Geo-filter, I can't access the router control panel, Wifi keeps dropping out etc.
Wiki - Main link to the Wiki, for everything else please search here or on the forum.
Current firmware version (1.03.6) - If you are on anything below this, follow the instructions carefully to upgrade.

 

Any other issues please make a new thread on the forum, thank you  :)

 

Twitter - Facebook - YouTube - Twitch - Instagram - Steam Group - Discord


#34
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM
Alright thanks!!

#35
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM

sometimes i question my self if the QOS is really working? 

 

 https://share.pingpl...8K5kfKCd9y3.png

 

this streaming netflix on both my smart t.v and xbox! any thoughts?

 

both sliders are set to 50% and set to always!



#36
Netduma Jack

Netduma Jack

    Graphic Artist

  • Administrators
  • 2,682 posts
  • Local time: 06:56 AM

QoS will be helping but that looks to me like there's underlying issues. Spikes like that indicate issues with your line quality and equipment. Try disconnecting the XR500 and running the same test - post the results here and we'll take a look.

 

This may be an issue you can only solve upstream - meaning you could replace your wires or your modem, or you might need to contact your ISP and provide them with these tests as evidence of line quality issues. There's only so much any QoS can do to mitigate bad line quality.


Technical support:

 

Fine tuning guide - How to set up your Netduma R1 quickly with optimum settings. Includes: How to get your full speeds, opening your NAT & Geo-filter settings etc.
FAQ - Includes: How to play with friends using the Geo-filter, I can't access the router control panel, Wifi keeps dropping out etc.
Wiki - Main link to the Wiki, for everything else please search here or on the forum.
Current firmware version (1.03.6) - If you are on anything below this, follow the instructions carefully to upgrade.

 

Any other issues please make a new thread on the forum, thank you  :)

 

Twitter - Facebook - YouTube - Twitch - Instagram - Steam Group - Discord


#37
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM

HI and thank you for your support! just to inform you that i had recently purchase a new modem! CM600 netgear! and i also replace all Ethernet  cables!

 

https://share.pingpl...9PcHdVBuicz.png

 

THIS IS A TEST CONNECTING STRAIGHT TO THE MODEM NO ROUTER INVOLVE!!!! THIS OCCUR AT 11.30PM!!

 

 

 

https://share.pingpl...UXWLUVSBDga.png

 

THIS IS PLAYING WW2



#38
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,592 posts
  • Local time: 06:56 AM

HI and thank you for your support! just to inform you that i had recently purchase a new modem! CM600 netgear! and i also replace all Ethernet  cables!

 

https://share.pingpl...9PcHdVBuicz.png

 

THIS IS A TEST CONNECTING STRAIGHT TO THE MODEM NO ROUTER INVOLVE!!!! THIS OCCUR AT 11.30PM!!

 

 

 

https://share.pingpl...UXWLUVSBDga.png

 

THIS IS PLAYING WW2

 

Nothing there looks too bad, your base ping is a little high but could be to do with pinging twitter. Were you using QoS for the second test?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#39
Blameless

Blameless

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Local time: 06:56 AM
The first test it was wired directly to the modem and the second test wired to the router using QOS!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users