Jump to content
Netduma Fraser

Cloud Update - Optimised for Fortnite & PUBG etc

Recommended Posts

You will now be able to Filter within the region for both Fortnite and PUBG.

 

Fraser, how many major server locations are there in North America for PUBG? Is it just separated West / East or are there more locations in between?

 

And the same question for Europe too.

 

Cheers

Share this post


Link to post
Share on other sites

Fraser, how many major server locations are there in North America for PUBG? Is it just separated West / East or are there more locations in between?

 

And the same question for Europe too.

 

Cheers

 

I primarily focused on Fortnite testing while others did PUBG testing so I would have to clarify with them but I believe US is West/East with at least one server in each. Then Europe on mass should have 2-3 servers but they're not very spread out i.e. Ireland, UK, Central EU.

Share this post


Link to post
Share on other sites

I primarily focused on Fortnite testing while others did PUBG testing so I would have to clarify with them but I believe US is West/East with at least one server in each. Then Europe on mass should have 2-3 servers but they're not very spread out i.e. Ireland, UK, Central EU.

 

Cheers Fraser

Share this post


Link to post
Share on other sites

This works fine when I'm playing on my own, but when a friend joins party and we try a game, it freezes for me on the loading screen but they enter the game fine?

Share this post


Link to post
Share on other sites

Hello to all.
Situation:
PUBG on PC with NetDuma R1 connected in cascade.

My problem:
From the Host Filtering I see only Irish servers. I do not see neither the UK servers nor the Cetral EU (Germany?).

I would like to play only on DE or Central EU servers (as I do with COD ...).
I reset and restart R1.
In miscellanueos are green ticked both "Enable auto cloud" and "Bleeding edge cloud".
I waited 24 hrs but did not update?
Help.

Share this post


Link to post
Share on other sites

This works fine when I'm playing on my own, but when a friend joins party and we try a game, it freezes for me on the loading screen but they enter the game fine?

 

Are you always the host of the game? What are your Geo-Filter settings?

 

My problem:

From the Host Filtering I see only Irish servers. I do not see neither the UK servers nor the Cetral EU (Germany?).

 

I would like to play only on DE or Central EU servers (as I do with COD ...).

I reset and restart R1.

In miscellanueos are green ticked both "Enable auto cloud" and "Bleeding edge cloud".

I waited 24 hrs but did not update?

Help.

 

Have you tried switching your region in-game?

Share this post


Link to post
Share on other sites

Are you always the host of the game? What are your Geo-Filter settings?

 

 

Hi Jack, yes I am. My settings are my location in UK - range set to 471KM, ping assist to 0ms, updated cloud settings. Like I say, when I play on my own, it's perfect. Then grouped, it will find a server and throw them into a game but then I'm just stuck at loading screen.

Share this post


Link to post
Share on other sites

Are you always the host of the game? What are your Geo-Filter settings?

 

 

Have you tried switching your region in-game?

 

Yes sir.. I can switch between NA and EU servers...but nothing happens

Share this post


Link to post
Share on other sites

Hi Tappy - to clarify, there are some servers that you are not able to temp ban? Is this happening consistently? It would be very helpful if you could post their IDs in this thread so we can take a look. Instead of Temp Banning, are you able to add them to your Allow & Deny instead?

 

One suggestion that you may prefer is expanding the Geo-Filter to cover the whole region so nothing is blocked, then when the lobby loads, exit and re start your search if the server is in a location you don't like.

 

Let me know if I missed any of your questions!

OK... I've been on holiday hence the delay.

I've recorded the last 25 games for you. There are only 22 IDs as it put me on the same server a few times.

I'm located in the south of England which is only 18 miles away from the UK server with a ping of 9! You can see why I always want to get that server.

The Irish server is 345 miles away and the German server is 383 miles away. 

Actual recognised servers (that I can temp ban) have been marked with a *

 

ID: 3c34b580d1db3338    Distance: 18mi*
ID: 5c3405d0d1fb3338    Distance: 18mi*
ID: ef3432fdd18e3338    Distance: 18mi*
ID: d812dda8af777d82    Distance: 18mi
ID: b923d19cc058adb2    Distance: 18mi
ID: de2312ddc07dacb1    Distance: 18mi
ID: d51226f1af747d82    Distance: 18mi
ID: ff3428f3d19e0c11    Distance: 345mi*
ID: e0363e09d37fe0e5    Distance: 345mi*
ID: ff36f4bfd39e959a    Distance: 345mi*
ID: 4122521dbfe0eff4    Distance: 345mi
ID: 6022b984bfffecf1    Distance: 345mi
ID: 1022420dbfaff1f6    Distance: 345mi
ID: 8b22c590bf2af0f5    Distance: 345mi
ID: 3f224c17bfdef4f9    Distance: 345mi
ID: d322eab5bf72eff4    Distance: 345mi
ID: cb225c27bf6af2f7    Distance: 345mi
ID: d7229c67bf76f0f5    Distance: 345mi
ID: 4d12b782afecbec3    Distance: 383mi
ID: 6c1227f2af0bbec3    Distance: 383mi
ID: d612d7a2af75c0c5    Distance: 383mi
ID: d512420daf74b3b8    Distance: 383mi

 

Is it very odd that there are so many? Like I say... I only connected to a duplicate server 3 times out of 25 games.

Thanks for your help.

Share this post


Link to post
Share on other sites

Hi Jack, yes I am. My settings are my location in UK - range set to 471KM, ping assist to 0ms, updated cloud settings. Like I say, when I play on my own, it's perfect. Then grouped, it will find a server and throw them into a game but then I'm just stuck at loading screen.

 

Any idea please?

Share this post


Link to post
Share on other sites

How to check if this function works? I checked today on R1 in Fortnite (XBOX ONE) and does not show me a server in Germany. The game wants to connect me with servers in the USA even though I live in Poland. Do I do something wrong or not have the cloud updated yet?1527071383-U19369.png1527071496-U19369.png1527071524-U19369.png

How to check if this function works? I checked today on R1 in Fortnite (XBOX ONE) and does not show me a server in Germany. The game wants to connect me with servers in the USA even though I live in Poland. Do I do something wrong or not have the cloud updated yet?

 

Yo bro, I have the same issues even though I have strict mode on and the home location near to the german server. I get connected to usa server on the westcoast.

Share this post


Link to post
Share on other sites

Yo bro, I have the same issues even though I have strict mode on and the home location near to the german server. I get connected to usa server on the westcoast.

 

If you extend your radius to the whole of Europe, with the Europe region selected (and reset the console and the Netduma) do you ever connect to Europe? What if you stop searching when it's found a US server and search again?

Share this post


Link to post
Share on other sites

Hi Jack, yes I am. My settings are my location in UK - range set to 471KM, ping assist to 0ms, updated cloud settings. Like I say, when I play on my own, it's perfect. Then grouped, it will find a server and throw them into a game but then I'm just stuck at loading screen.

 

Anyone help?

Share this post


Link to post
Share on other sites

Anyone help?

 

Sorry I missed you earlier in the thread - so just to clarify, you've added all of the friends you're playing with to your allow list? Is this in PUBG or Fortnite that you're experiencing this issue?

 

Could you screenshot your Geo-Filter settings (both the devices and the map settings)? Also when you're unable to connect, do you see anything being blocked on the map?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×