Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Wifi Calling


  • Please log in to reply
11 replies to this topic

#1
ggkthx

ggkthx

    Member

  • Members
  • PipPipPip
  • 60 posts
  • Local time: 12:55 AM

Is it just me or is wifi calling not working on the XR500 and is there some setting I need to change?

 

I was previously on the R1 and changing to preemptive mode allowed it.

 

Any help or suggestions appreciated.


6400875810.png

^R1 WiFi


#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 05:55 PM

Nothing necessarily that's preventing it. Disable DumaOS Classified Games in Traffic Prioritization, if that doesn't work see if disabling QoS completely fixes it.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
ggkthx

ggkthx

    Member

  • Members
  • PipPipPip
  • 60 posts
  • Local time: 12:55 AM

Nothing necessarily that's preventing it. Disable DumaOS Classified Games in Traffic Prioritization, if that doesn't work see if disabling QoS completely fixes it.

 

Doesn't work after disabling each setting individually and rebooting. 


6400875810.png

^R1 WiFi


#4
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 05:55 PM

Try this please http://forum.netduma...pened/?p=177402


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#5
ggkthx

ggkthx

    Member

  • Members
  • PipPipPip
  • 60 posts
  • Local time: 12:55 AM

Also doesn't work.

 

Can other members on the XR500 confirm if they have WiFi Calling working?


6400875810.png

^R1 WiFi


#6
Coldfire26

Coldfire26

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • Local time: 12:55 PM

Mine does not work either. It just randomly loses connection. Have tried factory resetting the router. Disabling QoS, etc. Due to this I had to get a cellspot from my cellphone company, and this acts the same way as wificalling. Just randomly loses connection. Even putting the device in DMZ mode does not help. Both work just fine if I connect them to my Asus AC3100 router



#7
Killhippie

Killhippie

    Member

  • Members
  • PipPip
  • 26 posts
  • Local time: 05:55 PM

Not working here either. The phone does not show wifi calling and calls get dropped. Turn it off and all is fine.



#8
rckrz6

rckrz6

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts
  • Local time: 12:55 PM
  • LocationRochester, NY USA

my wifi calling works fine on my s9



#9
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 05:55 PM

In Settings > WAN Setup try disabling SIP ALG. If that doesn't work also untick IGMP Proxying.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#10
Killhippie

Killhippie

    Member

  • Members
  • PipPip
  • 26 posts
  • Local time: 05:55 PM

IGMP Proxying is unticked by default. Sip-Alg I always thought was disabled on older netgear routers but its enabled in the R7800 PDF as well as the XR500 router. Well still no wifi calling with Sip-Alg off but if the phone grabs a strong 4G Volte signal it may not switch to wifi calling I was informed by EE so testing from my side could be flawed as I get a good 4G signal, although it worked with the R7800 with IGMP Proxying off and Sip-Alg on with a good 4G signal. I'll try when a friend on a different network comes round who gets a bad signal.



#11
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 05:55 PM

Okay do let us know please!


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#12
Killhippie

Killhippie

    Member

  • Members
  • PipPip
  • 26 posts
  • Local time: 05:55 PM

Okay do let us know please!

Okay I have got it working on my phone, took  bit of turning Airplane mode on and off definitely not a smooth  process but making calls seems okay so far. Think it was more at EE's end than mine, but will keep you posted in case I get drop outs. Settings are default SIP-Alg on and IGMP proxying off.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users