DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Sign in to follow this  
jay Fallows

geo filter problems on codww2

Recommended Posts

hi... set Geo filter to preferred area and sit in lobbies for ages with no game even though it might for example say 5 potential games. OK so turn strict off and get put in unplayable lobbies. cant win. it has to be said in my experience of the software etc its pure hit or miss if anything works. You seem to be either one of the lucky ones who then rave about it or like me become a moaning Minnie on these forums. Id like to challenge someone from netduma to come to my house and make this thing work or at least have the decency to give me my money back. because its just pure frustration for me and am totally fed up with spending hours upon hours tinkering. So anyone wanna take up the challenge?

Share this post


Link to post
Share on other sites

If you're not getting a game with the settings you have at the moment then there may not be many servers within the radius, can you include a screenshot please. What is the average ping to the game that you're getting as shown by the Geo-Filter?

 

The tinkering is more likely the cause of issue, changing settings then playing a game then changing settings again is not going to give you the best experience. Finding the best Anti-Bufferbloat settings through this guide: http://forum.netduma.com/topic/24212-getting-an-a-but-not-an-a-on-dslreports/and finding the best place/distance for the Geo-Filter then leaving them both is what I'd recommend. You may get some bad games due to servers but majority of the time it will be fine.

Share this post


Link to post
Share on other sites

no i havent been changing frequently. Like i said in my previous posts i dont get many servers come up so i dont know where to fix my radius. tried all different bufferbloat settings and theres no consistency.. good for a couple of games then rubbish

 

If you're not getting a game with the settings you have at the moment then there may not be many servers within the radius, can you include a screenshot please. What is the average ping to the game that you're getting as shown by the Geo-Filter?

 

The tinkering is more likely the cause of issue, changing settings then playing a game then changing settings again is not going to give you the best experience. Finding the best Anti-Bufferbloat settings through this guide: http://forum.netduma.com/topic/24212-getting-an-a-but-not-an-a-on-dslreports/and finding the best place/distance for the Geo-Filter then leaving them both is what I'd recommend. You may get some bad games due to servers but majority of the time it will be fine.

Share this post


Link to post
Share on other sites

no i havent been changing frequently. Like i said in my previous posts i dont get many servers come up so i dont know where to fix my radius. tried all different bufferbloat settings and theres no consistency.. good for a couple of games then rubbish

When you turn your game on have your laptop nearby with geo in front of you. When your game is booted up look at the locks on the screen. You can ping the locks. Those are the servers that are in the game. See which one looks good. For me I have my home set to Oklahoma and I live in Minnesota, about a 1,000 miles away. For whatever reason I get decent gameplay. Make sure STRICT IS ON when you find where you want to play. Turn your game off and wait about 2 mins. Turn it back on and there you go. You should be go to go. I am one of the very first ppl to own an R1 and by no means a techy person. I read through threads all of time to see what works for everyone else if I am having trouble. Believe me this router was the best thing that ever happened to me for gaming (besides my gaming monitor) but thats besides the point. Keep tinkering you will find your sweet spot. Also, WW2 is a weird game as far as connection goes. You could have the worlds best ping and connection and if your not playing on the right server you will be frustrated. There is a happy medium you just have to find it! We are all here to help. So any questions ask away man. Good luck! 

Share this post


Link to post
Share on other sites

OK. By reading everyone's comments on this thread its just reaffirmed to me that i have got to be more patient and give it time for me to become more savvy with the whole software. To be fair Fraser has been excellent and everyone's comments helpful or have been positive. So i am just going to resign myself to the fact cod is garbage and try and do the best with what i have got. 

Share this post


Link to post
Share on other sites

thanks. will do 

When you turn your game on have your laptop nearby with geo in front of you. When your game is booted up look at the locks on the screen. You can ping the locks. Those are the servers that are in the game. See which one looks good. For me I have my home set to Oklahoma and I live in Minnesota, about a 1,000 miles away. For whatever reason I get decent gameplay. Make sure STRICT IS ON when you find where you want to play. Turn your game off and wait about 2 mins. Turn it back on and there you go. You should be go to go. I am one of the very first ppl to own an R1 and by no means a techy person. I read through threads all of time to see what works for everyone else if I am having trouble. Believe me this router was the best thing that ever happened to me for gaming (besides my gaming monitor) but thats besides the point. Keep tinkering you will find your sweet spot. Also, WW2 is a weird game as far as connection goes. You could have the worlds best ping and connection and if your not playing on the right server you will be frustrated. There is a happy medium you just have to find it! We are all here to help. So any questions ask away man. Good luck! 

Share this post


Link to post
Share on other sites

OK. By reading everyone's comments on this thread its just reaffirmed to me that i have got to be more patient and give it time for me to become more savvy with the whole software. To be fair Fraser has been excellent and everyone's comments helpful or have been positive. So i am just going to resign myself to the fact cod is garbage and try and do the best with what i have got. 

 

If you'd like to prove it for yourself I'd recommend trying out CoD: Black Ops 3 or 2 again. If you've got a low and stable ping and you've got a decent host, those games will play perfectly. CoD WWII has long-standing server issues that have plagued it since its launch unfortunately. I'd definitely recommend trying out Frasers guide and getting some great results through Anti-Bufferbloat.

 

Let us know how you get on Jay, we're always here to help! Hopefully Black Ops 4 will play better.

Share this post


Link to post
Share on other sites

yes jack. BO4 has got to be a cut above as its treyarch. Fingers crossed..

If you'd like to prove it for yourself I'd recommend trying out CoD: Black Ops 3 or 2 again. If you've got a low and stable ping and you've got a decent host, those games will play perfectly. CoD WWII has long-standing server issues that have plagued it since its launch unfortunately. I'd definitely recommend trying out Frasers guide and getting some great results through Anti-Bufferbloat.

 

Let us know how you get on Jay, we're always here to help! Hopefully Black Ops 4 will play better.

Share this post


Link to post
Share on other sites

i just tried a completely random setting in QoS to try and achieve a better upload bufferfloat value is DSLReports..

 

when i used the sliders at 10% DL and 100% UL, i get the best bufferbloat as follows;

 

10-100.jpg

 

 

but if i use the sliders at 70/70 as suggested by the mods, i get this ;

 

 

 

70-70.jpg

 

I haven't tested these settings "in-game" as yet (as im currently in work :rolleyes: ). Should be an interesting test.....

 

Given that my best ping with my ISP (BT Infinity2) is 18ms, these new slider values (10% DL / 100% UL) settings do a damn good job it would seem ?

 

I tested several more times in DSLReports just to get a nice average, and managed to achieve my ISP ping of 18ms !!! 

 

ping.jpg

Share this post


Link to post
Share on other sites

Hey xlr, I'd recommend looking at this to potentially get A+ while still utilising Anti-BB: http://forum.netduma.com/topic/23818-why-is-my-anti-bufferbloat-not-working/?p=178193

 

thanks

 

i had already taken those settings into account in my tests. i had actually posted a few times on page 2 of the post link you shown above.

 

the post i made above here, are my latest findings. albeit a bit unusual that they produce the results they do....?

 

when i get home im going to try our WWII and see how the settings fair.....  

 

At (10% DL / 100% UL) slider settings, by far! im getting the best bufferbloat results ....

Share this post


Link to post
Share on other sites

thanks

 

i had already taken those settings into account in my tests. i had actually posted a few times on page 2 of the post link you shown above.

 

the post i made above here, are my latest findings. albeit a bit unusual that they produce the results they do....?

 

when i get home im going to try our WWII and see how the settings fair.....  

 

At (10% DL / 100% UL) slider settings, by far! im getting the best bufferbloat results ....

 

Oh sorry I misread it as you were using 100%, if that works for you and you don't mind that decrease in speed then that's great!

Share this post


Link to post
Share on other sites

Oh sorry I misread it as you were using 100%, if that works for you and you don't mind that decrease in speed then that's great!

 

 

no worries, these settings purely for gaming. And only when High Traffic Priority is detected is enabled. Def giving best bufferbloat results.

 

any idea why the usual 70/70 sliders doesn't achieve the results i should expect ?

Share this post


Link to post
Share on other sites

no worries, these settings purely for gaming. And only when High Traffic Priority is detected is enabled. Def giving best bufferbloat results.

 

any idea why the usual 70/70 sliders doesn't achieve the results i should expect ?

 

70/70 is only our recommended starting point, that usually provides most users with a really good connection but as every connection is different we encourage experimentation for the best results. Otherwise we would have just done an on/off button rather than a % system.

Share this post


Link to post
Share on other sites

perfected my WWII (Pc) gaming experience by using both a VPN and the XR500 Geo location system.


 


I use IPVanish VPN, connected to Nottingham servers. (I live in Northern Ireland UK)


 


I have my Geo location set to Mid-Europe and the circle set to just almost touch the English channel.


 


This give me a perfect ping around 35-40ms (this ping will give you best hit-rate in game)


 


I now have great game-play with this setting. 


 


Bare in mind, this is only for WWII and you should play around with your own settings for different games.


Share this post


Link to post
Share on other sites

I generally wouldn't recommend using a VPN for gaming unless absolutely necessary but glad to hear you've found what works for you!

 

I agree Fraser. 

 

I was just doing a lot of testing and had the idea of using the Client Pc VPN (IPVanish) to generate "virtual lag" as such between my pc and the WWII servers.

 

I tested lots of VPN connection locations along with the XR500's Geo Location radius settings. 

 

The settings I mentioned simply work absolutely perfect. I have been using the settings now for a week and its like WWII is a new game.

 

Gameplay no longer feels like I'm running through mud....! 

 

Note: While this works perfect for me, maybe not for others. Given that I live in N.Ireland, and my BT servers are London Based, my base ping to BT is 18ms. This will come into play if you attempt to use my settings. You WILL have to play around with your own VPN connection location as that will affect your ping to European servers. I used Ping Plotter to determine the best ping . I.e. VPN on Nottingham and connecting to a German WWII server.  

 

Tested with excellent results on VPN Nottingham nqt-c01 39ms tested on WWII German server 104.238.158.247

 

 

Updated my other post "In-Game Lag Compensation FIX for COD WWII Pc Gamers" with my new settings and findings.. 

http://forum.netduma.com/topic/24364-in-game-lag-compensation-fix-for-cod-wwii-pc-gamers/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×