DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Men82

Terrible Wifi speeds / Streaming

Recommended Posts

Hey,

 

I have been the owner of the XR500 for a short time. However, I still run into problems.

When I try to stream to my phone with youtube, it constantly buffers. Even if I shift the sliders in the QOS section.

I would also like to see that the 2.4ghz band can be switched off. I do not think this is possible now.

If I compare this router with the R1 that I also have, I find it many times better. Even though it does not have a 5ghz band.

 

I like to stream but if I do a speed test, I will not go above the 25mb dow / up. While I have a 540/540 down / up connection.

 

Is there someone who has also run into these problems?

Share this post


Link to post
Share on other sites

Hi,

 

It sounds like you may have WiFi issues. But first of all, let’s isolate the problem to see if it is this.

 

When you do a speedtest via a wired connection, what speeds to you get? And then what speeds to you get wirelessly?

Share this post


Link to post
Share on other sites
Hey

 

sorry for the late response but was temporarily absent.

wired I get speeds of about 540/545 down / up, wireless approximately around 290/285 down / up. However, I have more problems with the netgear xr500. if you have multiple speed tests wireless then the cpu load increases to 100% and the router reboots itself. I have put this problem at netgear and they are working on it. I have tested this problem several times and came up with the same result every time.

So far, my experiences with the netgear xr500 are not really positive. Personally I find the R1 better with my Archer C7 behind for the 5ghz band. This costs almost nothing compared to the xr500.

@wally thank you for your reaction regarding the expansion of the 2.4ghz

Share this post


Link to post
Share on other sites

 

Hey
 
sorry for the late response but was temporarily absent.
wired I get speeds of about 540/545 down / up, wireless approximately around 290/285 down / up. However, I have more problems with the netgear xr500. if you have multiple speed tests wireless then the cpu load increases to 100% and the router reboots itself. I have put this problem at netgear and they are working on it. I have tested this problem several times and came up with the same result every time.
So far, my experiences with the netgear xr500 are not really positive. Personally I find the R1 better with my Archer C7 behind for the 5ghz band. This costs almost nothing compared to the xr500.
@wally thank you for your reaction regarding the expansion of the 2.4ghz

 

Are you doing multiple concurrent speed tests? Or one after another? Multiple speeds tests from many wireless units at once may well put any router cpu at 100% causing a reboot I may imagine, I have seen reports of Cisco routers doing that. I would try on my old R7800 but I have passed that on to a good home. I have to say I have no issues with buffering with youtube, and that's running it concurrently on my 4K TV and my iPad. with  a 55Mbps down and 17mbps up connection. I have my XR500 set to to only use bufferbloat/QoS when it detects gaming traffic as there is really no need to use it at other times for my usage patterns.

Share this post


Link to post
Share on other sites

 

Hey
 
sorry for the late response but was temporarily absent.
wired I get speeds of about 540/545 down / up, wireless approximately around 290/285 down / up. However, I have more problems with the netgear xr500. if you have multiple speed tests wireless then the cpu load increases to 100% and the router reboots itself. I have put this problem at netgear and they are working on it. I have tested this problem several times and came up with the same result every time.
So far, my experiences with the netgear xr500 are not really positive. Personally I find the R1 better with my Archer C7 behind for the 5ghz band. This costs almost nothing compared to the xr500.
@wally thank you for your reaction regarding the expansion of the 2.4ghz

 

 

Can you share with us the tests you did please? How many concurrent tests were you doing when this occurred?

 

Great advice above also.

Share this post


Link to post
Share on other sites
no I do the speed test separately and not at the same time.

But I can expect from a company like netgear that their routers should be able to handle the speeds of fiber internet anyway. You pay a decent amount for the xr500 that it actually can not handle. While my Archer C7 gave no problems in this area. But I'm curious about which solution the helpdesk comes up with.

Share this post


Link to post
Share on other sites

@netduma fraser
if I do 2 speed tests with my iphone 6 bv and if they are done eg with my macbook then the router will reboot.

 

i have added 2 speedtest

post-4605-0-38671600-1523535738_thumb.jpeg

post-4605-0-19459000-1523535752_thumb.jpeg

Share this post


Link to post
Share on other sites
@netduma fraser

 

So you do 1 speedtest.net test? (YES). Once finished do another and so on? (YES). How many are you doing? FOR EXAMPLE 2 ON MY TELEPHONE AND 1 ON MY MACBOOK.

During the speed test on the macbook, the router crashes and reboots

Share this post


Link to post
Share on other sites

Where you using Smart Connect? If not what WiFi network was each connected to?

 

2.4Ghz & 2.4Ghz?

2.4Ghz & 5Ghz?

5Ghz & 5Ghz?

 

What channels was the WiFi set to? If you can give me as much info as possible I can try to reproduce it. Though it sounds VERY odd that only two speed tests would cause it to reboot.

Share this post


Link to post
Share on other sites
@netdumafraser

 

What channels was the WiFi set to? (5GHZ-44) (2.4GHZ-AUTO)

Smartconnect enabled (YES)

 

I have a bit of trying to fine-tune where things go wrong and that's the most with my macbook. I can not even do a speed test without the reboot.

Share this post


Link to post
Share on other sites

I am really struggling to fine tune my xr500. I am getting 50 or less on download and 5 or less on upload. Do I need to use an either direct into the router to change settings?

Share this post


Link to post
Share on other sites
@netdumafraser

 

Do you have an email address or something similar for me that I can upload to?

 

Post them rather not so online on the topic as there are mac / ip addresses.

Share this post


Link to post
Share on other sites

I am really struggling to fine tune my xr500. I am getting 50 or less on download and 5 or less on upload. Do I need to use an either direct into the router to change settings?

Hi,

 

Welcome to the forum.

 

Please create your own thread about your issue.

 

Thanks

Share this post


Link to post
Share on other sites

I am really struggling to fine tune my xr500. I am getting 50 or less on download and 5 or less on upload. Do I need to use an either direct into the router to change settings?

 

Welcome to the forum! We're happy to assist you though could you please make another thread detailing your issue as much as possible? You'll get much more efficient and fast support that way. Thanks!

 

 

@netdumafraser
 
Do you have an email address or something similar for me that I can upload to?
 
Post them rather not so online on the topic as there are mac / ip addresses.

 

 

If you'd like you could email [email protected] with them and we'll take a look and respond here :)

Share this post


Link to post
Share on other sites

@netduma jack

 

ok I have uploaded the last log files to you and hope you can do something with it. slowly begins to become annoying that the router reboots every time.

Share this post


Link to post
Share on other sites

@netduma jack

 

ok I have uploaded the last log files to you and hope you can do something with it. slowly begins to become annoying that the router reboots every time.

 

Your log file has been sent to Fraser and we'll try to see if we can recreate the issue and diagnose it. Thanks for being so helpful! We'll keep you updated.

Share this post


Link to post
Share on other sites

 

no I do the speed test separately and not at the same time.
But I can expect from a company like netgear that their routers should be able to handle the speeds of fiber internet anyway. You pay a decent amount for the xr500 that it actually can not handle. While my Archer C7 gave no problems in this area. But I'm curious about which solution the helpdesk comes up with.

 

I can do as many speeds test one after the other without this issue, I have my XR500 set up with separate SSID's for 2.4 and 5Ghz and I have the router set up to use QoS when it detects high priority traffic and I don't get a reboot. Hopefully Fraser will be able to help more. It could be hardware though, so maybe its worth opening up a case with Netegar within the 90 day grace period for technical help.

Share this post


Link to post
Share on other sites
@killhippie

 

I have already tried what you describe. However, the problems are getting worse and reboot now when I turn on my PS4 and my daughter youtube is streaming the return reboot.

Now starts really annoying and if it stays that way or can not be solved then I see no other way out than the XR500 to do away .....

Share this post


Link to post
Share on other sites

 

@killhippie
 
I have already tried what you describe. However, the problems are getting worse and reboot now when I turn on my PS4 and my daughter youtube is streaming the return reboot.
Now starts really annoying and if it stays that way or can not be solved then I see no other way out than the XR500 to do away .....

 

 

I'm taking a look at it today, but it does sound like an issue worth taking up with Netgear at the same time. If you login here you'll get a number to call: http://support.netgear.com/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×