Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Traffic prioritisation manual not showing


  • Please log in to reply
9 replies to this topic

#1
sharpz44

sharpz44

    Member

  • Members
  • PipPipPip
  • 231 posts
  • Local time: 05:55 PM
When setting the traffic to manual for ps4 and battlefield it seems the priority red icon is not showing,I’m using it with Duma classified unticked as only want ps4 and not daughters laptop running roblox etc ,this is set to when detected,works when I re tick Duma class though. Did this as spotted big dogs post about using it this way

#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 05:55 PM

For consoles select the games console service rather than any other service like Battlefield and should work just fine!


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
sharpz44

sharpz44

    Member

  • Members
  • PipPipPip
  • 231 posts
  • Local time: 05:55 PM

For consoles select the games console service rather than any other service like Battlefield and should work just fine!


I see,ok great that works,though shows as Xbox but that’s fine as that’s a console ...lol....cheers once again

#4
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 05:55 PM

I see,ok great that works,though shows as Xbox but that’s fine as that’s a console ...lol....cheers once again

 

Yep that's just a typo, it will work for both consoles!


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#5
BIG__DOG

BIG__DOG

    Forum Legend

  • Moderators
  • 1,419 posts
  • Local time: 05:55 PM
  • LocationNear Manchester

yeah bud, it does show as xbox but do not worry. I don't use any games selected, just ps4 and xbox and then select games console. I have both consoles so I don't confuse you.



#6
sharpz44

sharpz44

    Member

  • Members
  • PipPipPip
  • 231 posts
  • Local time: 05:55 PM

yeah bud, it does show as xbox but do not worry. I don't use any games selected, just ps4 and xbox and then select games console. I have both consoles so I don't confuse you.


Yer same I have both ,I have noticed something strange if increaseing distribution and doing a Speedtest it drops on DL to 48 which it should but then resetting and updating it stays the same,did a reboot last night and was back up to 73 after with 70/70 sliders and nothing running,actually done this twice now , think there’s a bug in there or something as on a few other occasions it was fine , anyway I’m leaving it set equally now as that’s fine like that.

#7
BIG__DOG

BIG__DOG

    Forum Legend

  • Moderators
  • 1,419 posts
  • Local time: 05:55 PM
  • LocationNear Manchester

i have mine set to 70/70 and "always" enabled. I have more than enough bandwidth for what I need and if downloading large files tames a bit longer then so be it as I don't want to adjust mine.



#8
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 05:55 PM

Yer same I have both ,I have noticed something strange if increaseing distribution and doing a Speedtest it drops on DL to 48 which it should but then resetting and updating it stays the same,did a reboot last night and was back up to 73 after with 70/70 sliders and nothing running,actually done this twice now , think there’s a bug in there or something as on a few other occasions it was fine , anyway I’m leaving it set equally now as that’s fine like that.

 

Likely something to do with high priority & share excess on/off. If you can produce reproducible steps though to confirm you've found an issue that'd be very helpful.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#9
sharpz44

sharpz44

    Member

  • Members
  • PipPipPip
  • 231 posts
  • Local time: 05:55 PM

Likely something to do with high priority & share excess on/off. If you can produce reproducible steps though to confirm you've found an issue that'd be very helpful.


Think I’ll do it when I get back from working as go back to oil rig Sunday so going to leave it be so no issue when away,but I will reproduce when I’m back in 3 weeks.

#10
sharpz44

sharpz44

    Member

  • Members
  • PipPipPip
  • 231 posts
  • Local time: 05:55 PM

i have mine set to 70/70 and "always" enabled. I have more than enough bandwidth for what I need and if downloading large files tames a bit longer then so be it as I don't want to adjust mine.


I agree ,I have mine when detected as daughters always on Sims,robloxs,minecraft on her pc ,hence why I changed it to just consoles that way when she’s on and we want to watch nexflix it runs great and my connection is good @ a constant 73 ish as I’m near exchange,also just did up gaming room and I get better connection with XR than I did with Rog rapture,big expensive upside dowm spider in a box ...lol...probs turn into a tarantula...lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users