Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

V2.2.1.10 ACL issue


  • Please log in to reply
1 reply to this topic

#1
Breadloaf

Breadloaf

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • Local time: 05:52 PM

Hi,

 

After installing V2.2.1.10 the Access list for Wireless is no longer showing.

The button appears for a split second but then disappears

 

I have tried clicking in the area where the button should be in the hope that this work and it was just that the button was not showing but unfortunately, this is not the case. I have contacted Netgear but as I have waiting for 3 weeks for them to get back to me about other issues I am not holding out much hope as they keep calling the wrong number or miss me on my mobile.

 

Is anyone else having this issue ?

 

 

Kind regards

 

 

 

 

Breadloaf 



#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 05:52 PM

Strange, it may be that they were unable to get it fixed in time for V2.2.1.10 so removed it while they worked on it so they could reintroduce it in the next firmware. Also when contacting Netgear support, I would HIGHLY recommend calling the number you get when you login to their support portal. You'll get much faster assistance that way.


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users