Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Unable to add people to my approved list


  • Please log in to reply
12 replies to this topic

#1
imts_maul

imts_maul

    Member

  • Members
  • PipPipPip
  • 109 posts
  • Local time: 12:43 AM
I think I've seen where you have a Hotfix already out for this issue.. I haven't had this problem until last night. But I was trying to add 2 more people to my allowed list. Did the normal, turn on spectating mode and invite 1 at a time to the chat party. But when I click on their emblem, it just constanly searches and never completes the ping so I can add them.. Tried again just now, and it does the same..

#2
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,841 posts
  • Local time: 05:43 AM

I've sent you a PM, let me know if that resolves it!


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#3
imts_maul

imts_maul

    Member

  • Members
  • PipPipPip
  • 109 posts
  • Local time: 12:43 AM
It has not Fraser. Still will not complete the ping to people in my chat party. I can ping Peers in game with no issue, can ping dedicated servers. But if you're in my chat party, no joy..

#4
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,841 posts
  • Local time: 05:43 AM

It has not Fraser. Still will not complete the ping to people in my chat party. I can ping Peers in game with no issue, can ping dedicated servers. But if you're in my chat party, no joy..

 

Disable SIP ALG in Settings > WAN setup and try again please


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#5
imts_maul

imts_maul

    Member

  • Members
  • PipPipPip
  • 109 posts
  • Local time: 12:43 AM
Still unable to ping people in my chat

#6
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,841 posts
  • Local time: 05:43 AM

Still unable to ping people in my chat

 

Do you have an open NAT? Not sure why pinging friends would be different. Potentially they have the option enabled to not respond to pings on their routers


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#7
imts_maul

imts_maul

    Member

  • Members
  • PipPipPip
  • 109 posts
  • Local time: 12:43 AM
I'm open NAT, they're open NAT... I don't get it either.. I hooked up the R1 to see if I could add them on their, and had no problems.. went back to the XR500 and it just won't ping people in my chat party.. just throws me for a curve when I can ping the Dedicated servers and Peers outside my chat. Might look into settings on the PS4 tomorrow and see if I can figure something out..

#8
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,841 posts
  • Local time: 05:43 AM

I'm open NAT, they're open NAT... I don't get it either.. I hooked up the R1 to see if I could add them on their, and had no problems.. went back to the XR500 and it just won't ping people in my chat party.. just throws me for a curve when I can ping the Dedicated servers and Peers outside my chat. Might look into settings on the PS4 tomorrow and see if I can figure something out..

 

Okay let me know, I'll also converse with the dev team and see if they know why it happens


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#9
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 05:43 AM
  • LocationUSA, JPN
Maul, I had the same exact problem when I got my XR500. Try placing your geo-filter in Spectate mode first. Your friends in party chat should become visible. After you add them, switch back to Filtering mode. Let us know if that works!

#10
L31GH

L31GH

    Junior Member

  • Members
  • PipPip
  • 2 posts
  • Local time: 05:43 AM

Hi guys, im also getting the same issue that Maul has described. Ive managed to add a few to my allowed list, but, some dont show up at all and other just spin when trying to add/ping. Ive done the checks that people have mentioned above and im also on a open Nat, same as my friends. Any chance i could try that Hotfix please Fraser? Ta!



#11
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,841 posts
  • Local time: 05:43 AM

Hi guys, im also getting the same issue that Maul has described. Ive managed to add a few to my allowed list, but, some dont show up at all and other just spin when trying to add/ping. Ive done the checks that people have mentioned above and im also on a open Nat, same as my friends. Any chance i could try that Hotfix please Fraser? Ta!

 

Of course, I've sent it to you in a PM!


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#12
imts_maul

imts_maul

    Member

  • Members
  • PipPipPip
  • 109 posts
  • Local time: 12:43 AM

Maul, I had the same exact problem when I got my XR500. Try placing your geo-filter in Spectate mode first. Your friends in party chat should become visible. After you add them, switch back to Filtering mode. Let us know if that works!



Thanks Shikko, but that's the first thing I do when trying to add somebody. I have found a common denominator to the people I am unable to Ping, they all have a Netgear router. I'm able to Ping my friends who have Linksys and Asus routers.. but my 3 friends who are running Netgear routers, I am unable to Ping.. but if hook up the old R1, I can ping everybody...

#13
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,841 posts
  • Local time: 05:43 AM

That's very interesting! In Settings > WAN Setup get them to enable Respond to Ping on Internet Port then try again please


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users