Jump to content
Sign in to follow this  
MMonster

Suggestion- Devices set at zero get no bandwidth even with share excess

Recommended Posts

You can also just put their bandwith to zero on the congestion control flower, or just do what BD said :)

he cannot do the flower option as you suggested as share excess is ticked. The only other option is to block access to those devices in device manager!

Share this post


Link to post
Share on other sites

he cannot do the flower option as you suggested as share excess is ticked. The only other option is to block access to those devices in device manager!

Blocking them in device manager did the trick.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×