Jump to content
vShikko

Help with Party Chat.

Recommended Posts

This router is a gamechanger, props to the Duma squad for making this unbelievable tandem happen! My biggest problem right now is party chat.

 

When I join up with friends in party chat there's a NAT issue I cannot resolve and I hear nothing, not even crickets. Do I need to host in order to hear anyone? Any guidance and or help would be much obliged. Thanks!

Share this post


Link to post
Share on other sites

I am not sure if you have the XR500 or the R1......I will assume you have the R1 as I do not get my XR500 until this thursday.

 

 

Start a game and go into a private lobby and stay there. Add your friends to the lobby and on the geo filter map you should see their player id's, click on each 1 and give them a name and whitelist them. You should then close game. start a party chat, launch game and hey presto!!!!!!

 

 

Another question, are you using port forwarding or upnp and how is your netduma connected to your isp modem?

 

 

 

B.D

Share this post


Link to post
Share on other sites

Hi Shikko - thanks for the kind words. Really happy to hear you are enjoying using it. 

 

I assume you have the XR500 - I have messaged you a link to download a hotfix firmware which may resolve your party chat issue. Please could you try this and let us know how you get on. 

 

Thanks. 

Share this post


Link to post
Share on other sites

I'm running the Nighthawk XR500 directly to my docsis 3.1 modem, B.D.

 

I forwarded ports 3074 UDP/TCP and that made no difference with fixing party chat, so I turned UPnP on to take care of the Open NAT for now instead.

 

I still have to apply the hotfix patch sent to me this morning from the Duma Admin. I'll keep you guys updated. Thanks again!

Share this post


Link to post
Share on other sites

I'm running the Nighthawk XR500 directly to my docsis 3.1 modem, B.D.

 

I forwarded ports 3074 UDP/TCP and that made no difference with fixing party chat, so I turned UPnP on to take care of the Open NAT for now instead.

 

I still have to apply the hotfix patch sent to me this morning from the Duma Admin. I'll keep you guys updated. Thanks again!

 

As long as you have an open NAT you're good and then the hot fix should resolve it. Let us know!

Share this post


Link to post
Share on other sites

The hotfix did not fix party chat functionality. Maybe ports need forwarded/triggered for VoIP?

 

Hi Shikko - could you disable the Geo-Filter and see if that fixes the problem?

 

If it does, then we can help you optimise your Geo-Filter.

 

If it does not, could you check whether your NAT is open on your gaming device.

 

Thanks.

Share this post


Link to post
Share on other sites

All I see is the ability to remove my device from the Geo-Filter. It's not letting me disable from the Installed R-Apps box under System Information. Am I missing something?

Share this post


Link to post
Share on other sites

Lol, no worries. I thought I was going crazy for a sec.

 

Okay, my NAT is open. I've cleared my devices from the Geo Filter panel and I've attempted to rejoin a lobby, as Im typing this..

 

No luck.

Share this post


Link to post
Share on other sites

Ok, this means it's not the Geo-Filter causing the issue. The most likely reason is NAT, even though it's open. My thinking is that you have a port forwarding rule that is sending your chat packets to the wrong device. So could you try this please:

  1. Turn off your console
  2. In >Settings >Advanced Settings - delete all port forwarding rules
  3. In >Settings >UPNP, turn UPNP back on
  4. Restart your console and try again

Share this post


Link to post
Share on other sites

All of my cabling is plugged in & secure I have someone who can hear me in a private chat- yet I cannot hear them, with no NAT issues?. I guess Im having trouble receiving voice over IP?

Share this post


Link to post
Share on other sites

Disabled SIP ALG. Check

 

Restarted. No effect

 

Ok, thank you for patience with this. I will now need to raise it with a developer. We will get back to you as soon as possible but this may not be until tomorrow. But based on the fact the Geo-Filter is disabled, I don't think this is a DumaOS issue, but something on the NETGEAR firmware.

 

Either way, I will raise this to a developer so we can give you the most effective support.

 

Thanks again for working this through with us.

Share this post


Link to post
Share on other sites

Thank you.

 

Just one more thing, and forgive me if this sounds patronising, but there's no chance you have the volume turned down on your headphones for voice?! Have you got any other headphones you can test to make sure they're not the problem? Equally could you be playing the sound output from the wrong device?

 

The reason for asking is that you have an open NAT and the Geo-Filter is disabled, so from your router side it sounds like everything is setup perfectly.

Share this post


Link to post
Share on other sites

Great! I hear voices! I did a soundcheck and everything came back good.

 

So now my question now is should I play with Geo-Filter disabled majority of the time? I guess I didn't give the software enough time to update to my PS4.

 

I appreciate your help! Thanks a million.

Share this post


Link to post
Share on other sites

Great! I hear voices! I did a soundcheck and everything came back good.

 

So now my question now is should I play with Geo-Filter disabled majority of the time? I guess I didn't give the software enough time to update to my PS4.

 

I appreciate your help! Thanks a million.

 

That's great news! And no problem, thanks for following each step dilligently.

 

You should enable your Geo-Filter as it will guarantee you servers near your home, getting you the best connection. For your initial setup, I recommend you follow the Geo-Filter tour. Click the '?' icon at the very top of the page where it says 'Geo-Filter'. to start the tour  It will then walk you through the fundamentals. You can choose a profile on the right hand side of the map to load our recommended settings for the most popular games.

 

If you ever want to play with a friend who is located outside of your radius, then set your radius to the entire world, invite them into your lobby and their icon should appear on your map. Click on it once and then choose to allow them. You can see a demo of this here: https://youtu.be/KQiwtXoNqsA?t=3179

Share this post


Link to post
Share on other sites

Well the 3074 port you mentioned, is more of a ported used for games on console. Not party chat itself. On PS4, normally ports 9304-9309 will be used for communication between you, and friends while in a PS4 party chat.

Share this post


Link to post
Share on other sites

lilstone87, do you have those ports 9304-9309 triggered/forwarded to tcp/udp? And do those help you with party chat?

 

I found that if I enable Geo-Filter in a party chat it kills my chat session and gives me a NAT error to everyone in the chat and it forces me to leave. Once I disable ps4 on geo filter, starting a chat party works again. I don't understand what ports conflict with geo-filtering & party chat?

Share this post


Link to post
Share on other sites

lilstone87, do you have those ports 9304-9309 triggered/forwarded to tcp/udp? And do those help you with party chat?

 

I found that if I enable Geo-Filter in a party chat it kills my chat session and gives me a NAT error to everyone in the chat and it forces me to leave. Once I disable ps4 on geo filter, starting a chat party works again. I don't understand what ports conflict with geo-filtering & party chat?

 

I think with the hotfix you installed earlier the Geo-Filter should be ok now. If not, make sure you expand your radius to the world when go to join the party, and then allow any icons that appear on your map.

 

I recommend you do not add any port forwarding rules, just let UPNP do it automatically for you.

Share this post


Link to post
Share on other sites

lilstone87, do you have those ports 9304-9309 triggered/forwarded to tcp/udp? And do those help you with party chat?

 

I found that if I enable Geo-Filter in a party chat it kills my chat session and gives me a NAT error to everyone in the chat and it forces me to leave. Once I disable ps4 on geo filter, starting a chat party works again. I don't understand what ports conflict with geo-filtering & party chat?

 

I normally just run UPnP on my router, which will automatically open these ports when you're using party chat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×