Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Help with Party Chat.


  • Please log in to reply
25 replies to this topic

#1
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
This router is a gamechanger, props to the Duma squad for making this unbelievable tandem happen! My biggest problem right now is party chat.

When I join up with friends in party chat there's a NAT issue I cannot resolve and I hear nothing, not even crickets. Do I need to host in order to hear anyone? Any guidance and or help would be much obliged. Thanks!

#2
BIG__DOG

BIG__DOG

    Forum Legend

  • Moderators
  • 1,592 posts
  • Local time: 06:10 AM
  • LocationNear Manchester

I am not sure if you have the XR500 or the R1......I will assume you have the R1 as I do not get my XR500 until this thursday.

 

 

Start a game and go into a private lobby and stay there. Add your friends to the lobby and on the geo filter map you should see their player id's, click on each 1 and give them a name and whitelist them. You should then close game. start a party chat, launch game and hey presto!!!!!!

 

 

Another question, are you using port forwarding or upnp and how is your netduma connected to your isp modem?

 

 

 

B.D


Posted Image Posted Image

#3
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 06:10 AM
  • LocationNetduma HQ

Hi Shikko - thanks for the kind words. Really happy to hear you are enjoying using it. 

 

I assume you have the XR500 - I have messaged you a link to download a hotfix firmware which may resolve your party chat issue. Please could you try this and let us know how you get on. 

 

Thanks. 



#4
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
I'm running the Nighthawk XR500 directly to my docsis 3.1 modem, B.D.

I forwarded ports 3074 UDP/TCP and that made no difference with fixing party chat, so I turned UPnP on to take care of the Open NAT for now instead.

I still have to apply the hotfix patch sent to me this morning from the Duma Admin. I'll keep you guys updated. Thanks again!

#5
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,820 posts
  • Local time: 06:10 AM

I'm running the Nighthawk XR500 directly to my docsis 3.1 modem, B.D.

I forwarded ports 3074 UDP/TCP and that made no difference with fixing party chat, so I turned UPnP on to take care of the Open NAT for now instead.

I still have to apply the hotfix patch sent to me this morning from the Duma Admin. I'll keep you guys updated. Thanks again!

 

As long as you have an open NAT you're good and then the hot fix should resolve it. Let us know!


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST



Official DumaOS/XR500 Support Times: 12pm - Midnight BST



Time Converter

If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#6
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
The hotfix did not fix party chat functionality. Maybe ports need forwarded/triggered for VoIP?

#7
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 06:10 AM
  • LocationNetduma HQ

The hotfix did not fix party chat functionality. Maybe ports need forwarded/triggered for VoIP?

 

Hi Shikko - could you disable the Geo-Filter and see if that fixes the problem?

 

If it does, then we can help you optimise your Geo-Filter.

 

If it does not, could you check whether your NAT is open on your gaming device.

 

Thanks.



#8
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
All I see is the ability to remove my device from the Geo-Filter. It's not letting me disable from the Installed R-Apps box under System Information. Am I missing something?

#9
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 06:10 AM
  • LocationNetduma HQ

Apologies, I should have been clearer. By disable, I meant delete all your devices from the Devices panel at the top of the Geo-filter page (so no device is being filtered)



#10
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
Lol, no worries. I thought I was going crazy for a sec.

Okay, my NAT is open. I've cleared my devices from the Geo Filter panel and I've attempted to rejoin a lobby, as Im typing this..

No luck.

#11
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 06:10 AM
  • LocationNetduma HQ

Ok, this means it's not the Geo-Filter causing the issue. The most likely reason is NAT, even though it's open. My thinking is that you have a port forwarding rule that is sending your chat packets to the wrong device. So could you try this please:

  1. Turn off your console
  2. In >Settings >Advanced Settings - delete all port forwarding rules
  3. In >Settings >UPNP, turn UPNP back on
  4. Restart your console and try again


#12
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
Turned off ps4. Check.
Deleted all port fwd rules. Check
UPnP checked. Apply
Turned on Ps4. Nat type showing as open. Check

No voice chat.

#13
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
All of my cabling is plugged in & secure I have someone who can hear me in a private chat- yet I cannot hear them, with no NAT issues?. I guess Im having trouble receiving voice over IP?

#14
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 06:10 AM
  • LocationNetduma HQ

Ok, could you go to >Settings >Setup >WAN Setup and check the Disable SIP ALG option. 



#15
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
Disabled SIP ALG. Check

Restarted. No effect

#16
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 06:10 AM
  • LocationNetduma HQ

Disabled SIP ALG. Check

Restarted. No effect

 

Ok, thank you for patience with this. I will now need to raise it with a developer. We will get back to you as soon as possible but this may not be until tomorrow. But based on the fact the Geo-Filter is disabled, I don't think this is a DumaOS issue, but something on the NETGEAR firmware.

 

Either way, I will raise this to a developer so we can give you the most effective support.

 

Thanks again for working this through with us.



#17
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
Thank you.

#18
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 06:10 AM
  • LocationNetduma HQ

Thank you.

 

Just one more thing, and forgive me if this sounds patronising, but there's no chance you have the volume turned down on your headphones for voice?! Have you got any other headphones you can test to make sure they're not the problem? Equally could you be playing the sound output from the wrong device?

 

The reason for asking is that you have an open NAT and the Geo-Filter is disabled, so from your router side it sounds like everything is setup perfectly.



#19
vShikko

vShikko

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Local time: 06:10 AM
  • LocationUSA, JPN
Great! I hear voices! I did a soundcheck and everything came back good.

So now my question now is should I play with Geo-Filter disabled majority of the time? I guess I didn't give the software enough time to update to my PS4.

I appreciate your help! Thanks a million.

#20
Netduma Admin

Netduma Admin

    Netduma Staff

  • Administrators
  • 700 posts
  • Local time: 06:10 AM
  • LocationNetduma HQ

Great! I hear voices! I did a soundcheck and everything came back good.

So now my question now is should I play with Geo-Filter disabled majority of the time? I guess I didn't give the software enough time to update to my PS4.

I appreciate your help! Thanks a million.

 

That's great news! And no problem, thanks for following each step dilligently.

 

You should enable your Geo-Filter as it will guarantee you servers near your home, getting you the best connection. For your initial setup, I recommend you follow the Geo-Filter tour. Click the '?' icon at the very top of the page where it says 'Geo-Filter'. to start the tour  It will then walk you through the fundamentals. You can choose a profile on the right hand side of the map to load our recommended settings for the most popular games.

 

If you ever want to play with a friend who is located outside of your radius, then set your radius to the entire world, invite them into your lobby and their icon should appear on your map. Click on it once and then choose to allow them. You can see a demo of this here: https://youtu.be/KQiwtXoNqsA?t=3179






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users