DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Netduma Fraser

Geo-Filter page not loading? Solution here!

Recommended Posts

hi this issue is not so temporary with my dumar1 as ive been posting for 48 hours . 
just repeating myself now again   
1.I CANNOT ACESS BLEEDING EDGE  i have reboot , factory reset from settings misc.  no joy.
i have turned of upnd in settings misc. reboot.
gone to router gui turned of upnd   reboot  ( HEY BIG ....DOG  without the VDSL line in HG612 .......... just a tip m8!

i have no host filterering 

cloud setting stuck  i have flushed my dns  etc .

thankyou 

i have look later if any useful help been posted

 

Share this post


Link to post
Share on other sites

ok fraser  thanks

 my lan setting is already  set to 192.168.88.1       i have isolated and proceded in reboot modem r1  no luck stuck cloud  but i noticed when i 

open a new ulr to r1 i get this image sometimes  ( recently   theres no point using r1 in this state as the host filtering is key .

 

post-26670-0-71788800-1519422795_thumb.png

Share this post


Link to post
Share on other sites

ok fraser  thanks

 my lan setting is already  set to 192.168.88.1       i have isolated and proceded in reboot modem r1  no luck stuck cloud  but i noticed when i 

open a new ulr to r1 i get this image sometimes  ( recently   theres no point using r1 in this state as the host filtering is key .

 

The guide tells you to access via 192.168.1.1 when isolated, did you do that?

Share this post


Link to post
Share on other sites

 correct  it does  i negated that fact due to my modem having same address which i changed ,already  but after modem  reset i think it changed back to 192.168.1.1  so will have to get in there to change   modem  ip  ,,,gui access is being very temperamental  wih that .  i will follow again   :)  

Share this post


Link to post
Share on other sites

Fraser hi. I cannot acess via ethernet / whith 192.168.1.1/

Im using auto DHCP.

I also tried static assigning in range 192.168.1.100 or.

Cannot gain entry with this method so cant use the dumar1 ?

WIFI connects settings all as specified

But still no port 2 entry

What next

Share this post


Link to post
Share on other sites

From there navigate to “Settings > LAN”. In the "Host Address" box at the top you'll see “1”. Replace it with “88” (without the quotation marks). Your page should look like the image below. Click apply.

 

Fraser the guid You suggests my R1 lan was 192.168.1,1

When it is .88.1. It always has been

I acessed wifi and changed back to 1.1 followed the advice seperating r1 & en to port 2 i then changed back to 88.1 aplied setting,

Turned of hub/ r1 turned on hub waited 1 min turned on r1.

The cloud setting is still stuck

I think This is stopping pppoe connecting . All settings correct in r1

Account authentication to isp comes from the router

What do you think

Share this post


Link to post
Share on other sites

From there navigate to “Settings > LAN”. In the "Host Address" box at the top you'll see “1”. Replace it with “88” (without the quotation marks). Your page should look like the image below. Click apply.

 

Fraser the guid You suggests my R1 lan was 192.168.1,1

When it is .88.1. It always has been

I acessed wifi and changed back to 1.1 followed the advice seperating r1 & en to port 2 i then changed back to 88.1 aplied setting,

Turned of hub/ r1 turned on hub waited 1 min turned on r1.

The cloud setting is still stuck

I think This is stopping pppoe connecting . All settings correct in r1

Account authentication to isp comes from the router

What do you think

 

So you don't have Internet access on a wired connection now but through WiFi you do? Try a hard reset (unplug the Modem and the Netduma, wait 5 minutes, then plug in the Modem. Wait another minute then plug in the Netduma.)

 

If this doesn't work you should factory reset the Netduma through Settings > Miscellaneous. Do you see a WAN IP on the Netduma device manager?

Share this post


Link to post
Share on other sites

ok i have had the r1 of for two days   rebooted and reset factory  ..   enough times i have no cloud setting s on yet its stuck still   i cannot use this R1 

  hi have had rubbish  apple pc  issues  borrowed a windows pc now. so i can see ip configs  clearly 

i now have pppoe established   & WIFI  sorted .

 in R1 i have a WAN MAC address in there . but  is DISABLED   , ok 

i do not have static ip wan set up  is disabled .... pppoe  and Vlan  set from isp fine all connecting  BIG BUTT  the cloud setting is stuck  ! 

im also getting failed NAT on ps4 

Share this post


Link to post
Share on other sites

ok i have had the r1 of for two days   rebooted and reset factory  ..   enough times i have no cloud setting s on yet its stuck still   i cannot use this R1 

  hi have had rubbish  apple pc  issues  borrowed a windows pc now. so i can see ip configs  clearly 

i now have pppoe established   & WIFI  sorted .

 in R1 i have a WAN MAC address in there . but  is DISABLED   , ok 

i do not have static ip wan set up  is disabled .... pppoe  and Vlan  set from isp fine all connecting  BIG BUTT  the cloud setting is stuck  ! 

im also getting failed NAT on ps4 

 

For failed NAT - what is the exact status on the PS4? Make sure you have UPNP enabled and delete any port forwarding rules you set up

 

As for the cloud setting, what do you mean by 'getting stuck'? Have you tried Fraser's settings (in the original post)?

Share this post


Link to post
Share on other sites

 no Gaming on Netdumar1   i have upn on in upn. of in miscellaneous settings  as suggest from jack.

i have repeated so many times  i have no port forwarding  rules . 

I'm really pssed with this i  have tried all the ABOVE  i was posting about this before  last week >>>>If you're having an issue with the Geo-Filter page loading on the R1 this was due to a temporary issue with the cloud.

 

Go to Settings > Miscellaneous. Assuming you have Auto & Bleeding Edge cloud already enabled then just click apply. Then try to load the Geo-Filter. If that doesn't work:

 

Disable bleeding edge and auto cloud so you can manually select cloud servers, then select:

 

Whitelist: 42

Game Server: 40

Map: 28.

 

Then click apply & try to load the Geo-Filter. If you can then go back and enable Auto & Miscellaneous cloud & apply. If you still cannot load the Geo-Filter please post here.

 

i have not been able to use the r1  for GAMING  4 weeks .   i have spent more time trying to solve problems than gaming i know you have a lot of people to see hands to shake  so do we. I'm trying hard to maintain some composure in this response  its worn thin now .

 with no results but time spent  

 unable to game with the R1 i have no host filtering  ???  i have posted all about the cloud stuck   for weeks like lots of other ops.,look at my posts  you said it was due to update   of cloud .  well that was some time back February  I've run through all suggestions .

If you're having an issue with the Geo-Filter page loading on the R1 this was due to a temporary issue with the cloud.

 

Go to Settings > Miscellaneous. Assuming you have Auto & Bleeding Edge cloud already enabled then just click apply. Then try to load the Geo-Filter. If that doesn't work:

 

Disable bleeding edge and auto cloud so you can manually select cloud servers, then select:

 

Whitelist: 42

Game Server: 40

Map: 28.

 

my Netdumar1 router has been out the game for 4 weeks      i have followed all instructions given 

i mean  are  you are asking me to repeat my yet again   ?????  i find that very insulting and a fairly short sighted .

i have supplied your team  over the weeks all the  stats needed about the r1  yet were no closer i still can't use the router software as intended  

ie   no host filtering   /  bottom of miscellaneous  page  no cloud settings  just buffering  so i cannot follow your fix guid no cloud settings / reset no difference .   no other devices attached   but me  . 

Share this post


Link to post
Share on other sites

If you're having an issue with the Geo-Filter page loading on the R1 this was due to a temporary issue with the cloud.

 

Go to Settings > Miscellaneous. Assuming you have Auto & Bleeding Edge cloud already enabled then just click apply. Then try to load the Geo-Filter. If that doesn't work:

 

Disable bleeding edge and auto cloud so you can manually select cloud servers, then select:

 

Whitelist: 42

Game Server: 40

Map: 28.

 

Then click apply & try to load the Geo-Filter. If you can then go back and enable Auto & Miscellaneous cloud & apply. If you still cannot load the Geo-Filter please post here.

Bleeding edge cloud, checked. Enable auto cloud, not. Whitelist, 42. Game server, 40. Map, 28. Did a internet diagnose, can up exceptional all down the line. Can I leave this as is? 

Share this post


Link to post
Share on other sites

You could, though I'd recommend enabling Auto-Cloud rather than still using the cloud numbers. You'll get the very latest version anyway since Bleeding Edge is ticked :)

ok thanks. Is Fraser not taking any messages because of the Knighthawk issue? :ph34r:

Share this post


Link to post
Share on other sites

Iv lost full access to gui duma wont restore to default using both methods.i changed to static ip on wan and now can only acsess other router through 192.168.1.1 but all devices are connected to duma but cannot access gui on duma only the other router internets active but just cannot seem to get it back onto 192.168.88.1.when i disconnect duma an router it lets me access 192.168.88.1 an so on but with no avail to duma os i only want to reset it to default firmware is current release some one help please....

Share this post


Link to post
Share on other sites

Hey everyone. Thanks for the help. Once i manually put in the cloud settings numbers and disabled auto it worked. I went back and enabled auto and bleeding and clicked apply and everything is great. I have the R1 in case someone needs to know. Hopefully this helps out. Thanks again to all and Fraser for the help.

Share this post


Link to post
Share on other sites

Hi 

I currently have no access to the Geo Filter, all othe pages in the UI will open fine, but slow to respond.

I have tried the suggested fix with the cloud settings but still unable to get it to load. 

Anything suggestion as what to try next.

Thanks

Share this post


Link to post
Share on other sites

I'm just having an issue tonight which seems odd, I went and loaded my profile for Destiny 2, went to the host filtering page and where my PC is always listed in the 1st of 4 services, there's nothing. If I click "select service" it brings up a box with "select device" but there is no devices to choose from. I am then unable to press "next" or even close the pop up dialog, I have to refresh the page, and there is no service listed.

This isn't restricted to a certain profile, even on general gaming or non gaming my PC is unlisted in host filtering, I've reset the router several times, rebooted the PC, turned off the router for 5 mins, nothing seems to work. Like Internet is fine but I obviously can't use the geo filter as there is no service to select.

Any advice?

Share this post


Link to post
Share on other sites
29 minutes ago, MaltedMilkhouse said:

I'm just having an issue tonight which seems odd, I went and loaded my profile for Destiny 2, went to the host filtering page and where my PC is always listed in the 1st of 4 services, there's nothing. If I click "select service" it brings up a box with "select device" but there is no devices to choose from. I am then unable to press "next" or even close the pop up dialog, I have to refresh the page, and there is no service listed.

This isn't restricted to a certain profile, even on general gaming or non gaming my PC is unlisted in host filtering, I've reset the router several times, rebooted the PC, turned off the router for 5 mins, nothing seems to work. Like Internet is fine but I obviously can't use the geo filter as there is no service to select.

Any advice?

Sounds like a rare bug that occasionally happens with profiles. Factory reset from settings > miscellaneous, add your device to the geofilter then apply the profile. This should fix your issue. If it doesn’t, create a new thread and we’ll support you there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×